Résolu touche maj gauche ne fonctionne plus

francis2274

Membre confirmé
8 Avril 2014
282
5
bonjour,

du jour au lendemain, j'ai la touche maj gauche qui ne fonctionne plus.
j'ai activé clavier français numérique - la fonction vérouillage majuscule me permet de taper des chiffres.

y'a t'il un test pour vérifier si la touche a un soucis mécanique ?
 

francis2274

Membre confirmé
8 Avril 2014
282
5
bonjour,

a priori j'ai majuscule, ctrl et option a gauche qui ne fonctionnent pas sur le visualiseur de clavier.

cela m'empêche de faire un reset smc ou nvram.

je vais essayer avec un clavier externe.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 905
5 285
cela m'empêche de faire un reset smc ou nvram.
Et les touches de droite ne te permettent pas non plus de faire un NVRAM ?

Sinon, fais quand même les deux, les liens sont dans ma signature. ;)
 

francis2274

Membre confirmé
8 Avril 2014
282
5
il n'y a pas de ctrl a droite.
j'ai put faire reset nvram et smc avec un clavier externe, mais ça n'a rien changé.
c'est étrange - pas de choc, pas de liquide renversé sur le clavier ...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 905
5 285
Ah oui, j'oubliais que tu as un MBP. :shy:

Et quand tu utilises le Visualiseur de clavier...

Capture-000.jpg
...cette touche est active ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 905
5 285

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
85 449
25 805
Forêt de Fontainebleau
Salut francis

Je te propose de télécharger l'application gratuite de re-mappage de clavier ☞Karabiner Elements☜. Déplace l'application dans les Applications si elle ne s'y installe pas d'elle-même.

Lance le logiciel --> laisse le menu par défaut : Simple Modifications.

Comme tu peux le voir > le panneau d'opérations est limpide : à gauche --> l'onglet : "From key" (= touche dont la fonction est à modifier) > à droite --> l'onglet : "To key" (= fonction à lier à la touche à modifier).

Je te propose à l'onglet :

  • "From key" --> de choisir tout en haut de la fenêtre déroulante : "left_shift"
  • "To key" --> de choisir tout en haut de la fenêtre déroulante : "left_shift" (eh oui ! pareil)
  • Opère de la même façon pour tes 2 autres touches gauches défaillantes = re-mappage à l'identique.

=> tu auras peut-être besoin de re-démarrer. La question est : tes touches ont-elles récupéré leurs actions fonctionnelles à l'identique ? «Karabiner» est un grand logiciel, très puissant : c'est donc un test décisif.
 
Dernière édition:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
85 449
25 805
Forêt de Fontainebleau
Bonjour francis

Si «Karabiner» n'a pas réussi à restaurer les fonctions de tes 3 touches --> le problème est alors certainement matériel. Je ne peux pas te dire si la clavier entier est impliqué dans le problème.
 

francis2274

Membre confirmé
8 Avril 2014
282
5
C'est résolu.
Le clavier avait un soucis matériel qui est arrivé du jour au lendemain.

J'ai commandé un clavier chez Mac Way, l'ai changé ...(gros boulot - il faut tout démonter) mais c'est OK ça fonctionne maintenant.
 

francis2274

Membre confirmé
8 Avril 2014
282
5
ET Mince !!
ça marchait parfaitement.
ce matin impossible de démarrer écran gris avec le dossier clignotant.
j'ouvre le mac je débranche - rebranche le connecteur du SSD sur la carte mère.
ça démarre nickel.
J'utilise l'ordi une bonne heure sans soucis, et d'un coup sans raison le pointeur prend la forme de la roue qui tourne.
PAs bon ...
ça bug.
Tout seul l'ordi revient à l'écran de l'invite utilisateurs.
J'ouvre ma session.
ça démarrer.
J'ouvre l'utilitaire de disque.
je test le DD données OK
je test le SSD système pas bon erreur.

J'essaye de redémarrer.
Re écran gris avec le dossier et ? clignotant.

Je pense a la nappe du SSD qui n'aurait pas apprécié le montage / démontage - c'est fragile.
Je démonte le SSD le branche en externe sur un adaptateur SATA / USB.

Toujours pas de démarrage
Re écran gris avec le dossier et ? clignotant.

Je tente un démarrage avec ALT pour choisir le disque système, et là il me propose directement la restauration système par internet.
Je ne sais trop quoi faire.
 
D

Deleted member 1099514

Invité
ET Mince !!
ça marchait parfaitement.
ce matin impossible de démarrer écran gris avec le dossier clignotant.
j'ouvre le mac je débranche - rebranche le connecteur du SSD sur la carte mère.
ça démarre nickel.
J'utilise l'ordi une bonne heure sans soucis, et d'un coup sans raison le pointeur prend la forme de la roue qui tourne.
PAs bon ...
ça bug.
Tout seul l'ordi revient à l'écran de l'invite utilisateurs.
J'ouvre ma session.
ça démarrer.
J'ouvre l'utilitaire de disque.
je test le DD données OK
je test le SSD système pas bon erreur.

J'essaye de redémarrer.
Re écran gris avec le dossier et ? clignotant.

Je pense a la nappe du SSD qui n'aurait pas apprécié le montage / démontage - c'est fragile.
Je démonte le SSD le branche en externe sur un adaptateur SATA / USB.

Toujours pas de démarrage
Re écran gris avec le dossier et ? clignotant.

Je tente un démarrage avec ALT pour choisir le disque système, et là il me propose directement la restauration système par internet.
Je ne sais trop quoi faire.
Salut

Tu es sûr de ton boitier externe?
 

francis2274

Membre confirmé
8 Avril 2014
282
5
Capture d’écran 2017-11-26 à 12.10.05.png
Capture d’écran 2017-11-26 à 12.10.05.png
Salut

Tu es sûr de ton boitier externe?
C'est un cable que je n'ai utilisé qu'une fois suite a des problèmes de nappes justement.
Donc je dirais oui.
Je viens d'essayer de le brancher sur mon iMac pour voir - et pas de soucis il s'est connecté de suite.
Ce disque est crypté protégé par un mot de passe.
J'ai saisie le mot de passe.
L'utilitaire de disque de l'imac dit ça (cf pj)
 

Fichiers joints

  • Capture d’écran 2017-11-26 à 12.10.17.png
    Capture d’écran 2017-11-26 à 12.10.17.png
    239,8 KB · Affichages: 574
D

Deleted member 1099514

Invité
Ton iMac est aussi sur High Sierra?
Tu devrais tenter de démarrer sur le SSD depuis l'iMac (touche ALT lors du boot.
 

francis2274

Membre confirmé
8 Avril 2014
282
5
Testé démarrage de l'imac touche ALT enfoncée.
Le démarrage sur le SSD n'est pas proposé
uniquement le HD de l'imac ou internet.
Oui les 2 systèmes sont sous High Sierra.