Résolu touche maj gauche ne fonctionne plus

francis2274

Membre confirmé
8 Avril 2014
282
5
ET Mince !!
ça marchait parfaitement.
ce matin impossible de démarrer écran gris avec le dossier clignotant.
j'ouvre le mac je débranche - rebranche le connecteur du SSD sur la carte mère.
ça démarre nickel.
J'utilise l'ordi une bonne heure sans soucis, et d'un coup sans raison le pointeur prend la forme de la roue qui tourne.
PAs bon ...
ça bug.
Tout seul l'ordi revient à l'écran de l'invite utilisateurs.
J'ouvre ma session.
ça démarrer.
J'ouvre l'utilitaire de disque.
je test le DD données OK
je test le SSD système pas bon erreur.

J'essaye de redémarrer.
Re écran gris avec le dossier et ? clignotant.

Je pense a la nappe du SSD qui n'aurait pas apprécié le montage / démontage - c'est fragile.
Je démonte le SSD le branche en externe sur un adaptateur SATA / USB.

Toujours pas de démarrage
Re écran gris avec le dossier et ? clignotant.

Je tente un démarrage avec ALT pour choisir le disque système, et là il me propose directement la restauration système par internet.
Je ne sais trop quoi faire.


Précision que j'ai oublié d'indiquer dans mon message initial.
Après le redémarrage "automatique" et avant le redémarrage "volontaire" je ne pouvais pas ouvrir Safari ni Mail il y a avait une erreur que je n'ai pas noté mais du genre fichier manquant ou corrompu.
 

francis2274

Membre confirmé
8 Avril 2014
282
5
Que renvoie dans le terminal un :
diskutil list
DDE connecté?

/dev/disk1 (internal, virtual):

#: TYPE NAME SIZE IDENTIFIER

0: Apple_HFS Macintosh HD +999.0 GB disk1

Logical Volume on disk0s2

A2032D12-81A4-4666-998B-F4648C23F0C8

Unencrypted


/dev/disk2 (external, physical):

#: TYPE NAME SIZE IDENTIFIER

0: GUID_partition_scheme *250.1 GB disk2

1: EFI EFI 209.7 MB disk2s1

2: Apple_APFS Container disk3 249.8 GB disk2s2


/dev/disk3 (synthesized):

#: TYPE NAME SIZE IDENTIFIER

0: APFS Container Scheme - +249.8 GB disk3

Physical Store disk2s2

1: APFS Volume Systeme 47.9 GB disk3s1

2: APFS Volume Preboot 22.5 MB disk3s2

3: APFS Volume Recovery 518.1 MB disk3s3

4: APFS Volume VM 1.1 GB disk3s4
 

francis2274

Membre confirmé
8 Avril 2014
282
5
Et
diskutil ap list
APFS Container (1 found)

|

+-- Container disk3 C5D99BC0-C9CE-4882-A322-4B0D0A1B67E3

====================================================

APFS Container Reference: disk3

Capacity Ceiling (Size): 249849593856 B (249.8 GB)

Capacity In Use By Volumes: 49663197184 B (49.7 GB) (19.9% used)

Capacity Available: 200186396672 B (200.2 GB) (80.1% free)

|

+-< Physical Store disk2s2 9C273F9C-9265-43BB-81C0-05C93F48E38F

| -----------------------------------------------------------

| APFS Physical Store Disk: disk2s2

| Size: 249849593856 B (249.8 GB)

|

+-> Volume disk3s1 1F05CDEE-A5CE-3E5D-A215-5535ED58CBDF

| ---------------------------------------------------

| APFS Volume Disk (Role): disk3s1 (No specific role)

| Name: Systeme (Case-insensitive)

| Mount Point: /Volumes/Systeme

| Capacity Consumed: 47910514688 B (47.9 GB)

| Encrypted: Yes (Unlocked)

|

+-> Volume disk3s2 8AA7BC42-612C-48D4-B3A3-D01FD47A0A1B

| ---------------------------------------------------

| APFS Volume Disk (Role): disk3s2 (Preboot)

| Name: Preboot (Case-insensitive)

| Mount Point: Not Mounted

| Capacity Consumed: 22511616 B (22.5 MB)

| Encrypted: No

|

+-> Volume disk3s3 D85C5BE9-EA03-4DA7-A4B7-420EC88A6EA2

| ---------------------------------------------------

| APFS Volume Disk (Role): disk3s3 (Recovery)

| Name: Recovery (Case-insensitive)

| Mount Point: Not Mounted

| Capacity Consumed: 518135808 B (518.1 MB)

| Encrypted: No

|

+-> Volume disk3s4 87DBCA5D-80C0-42F0-B2A3-D05EFD77C2A4

---------------------------------------------------

APFS Volume Disk (Role): disk3s4 (VM)

Name: VM (Case-insensitive)

Mount Point: Not Mounted

Capacity Consumed: 1073762304 B (1.1 GB)

Encrypted: No
 

francis2274

Membre confirmé
8 Avril 2014
282
5
Et un :
diskutil repairdisk disk2
et
diskutil repairVolume disk3s1
pour le disk 2
Repairing the partition map might erase disk2s1, proceed? (y/N) y

Started partition map repair on disk2

Checking prerequisites

Checking the partition list

Adjusting partition map to fit whole disk as required

Checking for an EFI system partition

Checking the EFI system partition's size

Checking the EFI system partition's file system

Repairing the EFI system partition's file system

Repairing file system

Volume is already unmounted

Performing fsck_msdos -y /dev/rdisk2s1

File system check exit code is 0

Restoring the original state found as unmounted

Checking the EFI system partition's folder content

Checking all HFS data partition loader spaces

Checking booter partitions

Reviewing boot support loaders

Checking Core Storage Physical Volume partitions

The partition map has been repaired

Finished partition map repair on disk2
 

francis2274

Membre confirmé
8 Avril 2014
282
5
pour le disk 2
Repairing the partition map might erase disk2s1, proceed? (y/N) y

Started partition map repair on disk2

Checking prerequisites

Checking the partition list

Adjusting partition map to fit whole disk as required

Checking for an EFI system partition

Checking the EFI system partition's size

Checking the EFI system partition's file system

Repairing the EFI system partition's file system

Repairing file system

Volume is already unmounted

Performing fsck_msdos -y /dev/rdisk2s1

File system check exit code is 0

Restoring the original state found as unmounted

Checking the EFI system partition's folder content

Checking all HFS data partition loader spaces

Checking booter partitions

Reviewing boot support loaders

Checking Core Storage Physical Volume partitions

The partition map has been repaired

Finished partition map repair on disk2
Et pour le disk3
Started file system repair on disk3s1 Systeme

Repairing file system

Volume was successfully unmounted

Performing fsck_apfs -y -x /dev/rdisk3s1

Checking volume

Checking the container superblock

Checking the EFI jumpstart record

Checking the space manager

Checking the object map

Checking the APFS volume superblock

Checking the object map

error: om: btn: invalid o_oid (0x0)

Object map is invalid

The volume /dev/rdisk3s1 could not be verified completely

File system check exit code is 8

Restoring the original state found as mounted

Error: -69845: File system verify or repair failed

Underlying error: 8: Exec format error
 
D

Deleted member 1099514

Invité
Hé oui la partition Systeme du SSD semble HS. Faudrait la supprimer et la recréer.
As-tu des sauvegardes ?
 
D

Deleted member 1099514

Invité
Oui j'ai des sauvegardes.
Juste je voudrais essayer de comprendre
pourquoi y a t'il disk2 et disk3 de 250 Go chaque alors que je n'ai qu'un SSD de 250 Go ?
En fait si tu regardes ceci (résultats de diskutil list) :
Bloc de code:
/dev/disk2 (external, physical):

#: TYPE NAME SIZE IDENTIFIER
0: GUID_partition_scheme *250.1 GB disk2
1: EFI EFI 209.7 MB disk2s1
2: Apple_APFS Container disk3 249.8 GB disk2s2


/dev/disk3 (synthesized):

#: TYPE NAME SIZE IDENTIFIER
0: APFS Container Scheme - +249.8 GB disk3

Physical Store disk2s2

1: APFS Volume Systeme 47.9 GB disk3s1
2: APFS Volume Preboot 22.5 MB disk3s2
3: APFS Volume Recovery 518.1 MB disk3s3
4: APFS Volume VM 1.1 GB disk3s4

Tu t'aperçois que dans la définition du disque physique : disk2 il y une référence à un "container" disk3 :
Apple_APFS Container disk3 249.8 GB disk2s2
qui est décrit dessous avec ses sous-ensembles : Systeme, Preboot, Recovery et VM
Cette organisation est typique de la nouvelle organisation des disques (SSD pour l'instant) sur High Sierra.

Si tu es en forme lis ceci : APFS : en savoir plus :D
 

francis2274

Membre confirmé
8 Avril 2014
282
5
Bon les nouvelles ne sont pas terribles.

J'ai cloné le système de l'imac sur le SSD du macbook pro via l'adapteur SAta / USB
J'ai remonté le SSD dans le macbook pro, redéfini mon dossier utilisateur (il est sur un HDD sur le macbook pro).
ça a fonctionné quelques heures
et même chose.
Plantage, puis redémarrage impossible écran gris et dossier clignotant avec le ?

Suis perdu.
 

francis2274

Membre confirmé
8 Avril 2014
282
5
Bon les nouvelles ne sont pas terribles.

J'ai cloné le système de l'imac sur le SSD du macbook pro via l'adapteur SAta / USB
J'ai remonté le SSD dans le macbook pro, redéfini mon dossier utilisateur (il est sur un HDD sur le macbook pro).
ça a fonctionné quelques heures
et même chose.
Plantage, puis redémarrage impossible écran gris et dossier clignotant avec le ?

Suis perdu.


j'ai ressorti le SSD, branché sur le cable Sata/USB.
Connecté en USB ça fonctionne.

J'ai bien peur d'avoir la nappe du SSD qui a lâché ou pire un truc sur la carte mère ?
 

francis2274

Membre confirmé
8 Avril 2014
282
5
Salut Francis

Si ton SDD fonctionne en connexion USB externe mais pas en connexion SATA interne --> inutile d'incriminer la Carte-Mère.

C'est la nappe SATA qui est défaillante.

Bonjour Macomaniac,

Ce qui provoque mon inquiétude côté carte mere, c'est que je me souviens lorsque j'ai changé le clavier avoir oublié un connecteur sous la carte mère - qui s'est retrouvé coincé au niveau du connecteur Sata mais sur la face inférieur de la carte.
J'ai peur que le contact entre ce connecteur et la carte mère ait put abimer quelque chose
Accessoirement la nappe n'a que quelques mois.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
84 904
25 533
Forêt de Fontainebleau
Si tout fonctionne bien en externe > c'est que la Carte-Mère n'est pas en échec.

Accessoirement la nappe n'a que quelques mois.

il suffit que tu aies acheté un nappe de qualité inférieure --> comme un SSD "tire" beaucoup plus en transferts de données sur la nappe qu'un HDD --> tu te retrouves avec une nappe neuve incapable d'assurer ses fonctions.
 

francis2274

Membre confirmé
8 Avril 2014
282
5
Tout a fait j'en ai fait les frais il y a quelques mois.
Là c'est juste la concomitance avec le démontage pour changement de clavier qui est intriquant.
 

francis2274

Membre confirmé
8 Avril 2014
282
5
Tout a fait j'en ai fait les frais il y a quelques mois.
Là c'est juste la concomitance avec le démontage pour changement de clavier qui est intriquant.
Pour information,
nappe changée et ça fonctionne.

Donc pour résumer et clôturer le sujet.

1° clavier physiquement défectueux --> remplacement du clavier.
2° nappe SSD qui n'a pas dut apprécier le démontage / remontage (nécessaire pour changer le clavier) --> remplacement de la nappe.

ça fonctionne parfaitement maintenant.

Merci pour l'aide.