• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Un peu perdu-Leopard-Lion

GAMME

Membre confirmé
5 Octobre 2004
288
0
48
Bonjour,

Je possède un macbook (celui qui n'a pas eu la chance d'avoir la connexion firewire) 2.4 GHz intel Core 2 Duo.

Je suis actuellement en version 10.5.8.

Question tout bête mais j'ai pas mal décroché concernant les mises a jours sur mac.
Je commande quoi pour être parfaitement à jour pour mon systeme d'exploitation au jour d'aujourd'hui.
Ma version de photoshop adobe cs version 8.0 fonctionnera -t-elle toujours ?
Ainsi que mon final cut pro version 5 (oui c'est pas tout jeune, mais bon!) ?

Merci d'avance
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
34 939
3 997
Nancy___
Bonjour,

Si ce sont des versions un peu anciennes, en code PPC (à vérifier en utilisant Information système et en regardant l'item Applications) alors ça ne fonctionnera pas avec Lion; mais avec Snow Leopard, oui (à condition d'installer Rosetta).

Par ailleurs, tu peux avoir SL pour 29 €.
 

GAMME

Membre confirmé
5 Octobre 2004
288
0
48
Merci.
Je viens de commander Snow leopard. Bon en fait Mon photoshop fonctionne déja sur mon mac en en ce moment.
L'installation de snow leopard demande t-elle un effacement total de l'ordi ?
 

GAMME

Membre confirmé
5 Octobre 2004
288
0
48
Merci.
Alors voilà j'ai bien reçu mon snow léopard. Cependant ils m'ont enovoé la 10.6.3.
Y'aura t-il un problème. Je m'attendais a avoir la 10.6
La mise à jour depuis ma config ne devrait-elle pas se faire uniquement depuis la 10.6
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
34 939
3 997
Nancy___
10.6.3 est la 3e mise à jour du 10.6.0.

Après avoir installé Snow Leopard (10.6.3 chez toi) tu pourras appliquer la mise à jour combo pour mettre ton OS en 10.6.8.