Mac Pro Upgrade Mac Pro 2010

Y_E_S

Membre confirmé
20 Juillet 2008
494
74
Paris
Bon, je n’ai pas High Sierra, lorsque j’ai acheté mon Mac Pro, il était fourni de base avec Mojave. J’ai fait juste rajouter 8Go de mémoire pour qu’il tourne un peu mieux. Je verrai plus tard pour l’upgrade des SSD…
Après pour le boot, ou les options de démarrage, est-ce vraiment gênant dès lors que je suis le seul utilisateur ?

Si tu es sur Mojave tu as déjà une carte compatible Metal et avant de la changer pour un GPU plus puissant, je te recommande déjà de faire ton upgrade de proc et de ram, et de penser à un stockage SSD NVME sur un slot PCI (150 euros environ pour un To) et déjà je pense que tu ne vas pas reconnaître ta machine.
À ce moment là à mon avis, tu vas voir que ton GPU n'était pas le problème ;)
 

Y_E_S

Membre confirmé
20 Juillet 2008
494
74
Paris
Pour le boot que tu sois un seul utilisateur ou plusieurs ne change pas, le bootscreen manquant est avant le menu utilisateurs.
 

Y_E_S

Membre confirmé
20 Juillet 2008
494
74
Paris
Je viens de relire, si tu as la Radeon HD 5770, je doute que tu sois réellement sur Mojave, il y a un truc que je ne comprends pas...
 

Fred du Plessis

Membre junior
3 Juillet 2008
32
2
50
Salut Y_E_S,

Je comprends tes interrogations et pourtant...
Capture d’écran 2021-05-10 à 22.32.41.png
Capture d’écran 2021-05-10 à 21.57.09.png


Je ne comprends pas non plus que je puisse avoir un affichage graphique sous Mojave alors que ma carte graphique n'est pas compatible Metal, et c'est pour cela que je désirais changer la carte graphique. vu que j'ai quelques bugs d'affichage.
 

Y_E_S

Membre confirmé
20 Juillet 2008
494
74
Paris
Salut Y_E_S,

Je comprends tes interrogations et pourtant... Voir la pièce jointe 225835 Voir la pièce jointe 225837

Je ne comprends pas non plus que je puisse avoir un affichage graphique sous Mojave alors que ma carte graphique n'est pas compatible Metal, et c'est pour cela que je désirais changer la carte graphique. vu que j'ai quelques bugs d'affichage.

pardon, je t'ai dit une bêtise, je ne me souvenais pas que cette carte était compatible...
Change ton GPU en dernier alors ;)
 

maxou56

Membre d’élite
14 Avril 2020
2 139
453
Lorient
  • J’aime
Réactions: Lil Montréal

Lil Montréal

Membre émérite
14 Juin 2019
519
269
68
Bon Matin :coucou: ,

Il y a de grandes chances que tu sois sous OCLP (OpenCore Legacy Patcher), ce qui n'est pas une mauvaise chose en soi car tu peux activer l'accélération matériel AMD et avoir d'excellentes performances, faire fonctionner des cartes qui ne sont pas Metal compatibles, installer Catalina, etc ...
Peux-tu poster la copie d'écran (Menu Pomme avec appui sur "Option") pour les 'Informations matériel :"
J'aimerais bien connaître la BootROM.

Et pour la RX 570, aucun problème, elle va très bien.

Amitiés
 
  • J’aime
Réactions: maxou56

Fred du Plessis

Membre junior
3 Juillet 2008
32
2
50
Bonjour à tous,

OCLP ? Je ne sais pas, tout ce que je peux dire c'est que cela fonctionne mais avec quelques bugs graphiques (carrés lorsque je passe le pointeur sur un onglet fraichement ouvert) et pour les infos matérielles, si cela peut vous aider à comprendre :

Capture d’écran 2021-05-11 à 08.28.05.png
 

Fred du Plessis

Membre junior
3 Juillet 2008
32
2
50
Et sinon,
le problème de la non reconnaissance par Photoshop de l'accélération matérielle de ma carte graphique c'est lié à quoi, Mojave, la carte graphique, ma version de Photoshop (CC2018) ?

Capture d’écran 2021-05-11 à 09.20.10.png

Pourquoi Photoshop ne reconnait pas cette carte graphique alors que cette dernière fonctionne...
Pareil pour des fichiers vidéo: un fichier mkv ouvert sous VLC ne produit que l'audio, pas d'image mais une saccade continue avec écran noir à la place de l'image...
J'en perds mon latin...: https://www.youtube.com/watch?v=JOla6r3fiVw
pour les connaisseurs :):):)
 

Lil Montréal

Membre émérite
14 Juin 2019
519
269
68
Hello :coucou: ,

J'en perds mon latin...: https://www.youtube.com/watch?v=JOla6r3fiVw
pour les connaisseurs :):):)
Comme aurait dit le roi Loth "Errare humanum est, perseverare diabolicum, ça ne veut strictement rien dire, mais je trouvais que ça s'imposait ..." :hilarious: :hilarious: :hilarious:.
Mais si ça veut dire que ta carte n'est pas reconnue car PS ne détecte pas de Processeur graphique, m'enfin ...
Une RX 5xx et cela ira un petit peu mieux :bookworm:

Amitiés
 
  • Haha
Réactions: Sly54

Fred du Plessis

Membre junior
3 Juillet 2008
32
2
50
Bon Matin :coucou: ,

Il y a de grandes chances que tu sois sous OCLP (OpenCore Legacy Patcher), ce qui n'est pas une mauvaise chose en soi car tu peux activer l'accélération matériel AMD et avoir d'excellentes performances, faire fonctionner des cartes qui ne sont pas Metal compatibles, installer Catalina, etc ...
Peux-tu poster la copie d'écran (Menu Pomme avec appui sur "Option") pour les 'Informations matériel :"
J'aimerais bien connaître la BootROM.

Et pour la RX 570, aucun problème, elle va très bien.

Amitiés
Salut Lil Montréal,
je crois avoir trouvé, il y a bien un dossier OpenCore contenant Clover Configurator, est-ce à dire que l'installation de 10.14.6 est bidouillée telle un Hackintosh pour pouvoir utiliser la carte graphique d'origine ?
En plus, j'ai malencontreusement déplacé le dossier OpenCore dans mon dossier Applications :oops:, alors que je ne voulais y mettre que l'application "Clover Configurator" s'y trouvant dedans, une idée pour remettre tout ça au bon endroit ou je laisse tout ça tel quel ?
En regardant de plus près, je pencherais pour remettre l'ensemble (sauf l'application Clover Configurator, qui elle, reste bien dans le dossier "Applications") dans:
SSD macOS--Système--Bibliothèque...et après je sèche:rolleyes:
 

Y_E_S

Membre confirmé
20 Juillet 2008
494
74
Paris
Salut Lil Montréal,
je crois avoir trouvé, il y a bien un dossier OpenCore contenant Clover Configurator, est-ce à dire que l'installation de 10.14.6 est bidouillée telle un Hackintosh pour pouvoir utiliser la carte graphique d'origine ?
En plus, j'ai malencontreusement déplacé le dossier OpenCore dans mon dossier Applications :oops:, alors que je ne voulais y mettre que l'application "Clover Configurator" s'y trouvant dedans, une idée pour remettre tout ça au bon endroit ou je laisse tout ça tel quel ?
En regardant de plus près, je pencherais pour remettre l'ensemble (sauf l'application Clover Configurator, qui elle, reste bien dans le dossier "Applications") dans:
SSD macOS--Système--Bibliothèque...et après je sèche:rolleyes:
Hé bien tu vois je n'aurais pas pensé à diagnostiquer un truc pareil... Un Open Core sous Mojave pour faire fonctionner un GPU non reconnu d'origine par Mojave.
Y'a des gens qui aiment les trucs compliqués... :bored:

Manifestement (je n'utilise pas Open Core) il est toujours actif malgré le fait que tu aies déplacé ce dossier...
Si tu sais d'où il vient et même s'il contient tout ce que tu dis, où est la difficulté pour le remettre à sa place?

Tes "addons" Open Core se chargent au boot, ils sont écrits sur la partition EFI de ton disque, donc il est toujours fonctionnel, et le dossier que tu as déplacé doit contenir des utilitaires divers tel Clover.
Si tu peux, oui remets le là où il était...

Donc il faut que tu trouves un GPU compatible Metal (une RX560 sera parfaite et surdimensionnée déjà pour du photoshop et moins chère qu'une 570), et tu pourras virer Open Core.
Et faire les upgrades prévus, proc, ram et si possible je te conseille vraiment un SSD NVME en PCI.
 
Dernière édition:

Lil Montréal

Membre émérite
14 Juin 2019
519
269
68
Bon Matin :coucou: ,

Je laisserais OpenCore car il te permet d'activer l'AMD Hardware Acceleration qui rend le cMP 5.1 plus rapide et surtout en attendant d'avoir une GPU Metal compatible, de faire tourner ta vieille GPU, même si elle a des bugs.

Je ne comprends pas comment tu as fait pour déplacer les fichiers ???
Remet tout à sa place ou le prochain boot sera impossible.

Toujours écouter les vieilles qu'ont de l'âge :hilarious: :hilarious: :hilarious:.

Amitiés
 
  • J’aime
Réactions: Y_E_S

Y_E_S

Membre confirmé
20 Juillet 2008
494
74
Paris
Bon Matin :coucou: ,

Je laisserais OpenCore car il te permet d'activer l'AMD Hardware Acceleration qui rend le cMP 5.1 plus rapide et surtout en attendant d'avoir une GPU Metal compatible, de faire tourner ta vieille GPU, même si elle a des bugs.

Je ne comprends pas comment tu as fait pour déplacer les fichiers ???
Remet tout à sa place ou le prochain boot sera impossible.

Toujours écouter les vieilles qu'ont de l'âge :hilarious: :hilarious: :hilarious:.

Amitiés

Aucun soucis d'avoir Open Core activé (et qu'on en a pas conscience) alors qu'on va faire des upgrades proc et mémoire? Il n'y a pas par exemple un fichier config.ini qui ne va pas retrouver ses petits?
 

Fred du Plessis

Membre junior
3 Juillet 2008
32
2
50
Bonjour à tous,

Concernant le déplacement du dossier, je l'ai (malencontreusement) effectué après avoir rechercher "OpenCore..." suite au post #67 de Lil Montréal.
Après, j'ai déplacé le dossier contenant Bless OpenCore et un dossier EFI) au lieu de déplacer l'application "Clover Configurator" dans mon dossier "Applications...
Capture d’écran 2021-05-12 à 10.16.06.png

Capture d’écran 2021-05-12 à 10.15.14.png


sinon, tout fonctionne après plusieurs redémarrages mais j'aimerais bien remettre le dossier OpenCore à son emplacement d'origine mais je ne me souviens d'où je l'ai déplacé, une idée à me suggérer ?