• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

URGENT !!! J'arrive pas avec DAVE !

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 349
202
là-bas si j'y suis !
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Jean lefort2:
Comment se procurer ce logiciel, si il est payant, quel autre logiciel peut exister pour faire la même chose mais gratuit, merci.<HR></BLOCKQUOTE>

Il existe un logiciel que tu installes sur les pc, c'est PCmaclan. Je ne sais pas s'il est gratuit. Sinon, une bonne ressource pour ces problémes de communication, c'est Laniche.
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 349
202
là-bas si j'y suis !
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Endeavour:
Désolé, mais là je ne vois pas... Je crains de ne pas pouvoir t'aider davantage !<HR></BLOCKQUOTE>

Faut pas, c'est bien sympa d'avoir essayé
!

<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Endeavour:
Juste pour info., lorsque je veux mettre un Mac et un PC en réseau local, je configure uniquement l'IP (111.111.111.111 pour l'un, 111.111.111.112 pour l'autre) et le masque (255.255.0.0) pour les deux. J'attribue enfin un nom à chaque machine (réclamé par le PC) et, après redémarrage du PC, cela fonctionne...<HR></BLOCKQUOTE>

Puisque je suis en connexion directe, je dois pouvoir mettre l'adresse IP que je veux aux machines ?
Pour le masque de sous réseau, j'ai mis 255.255.255.0 et non 255.255.0.0, c'est grave doc ? Et à quoi ça sert ce masque.
 

Pierre Bouvier

Membre émérite
31 Mars 2001
559
0
voici la définition d'un masque de sous réseau

masque de sous-réseau n. m.


Configuration binaire qui est ajoutée à une adresse IP pour permettre au système de reconnaître l'adresse d'un sous- réseau IP.


Note(s): La présence de cette configuration dans une adresse IP permet de séparer l'adresse du réseau de celle d'un sous-réseau. Cette dernière est alors utilisée seule.

-------------------

tu as choisi 255.255.255.0 c'est exactement cela qu'il faut dans ton cas.

[25 janvier 2002 : message édité par Pierre Bouvier]
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 349
202
là-bas si j'y suis !
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Pierre Bouvier:
voici la définition d'un masque de sous réseau

masque de sous-réseau n. m.


Configuration binaire qui est ajoutée à une adresse IP pour permettre au système de reconnaître l'adresse d'un sous- réseau IP.


Note(s): La présence de cette configuration dans une adresse IP permet de séparer l'adresse du réseau de celle d'un sous-réseau. Cette dernière est alors utilisée seule.

-------------------

tu as choisi 255.255.255.0 c'est exctrement cela qu'il faut dans ton cas.
<HR></BLOCKQUOTE>

Ca c'est bien une définition d'informaticien. Mais ça me dit pas à quoi ca sert
!
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 349
202
là-bas si j'y suis !
Pour reprendre avec DAVE.
Il faut que
  1. <LI>les IP des machines soient les même sauf le dernier nombre. Mais je peux mettre n'importe quoi du moment que je respecte les séries de 3 chiffres,<LI>Les masques de sous réseau soit complétement identiques et donc 255.255.255.0 sur les 2 machines dans mon cas,<LI>le nom du workgroup soit aussi identique entre les deux machines, mais ça peut être n'importe quoi<LI>comme je ne sors pas sur le net, je me fous de l'adresse routeur, DNS et domaine de recherche<LI>vu que mon pc était paramétré pour un LAN et internet, il a une passerelle et une config DNS. Mais à nouveau, vu que les deux machines sont reliées entre elles, rien à faire de tout ça, je n'ai donc rien effacé la dedans.

J'ai tout bon ? Reste le probléme du ping qui pong pas
 

Pierre Bouvier

Membre émérite
31 Mars 2001
559
0
1) oui mais pour le dernier triplet de chiffres les nombres doivent être compris entre 1 et 254

2) oui

3) oui et oyui tant que tes deux machines sont seules

4) et 5) oui encore

pour ta configuration réseau c'est correct
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 349
202
là-bas si j'y suis !
J'ai rebooté sous 10.0
Dans les préf reseau, onglet TCP/IP, j'ai mis :
ethernet intégré
configurer manuellement
ip : 172.16.6.155
sous réseau : 255.255.255.0
router : je ne sais pas, il me met 0.0.0.0
Rien dans les autres onglets.
Avec le terminal, j'ai fait un ping sur 172.16.6.155 et il me sort :
"ping: wrote 172.16.6.155 64 chars, ret=-1
ping: sendto: No route to host"

Hein ??? Il ne s'autoping pas, Whyyyyy ?
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Pierre Bouvier a fait une remarque pertinente concernant ton cable : tu dis que tu utilises le même cable pour te connecter à Internet que pour connecter tes deux machines. Comment te branches-tu donc au net (via un Hub, etc...) ?

Parce que normalement, on utilise un cable droit, non croisé, pour se connecter à un réseau -et donc au net-, et on utilise un cable croisé pour connecter deux machines ensemble... Il se pourrait donc bien que tu n'utilises pas le bon cable...

Peux-tu nous en dire davantage sur ta connexion physique ?
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 349
202
là-bas si j'y suis !
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Pierre Bouvier:
eux tu faire un ifconfig -a dans le terminal et me donner le résultat<HR></BLOCKQUOTE>

Voici le résultat :
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>
lo0: flags=8049&lt;UP,LOOPBACK, RUNNING,MULTICAST&gt; mtu 16384
inet 127.0.0.1 netmask 0xff000000
en0: flags=8863&lt;UP, BROADCAST,b6, RUNNING,SIMPLEX,MULTICAST&gt; mtu 1500
ether 00:0a:27:d8:b2:54
media: autoselect (none) status: inactive
supported media: none autoselect 10base/UTP &lt;half-duplex&gt; 10baseT/UTP &lt;full-duplex&gt; 100baseTX &lt;half-duplex&gt; 100baseTX &lt;full-duplex&gt;
pppoe: flag=8014&lt;debug,POINTOPOINT,MULTICAST&gt; mtu 1492<HR></BLOCKQUOTE>
 

Pierre Bouvier

Membre émérite
31 Mars 2001
559
0
d'après ce qu'on y lit ta carte (en0) n'a ni adresse IP ni masque de sous réseau et est "inactive".

Il semble donc que tes réglages ne soient pas passés.

je te conseille donc de te loguer en root de faire tes réglages ip sur préférences système --&gt; réseau --&gt; onglet TCPIP et de bien appliquer tes changements

[25 janvier 2002 : message édité par Pierre Bouvier]
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 349
202
là-bas si j'y suis !
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Endeavour:
Pierre Bouvier a fait une remarque pertinente concernant ton cable : tu dis que tu utilises le même cable pour te connecter à Internet que pour connecter tes deux machines. Comment te branches-tu donc au net (via un Hub, etc...) ?

Parce que normalement, on utilise un cable droit, non croisé, pour se connecter à un réseau -et donc au net-, et on utilise un cable croisé pour connecter deux machines ensemble... Il se pourrait donc bien que tu n'utilises pas le bon cable...

Peux-tu nous en dire davantage sur ta connexion physique ?
<HR></BLOCKQUOTE>

Nous sommes sur un réseau LAN, donc pc branché sur une prise réseau avec FICHE RJ45. D'après un collègue, c'est bien un câble croisé. Voici ce qu'il y a d'indiqué sur le câble.
"Alcatel data cable FTP Flex 4PR Patchcable 7x0.16 category 5 EC verified FF0699"
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 349
202
là-bas si j'y suis !
Me revoilou ! Bon je mets les prises côte à côte, le petit ergo en plastique vers le bas. Je vois pour les 2 prises :
orange
bleu
vert
rouge
Ce qui fait que lorsque j'étire le câble, les couleurs sont bien inversées !
 

Pierre Bouvier

Membre émérite
31 Mars 2001
559
0
donc c'est bien un cable droit puisque tu me dis que cote à cote onglet vers le bas les couleurs sont dans le même ordre
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 349
202
là-bas si j'y suis !
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Pierre Bouvier:
donc c'est bien un cable droit puisque tu me dis que cote à cote onglet vers le bas les couleurs sont dans le même ordre<HR></BLOCKQUOTE>

Merde alors, je précise au cas où, côte à côte, ergo vers la bas, orientation des prise identique, l'ordre des fils est le même. Donc c'est un plat et les "pro" d'ici m'ont dit que c'était un croisé. Bref je vais les étrangler avec leur câble plat
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Et oui, ton cable est droit ! Un cable croisé, ce n'est pas tout simplement les fils qui sont symétriquement inversés... Il n'y a que certains fils échangés, donc on ne peut pas se tromper !

Par conséquent, tu galères depuis hier avec Dave alors que ton problème vient du cable réseau non croisé


Mais ne peux-tu pas connecter ton Mac au réseau de ton entreprise (???) ainsi que ton PC et effectuer les transferts sans connexion directe ?
 

Pierre Bouvier

Membre émérite
31 Mars 2001
559
0
oui c'est aussi ce que j'allais te dire branche ton mac de la même manière que tu branche ton pc

[25 janvier 2002 : message édité par Pierre Bouvier]
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 349
202
là-bas si j'y suis !
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Endeavour:

Mais ne peux-tu pas connecter ton Mac au réseau de ton entreprise (???) ainsi que ton PC et effectuer les transferts sans connexion directe ?
<HR></BLOCKQUOTE>

Ho si, certainement mais comment faire ??

Si vous avez du courage, voici la config.
C'est un réseau LAN (que du pc) avec un serveur linux redhat 8. Quels paramètres entrer et où ?
Bon si vous abandonnez, je ne vous en voudrai pas, vous m'avez filez un sacré coup de main. A cause d'une connerie certe, mais quand même vous avez persévérez !

Et tant pis pour les données que je devais transférer...
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 349
202
là-bas si j'y suis !
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Pierre Bouvier:
oui c'est aussi ce que j'allais te dire branche ton mac de la même manière que tu branche ton pc

[25 janvier 2002 : message édité par Pierre Bouvier]
<HR></BLOCKQUOTE>

Le fait d'avoir un serveur Linux ne gène pas ? Du moment que je rentre les bons paramétres, ça devrait rouler ? Attention, je travaille sous OS 9.1 et pas X qui est encore en 10.0...