Ventilateur(s) G5

ASPEN

Membre junior
4 Novembre 2005
52
1
Depuis l'installation du 10.4.3, le ventilateur a tendance à s'emballer sans raison apparente même si il n?y a aucune activité. Il faisait ça avant (sous 10.4.2) seulement si l?ordinateur était fortement sollicité. Maintenant toute les 3-4 minutes, il se fait une petite pointe comme ça, juste pour voir?et ça peut aller assez haut !
Même si apparemment ça n?affecte pas les performances, c?est assez désagréable.
On peut y remédier ou il faut juste attendre le 10.4.4 ?


Power Mac G5 ? 2x2 GHz ? 1 Go RAM
ATI Radeon 9650 256 Mo
 

Apca

Membre d’élite
Club MacG
10 Février 2004
3 087
163
34
Belgique, Liège
Bonjour, et bienvenu à toi :coucou:

Moi c'est pareil, depuis la mise à jour, les ventilo de mon bi-pro se mettent aussi plus souvent à tourner sans trop de raison . . . :sleep:

Par contre, je connais pas la solution à ce problème.
 

zutzut

Nouveau membre
5 Novembre 2005
6
0
j'ai un imac g5 et ça fait la même chose. parfois même depuis un certain temps il s'étaeind tout seul comme un grand. pas de réponse pour toi pour t'aider. il me semble même que j'ai pu t'inquiéter davantage ! sorry
 

ASPEN

Membre junior
4 Novembre 2005
52
1
Merci pour vos réponses :)

Pour l'instant je n'ai pas encore trouvé de solutions et je dois dire que ça commence à m'inquiéter un peu. J'aime vraiment pas quand il mouline comme ça. J'espère que c'est un problème récurrent et qu?ils vont faire une mise à jour prochainement. :mouais:
 

jeanba3000

Vétéran
Club MacG
28 Février 2001
5 002
413
15 mn du Pascalou
www.jeanba.net
Bonjour les gens

Je suis dans le même cas désagréable : G5 bi-2Ghz dont la ventilation s'emballe comme une folle et un peu trop souvent.

J'ai ouï dire que la dernière mise à jour système prétend déclencher la ventilation préventivement en amont de la hausse de travail des processeurs pour les empêcher de trop chauffer, mais visiblement si c'est ça, c'est loin d'être au point. Comme diraient les anglo-saxons : it's over reacting !

Existe-t-il une manière de modifier cette sensibilité ou doit-on réinstaller la 10.4.2 ?
 

ASPEN

Membre junior
4 Novembre 2005
52
1
Si il existe une modification de la sensibilité, ce serait "tip top" ... Mais j'en doute

Parce que là c'est plus du déclanchement préventif, c'est de la parano.

Je viens de voir que le 10.4.4 sortira peut-être à Noël ... Attendons !
 

ASPEN

Membre junior
4 Novembre 2005
52
1
Alors voilà...J'ai réinstallé le 10.4.2 et ça va beaucoup mieux. Il a retrouvé son calme olympien. Juste un petit coup de ventilo, discret, quand il faut et où il faut...

C'est nettement mieux et moins bruyant...
 

Sydney Bristow

Vétéran
Club MacG
19 Février 2003
5 542
486
ASPEN a dit:
Alors voilà...J'ai réinstallé le 10.4.2 et ça va beaucoup mieux. Il a retrouvé son calme olympien. Juste un petit coup de ventilo, discret, quand il faut et où il faut...

C'est nettement mieux et moins bruyant...

power mac G5 mono 1,8 ,il le faisait de temps en temps ,(rarement) avant ,il le fait pas plus depuis 10.4.3...
pas de panique,a mon avis...

;)
 

jipe

Membre junior
15 Mars 2003
25
0
ASPEN a dit:
Alors voilà...J'ai réinstallé le 10.4.2 et ça va beaucoup mieux. Il a retrouvé son calme olympien. Juste un petit coup de ventilo, discret, quand il faut et où il faut...

C'est nettement mieux et moins bruyant...

Ouais ... j'ai pensé à faire ça mais ce n'est quand meme pas une solution
tres satisfaisante ... à court terme peut-être mais il faudra bien
mettre à jour ....

C'est quand meme penible ces ventilateurs qui s'emballent ... pour rien ...
 

ASPEN

Membre junior
4 Novembre 2005
52
1
Salut à tous,

Toujours au sujet des ventilateurs. Pour ceux et celles qui avaient rencontré le même problème, est-ce qu'avec ces nouvelles màj (10.4.5), le problème a été résolu ?

Je suis toujours sous 10.4.2 et ça tourne rond. Mais c'est vrai que j'aimerais bien mettre à jour.

Merci pour vos conseils.
 

sleidan

Nouveau membre
30 Septembre 2004
4
0
62
Pour calmer les ventilos ll suffit d'aller dans PREF SYSTEME - Economiseur d'energie - Options - performance du processeur - Cocher "réduite".
 

septimus

Membre confirmé
3 Janvier 2003
165
6
51
buzz-et-cie.blogspot.com
sleidan a dit:
Pour calmer les ventilos ll suffit d'aller dans PREF SYSTEME - Economiseur d'energie - Options - performance du processeur - Cocher "réduite".

Pas d'accord ! Quand on a une bmw on roule pas à 70 sur l'autoroute...
Perso j'ai les mêmes problèmes que les utilisateurs plus haut et la 10.4.6 n'a rien changé :mad:
 

ASPEN

Membre junior
4 Novembre 2005
52
1
Et avec la 10.4.7...Ca s'arrange :confused: