Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

version de l'ipod incompatible aux applications !!!!! HELP

Discussion dans 'iOS' créé par luckyelephant, 26 Juin 2013.

Modérateurs: Jura39
  1. luckyelephant

    luckyelephant Nouveau membre

    Inscrit:
    26 Juin 2013
    Messages:
    1
    J'aime reçus:
    0
    Hello !

    Alors en voulant restaurer l'ipod de ma mère (deuxième génération), je ne sais pas ce qui s'est passé mais maintenant plus aucune application n'est téléchargeable depuis l'applestore, alors que ça marchait très bien avant ! On me réclame alors ios5 (même pour les appli qu'elle avait avant!) ou ios4.3 ....
    j'ai demandé les mises à jour à itunes et il me dit que tout est à jour ! (4.2.1)
    que faire ! elle va me tuer quand elle va découvrir qu'elle ne peut plus jouer au solitaire :rolleyes: ...


    MERCIIII D'AVANCE !
     
  2. Bigdidou

    Bigdidou Dr Big & Mr Troll
    Club MacG

    Inscrit:
    8 Février 2001
    Messages:
    4 004
    J'aime reçus:
    460
    Ben, ce qui c'est passé, c'est qu'elle avait de vielles versions de ses applications qui ne se mettaient pas à jour pour cause d'iOS incompatibles avec les mises à jour.
    Et maintenant seules ces nouvelles versions incompatible avec ton iOS 4 sont disponibles au téléchargement, qui est donc refusé.
    La seule solution est de restaurer sur l'iPod les anciennes versions des apps que, j'espère, tu as sauvegardées sur ton ordinateur.
     
  3. Lauange

    Lauange Membre d’élite
    Club MacG

    Inscrit:
    22 Février 2012
    Messages:
    1 395
    J'aime reçus:
    55
    et oui, c'est le piège.
     
Modérateurs: Jura39
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple