• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

iMac Vidéo GoPro et vtdecoderxpcservice...

Erron

Nouveau membre
20 Mars 2011
3
0
Bonjour à toutes et à tous,

Je viens vers vous car je suis au bout de mes recherches... Je possède un iMac Mid-2010 depuis bientôt 7 ans, et tout tourne pour le mieux... jusqu'à 6 mois.
Je possède une Gopro Hero 3+, qui me suis partout... vacances familles ect...
Il y a quelques temps, 2 ou 3 ans, j'ai voulu déplacer mes vidéos de Gopro pour en faire un montage avec iMovie, tout fonctionnait bien. Je n'avais que 4Go RAM et tout marchait.
Depuis presque 6 mois, après plusieurs réinstallation, impossible de lire mes vidéos sans avoir de saccades et de ralentis intempestifs voir illisibles...
J'ai jeté un oeil au moniteur et je m'aperçois que "vtdecoderxpcservice" monte à plus de 140% d'utilisation CPU dès la mise en route de la vidéo !!



J'ai tout essayer, vlc, quicktime... rien y fait...
J'ai même changer ma RAM en passant à 12Go, rien à faire, j'ai changé mon disque dur par un SSD, non plus...

Donc la je sèche, pas moyen de trouver quoi que ce soit pour pouvoir travailler correctement sur mes vidéos...
Elle sont comme avant en 1080P, 60fps, je n'ai rien changé à mes habitudes...

Je précise, qu'à l'heure actuelle, j'a remis un DD de 250Go SATA classique (en croyant que le SSD était défectueux), donc le mac est comme neuf (niveau OS) sous "Sierra".

J'ai tenté une réinstallation avec un DVD neuf (que j'ai acheté sur le site d'Apple) de "Snow Leopard" (au cas ou mon iMac ne supporte pas trop "Sierra") mais le DVD ne boot pas alors qu'il est bien détecté lors de la sélection du périphérique de démarrage...

Je sèche complètement, auriez vous une solution miracle ?
Merci à tous...
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
20 831
3 109
Là-haut
L'achat du DVD était totalement inutile. En plus ce DVD (un 10.6.3) ne peut en aucun cas convenir à un iMac mi 2010. C'est une question de version de build.

Normalement, il y avait deux DVD gris originaux avec cet iMac… :meh:

Si VTdecoderXPCservice travaille autant c'est peut-être qu'il y a matière (à moins d'un bug Sierra - c'est comment avec El Capitan ?).

C'est quoi le codec de ces vidéos ?
 

Erron

Nouveau membre
20 Mars 2011
3
0
L'achat du DVD était totalement inutile. En plus ce DVD (un 10.6.3) ne peut en aucun cas convenir à un iMac mi 2010. C'est une question de version de build.

Normalement, il y avait deux DVD gris originaux avec cet iMac… :meh:

Si VTdecoderXPCservice travaille autant c'est peut-être qu'il y a matière (à moins d'un bug Sierra - c'est comment avec El Capitan ?).

C'est quoi le codec de ces vidéos ?
Bonjour Moonwalker,

Tout d'abord, merci de ta réponse. Je n'étais pas au courant pour la compatibilité, je l'ai acheté car il était déjà inclus lors de l'achat...
Sinon, j'ai bien les 2 DVDs sauf que celui de l'installation est complètement rayé... (j'ai pas été soigneux sur ce coup là...)

Pour le codec, je vérifie ce soir, là je suis au boulot, j'éditerai mon message aussitôt rentré ! Je pense que c'est du x264, mais pas sur !