Vidéos qui saccadent ...

heurdys

Membre confirmé
3 Janvier 2008
102
0
Bonjour...

Aprés avoir monté ma vidéos dans IMOVIE 09 et tranféré dans dans IDVD 07 celle ci saccade alors qu'avec le fichier d'origine en HD la vidéo est nickel sur le mac et sur mon plasma . Dés qu'elle est dans IMOVIE et IDVD elle saccade. Je l'ai gravé sur un dvd et le résultata est idendite . j'ai même exporté le film d'IMOVIE de façon a le sauvegardé en HD en passant par PARTAGE et exporter le film et la j'ai choisi l'option HD mais au final elle saccade toujours donc la je sais plus !!!! Merci d'avance pour votre aide .

Samuel .
 

houdini

Membre d’élite
Club MacG
24 Novembre 2005
1 883
50
Lyon
Bonjour...

Aprés avoir monté ma vidéos dans IMOVIE 09 et tranféré dans dans IDVD 07 celle ci saccade alors qu'avec le fichier d'origine en HD la vidéo est nickel sur le mac et sur mon plasma . Dés qu'elle est dans IMOVIE et IDVD elle saccade. Je l'ai gravé sur un dvd et le résultata est idendite . j'ai même exporté le film d'IMOVIE de façon a le sauvegardé en HD en passant par PARTAGE et exporter le film et la j'ai choisi l'option HD mais au final elle saccade toujours donc la je sais plus !!!! Merci d'avance pour votre aide .

Samuel .
Quelle est la configuration de ton micro ?
houdini :zen:
 

heurdys

Membre confirmé
3 Janvier 2008
102
0
Je suis en train de faire l'exportation vers Quick Time .... dans une heure je saurais si cela à changé ou pas . Ma configue est la suivante : Mac osx 10.6.2 2.4 GHz 3G0 de mémoire DD 500Go .
 

houdini

Membre d’élite
Club MacG
24 Novembre 2005
1 883
50
Lyon
C'est donc un Core2Duo ? Donc il est probablement à la ramasse pour lire correctement les H264 en HD.

houdini :zen:
 

heurdys

Membre confirmé
3 Janvier 2008
102
0
Explique moi pourquoi il lit trés bien les mêmes vidéos directement quand je les sort de mon camescope sans passer passer par Imovie et Idvd ... Un Core 2 Duo lit parfaitement les vidéos en HD . j'ai un Pc en Dal Core qui les passe les vidéos HD sans souçis .... :)
 

houdini

Membre d’élite
Club MacG
24 Novembre 2005
1 883
50
Lyon
Exact ;). L'export d'iMovie est-il saccadé ?

houdini :zen:
 

houdini

Membre d’élite
Club MacG
24 Novembre 2005
1 883
50
Lyon
Oui l'export d'imovie est aussi saccadé ... et vers Quick time également ....
Quelle est le format de tes vidéos (utilise l'application dans ma signature pour les infos) ? Peut-être qu'iMovie'09 ne les gère pas correctement ?

houdini :zen:
 

houdini

Membre d’élite
Club MacG
24 Novembre 2005
1 883
50
Lyon
Regarde ici pour voir si ton caméscope est complètement compatible avec iMovie'09.

Une solution serait de l'encoder en Apple Intermediate Codec avec une autre application comme celle de McHerve MovieConverter-Studio avant de les soumettre à iMovie.

houdini :zen:
 

houdini

Membre d’élite
Club MacG
24 Novembre 2005
1 883
50
Lyon
Essaie la conversion préalable alors :nailbiting:.

houdini :zen:
 

houdini

Membre d’élite
Club MacG
24 Novembre 2005
1 883
50
Lyon
kje veins de faire la conversion et c'est identique grrrrrrrrrr

Cela veut dire que tu as converti préalablement ton fichier issu du caméscope en AIC mov (avec quoi à ce propos ?) ? Est-ce que l'AIC mov saccade dans QT et/ou dans iMovie ?

houdini :zen:
 

houdini

Membre d’élite
Club MacG
24 Novembre 2005
1 883
50
Lyon
j'ai fais cela avec movie convecter studio ça a rien changé
MovieConverter-Studio utilise QuickTime pour la conversion en AIC. C'est possible que ce soit QuickTime qui pose problème. A ma connaissance il n'existe pas d'encodeur AIC autre que celui d'Apple. Il faudrait peut-être tester la conversion en ProRes mov avec un outil comme Hybrid (iMovie'11 l'accepte sans le réencoder)...

houdini :zen:
 

heurdys

Membre confirmé
3 Janvier 2008
102
0
le probléme c'est que je souhaite garder mes vidéos en HD alors que quick time ne le fait pas et si il faut encoder 3 fois la vidéo pour arriver au résultat j'ai pas fini avec toutes les vidéos que j'ai à faire . :) je vais aller à un Apple store je pense que la cela sera plus simple merci encore .
 

houdini

Membre d’élite
Club MacG
24 Novembre 2005
1 883
50
Lyon
le probléme c'est que je souhaite garder mes vidéos en HD alors que quick time ne le fait pas et si il faut encoder 3 fois la vidéo pour arriver au résultat j'ai pas fini avec toutes les vidéos que j'ai à faire . :) je vais aller à un Apple store je pense que la cela sera plus simple merci encore .
Ce n'est pas un "problème" car d'une manière ou d'une autre iMovie travaille avec des fichiers de type Apple Intermediate Codec (AIC) format d'édition peu compressé (peu de perte de qualité au final). Apple Store n'est pas une solution à ton problème !

houdini :zen: