Virtual PC 4 sous OSX.4

fredoman

Membre confirmé
7 Novembre 2006
303
0
50
Bagnolet
Bonjour,
j'ai Virtual PC 4 sur mon G4 1,25 MDD. Il ne tourne que si je démarre sous os9, or j'i installer Classic. Quand je le lance sous OSX j'ai un message d'erreur me disant que ma version de OSX n'est pas compatible.
Est-il possible de lancer Virtual PC sans booter sous OS 9?
 

Dramis

Membre d’élite
Club MacG
20 Mars 2005
2 275
60
Tu devrais passer a la version 7, ça coute 100 euro pour la mise à jours.
 

Dramis

Membre d’élite
Club MacG
20 Mars 2005
2 275
60
Non, tu pourras pas, si tu n'as pas torp les moyens, regarde sur ebay, il y en a pas mal en vente et pas torp cher. (fais attention à la contrefaçon)
 

BernardRey

Membre d’élite
Club MacG
20 Janvier 2004
1 260
60
j'ai Virtual PC 4 sur mon G4 1,25 MDD. Il ne tourne que si je démarre sous os9, or j'i installer Classic. Quand je le lance sous OSX j'ai un message d'erreur me disant que ma version de OSX n'est pas compatible.
C'est normal, car Virtual PC 4 (version franchement un peu vieillotte) n'est pas compatible OS X.

Est-il possible de lancer Virtual PC sans booter sous OS 9 ?
Non. Si je me souviens bien, la première version à pouvoir fonctionner sous OS X est Virtual PC 5. Si tu trouves d'occasion pour pas cher, ça peut te dépanner. Sauf erreur toujours, VPC 5 était plus performant sous OS 9 que sous OS X. Assure-toi que le jeu en vaut la chandelle.

Je crois bien que VPC 5 n'est pas compatible avec Windows XP, par contre. Ce n'est d'ailleurs pas trop grave car, de toute façon, il est préférable (pour peu que les applications utilisées le permettent) de rester avec une version plus ancienne de Windows, 98 SE, Me ou 2000.
 

fredoman

Membre confirmé
7 Novembre 2006
303
0
50
Bagnolet
C'est normal, car Virtual PC 4 (version franchement un peu vieillotte) n'est pas compatible OS X.


Non. Si je me souviens bien, la première version à pouvoir fonctionner sous OS X est Virtual PC 5. Si tu trouves d'occasion pour pas cher, ça peut te dépanner. Sauf erreur toujours, VPC 5 était plus performant sous OS 9 que sous OS X. Assure-toi que le jeu en vaut la chandelle.

Je crois bien que VPC 5 n'est pas compatible avec Windows XP, par contre. Ce n'est d'ailleurs pas trop grave car, de toute façon, il est préférable (pour peu que les applications utilisées le permettent) de rester avec une version plus ancienne de Windows, 98 SE, Me ou 2000.
Merci
 

Jean-Miche

Membre d’élite
Club MacG
20 Avril 2002
2 569
26
BOULOGNE SUR SEINE
Tu devrais passer a la version 7, ça coute 100 euro pour la mise à jours.
Pour mettre à jour en Virtual PC 7, il faut ou VPC 5 ou VPC 6.


C'est exact, et de mon côté, j'ajouterais que les problèmes d'émulation PC, c'est dans "Windows sur Mac" que ça se passe. On y va !