Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Voilà qui est étrange !

Discussion dans 'Classic Mac' créé par -anonyme-, 28 Août 2001.

  1. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Voilà qui est étrange !
    Lorsque je clique sur le MENU POMME, que je descends sur TABLEAUX DE BORD et que j'ouvre le sous-menu déroulant, les tableaux de bord s'affichent de manière plutôt... fantaisiste.
    Exemples : AOLOPSYNA au lieu de COLORSYNC, FPAPPE CLAVIEP au lieu de FRAPPE CLAVIER, GÉLÉRAL au lieu de GÉNÉRAL, etc.
    Grosso modo, tous les "C" sont affichés en "A" (majuscules et minuscules), les "R" en "P", les "S" en "Q", etc.
    Certains TdB s'affichent normalement, et ceux-là, je peux les ouvrir sans problème ; mais si un TdB est affiché avec une "orthographe" incorrecte, il ne s'ouvre pas.
    Seuls 19 TdB sont affichés sur les 33 existants. Certains sont affichés de manière décalée par rapport à d'autres.
    Ce qui est curieux, c'est que si j'ouvre la fenêtre des TdB, tous s'affichent normalement, et s'ouvrent normalement aussi.
    Je n'ai aucun autre problème et tout le reste semble fonctionner donc, cela pourrait être anodin si ce n'est que (d'après mes informations) il pourrait s'agir d'un virus.
    Pourtant, NAV et toutes ses mises à jour ne signalent rien de particulier.
    Qu'en pensez-vous ? Avez-vous déjà rencontré ce problème ? Qui aurait une idée ?
    Je précise que ni la pile (l'horloge fonctionne correctement) ni la PRAM (elle a été réinitialisée) ne semblent être la cause de ce problème.
    Merci d'avance,
    Philippe
    PS : Il s'agit d'un Power Macintosh 5500/225. La version système est la 8.6.
     
  2. roro

    roro Membre d’élite
    Club MacG

    Inscrit:
    22 Décembre 2000
    Messages:
    3 606
    J'aime reçus:
    31
    effectivement, c'est bizarre. Depuis quand as tu ce pbm ? depuis l'install d'un soft ? d'une mise à jour quelconque ?

    crée un nouvel alias du dossier TdB, nomme le différemment, mets le dans le menu pomme et vois si tu as le même pbm.
     
  3. Bialès

    Bialès Membre émérite

    Inscrit:
    10 Octobre 2000
    Messages:
    591
    J'aime reçus:
    3
    ça va peut-être paraître con mais as-tu essayé de foutre les préférences du menu pomme à la poubelle?
     
  4. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    ça va peut-être paraître con mais as-tu essayé de redémarrer en 8.6 complet et de reconstruire le bureau? [​IMG]
     
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple