• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Webcam

gagphi

Membre junior
27 Avril 2000
72
0
Visiter le site
Bonjour à tous,
Voici mon problème, j'essaye d'aller sur le site de canal plus pour essayer de voir la web cam et lorsque j'arrive sur la page il s'affiche ceci:

" MRJ 2.1 or later is necessary to run java inside Internet Explorer. Please chek to see that you have the correct version installed properly "

Je suis sous os 9.04 et IE 5.1.
Qu'est ce que je dois faire.

Merci de votre aide.

Philippe
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
il faut tout simplement que installes une version plus récente de la MRJ. Tu la trouveras plus rapidement sur versiontracker.com que sur apple.com
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
non, y a rien à faire. Les fichiers de la MRJ s'installent dans le dossier système. Je ne vois pas pourquoi ça ne fonctionne pas. Tu as essayé avec un autre navigateur qui n'utilise pas la MRJ Apple (netscape par exemple) ?
 

gagphi

Membre junior
27 Avril 2000
72
0
Visiter le site
Merci pour tes conseils, j'ai donc chargé une + récente version, j'ai redemaré mais cela ne marche tjrs pas.
Il y a tjrs le même message.
Est ce qu'il faut placer le dossier dans un endroit particulier sur le disque pour que ça fonctionne ?
 

teo

Vénérable sage
Club MacG
14 Novembre 2000
10 524
3 089
Paris XXe
www.last.fm
Ouaip...
Sur certaines des webcams du site, j'ai pas de pb (machine à café), sur celles du sport, j'ai le message "java.lang.NullPointerException" et puis un crash de IE (erreur 2), pourtant j'ai les MRJ 2.2.5 (?) du 9.22, c'est les dernières non ?