• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Windozz Media Player

Le Gognol

Dompteur de cordes
Modérateur
Club MacG
20 Avril 2001
3 927
327
45
Paris - Rex Club
gognolCommunication.online.fr
'lut

J'ai installé Windows Media Player (oui, je sais...) version 6.3. A chaque fois que je veux lire un fichier .avi normal (pas Divx ni rien d'exotique), ça ne marche pas (que le fichier soit sur mon HD ou sur le net) et il me dit "Connection failed". J'ai un peu fouiné partout je ne trouve pas de solution au problème. Je précise que ça merdait déjà avant que j'installe le player Divx. Par contre les fichiers .asf (le format propriétaire de WMP) passent sans problème... Ma config : G4 bipro 450, OS 9.1, tout à jour.

'+

------------------
Le Gognol

Live in direct from the Gognol Communication Center !
Gognol Communication : créateur d'inutilibile.
------------------

[Ce message a été modifié par Le Gognol (edited 06 Mai 2001).]
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
c'est la merde pour lire les .avi sur Mac. On en a déjà causé malheureusement. Certains passent, d'autres pas. Si t'as un émulateur PC, utilise le.
 

bengilli

Membre d’élite
Club MacG
17 Avril 2000
2 645
315
40
Paris
pour lire une grande quantité de .avi vas voir sur cette page il y a une grande quantité de plug-ins, de players et de codecs. Je te conseille DivX Player 1.0b10, qui fonctionne avec WMP 6.3, ca depanne pas mal


------------------
Macintosh way of life...
#addicted to Macg

[Ce message a été modifié par bengilli (edited 06 Mai 2001).]
 

Le Gognol

Dompteur de cordes
Modérateur
Club MacG
20 Avril 2001
3 927
327
45
Paris - Rex Club
gognolCommunication.online.fr
'lut !

Merci pour ce lien intéressant ! J'ai déjà le player de Divx qui marche très bien, le problème est autre. Ce sont les fichiers .avi normaux et standards qui ne passent pas sur mon WMP, alors qu'ils fonctionnent même avec QT. Je pense plutôt à un problème d'installation quelconque, puisqu'à chaque fois il me dit "Connection failed" ou parfois une autre variante "Invalid URL". Je voulais juste savoir d'où ça peut venir, et si c'est un problème courant.

'+
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
t'es pas le seul à avoir ce problème. Moi aussi. Mêmes messages... ce soft est pourri.