XP 7.2 et pdf : transparence

phil94

Membre confirmé
16 Novembre 2004
301
4
Soit, sous XPress 7.2, un bloc texte avec une ombre portée et en arrière plan un bloc image avec un logo illustrator en eps. Tout va bien en natif mais lorsque je passe en pdf direct ou via distiller le logo en arrière plan est légérement déformé et flouté où je pense l'effet de l'ombre s'applique.
Que faire et que régler ?
Merci de votre expertise.
 

blaco

Membre d’élite
Club MacG
8 Avril 2005
1 473
25
Suisse
Salut,
Ce que tu dit, c'est à l'écran que tu le vois, ou à l'impression :confused:
Car il ne faut pas trop se fier à ce que tu vois à l'écran :love:
 

blaco

Membre d’élite
Club MacG
8 Avril 2005
1 473
25
Suisse
Après essai, je n'ai rien remarqué chez moi :rose:
T'as une copie d'écran pour voir :confused:
 

blaco

Membre d’élite
Club MacG
8 Avril 2005
1 473
25
Suisse
Et voilà quoi :love: :love: :love:
Il n'y a rien :bebe:
 

fburgat

Nouveau membre
9 Janvier 2007
4
1
Salut à tous,

Ceci est une situation connue, qui s'explique par la manière dont QuarkXPress aplatit les transparences. Afin d'y remédier il suffit de passer la transparence de l'objet se trouvant en arrière-plan à 99.9% pour forcer l'application à l'aplatir lui aussi.

Bon Weekend!
 

phil94

Membre confirmé
16 Novembre 2004
301
4
Alors là. Même le SAV de quark n'a pas su me répondre !!!!!. Je teste dès lundi et te félicite si cela marche.
 

phil94

Membre confirmé
16 Novembre 2004
301
4
Je suis vraiment bête mais je ne trouve pas la transparence du bloc. Je ne trouve que teinte et opacité et les 2 ne fonctionnent pas.
 

fburgat

Nouveau membre
9 Janvier 2007
4
1
La transparence et l'opacité sont la même fonction...

Une fois le bloc image sélectionné, assurez vous que vous appliquez votre réglage d'opacité au contenu du bloc, et non pas au fond du bloc. Sur la palette Couleurs, le bouton "Couleur de l'image", entre les boutons "Couleur du cadre" et "Couleur de fond" doit être sélectionné.
 

phil94

Membre confirmé
16 Novembre 2004
301
4
OK, la manip arrange un peu les choses mais l'image vectorielle est quand même sacrément abîmée. On croirait qu'elle est en basse définition.
Honnêtement je n'oserai pas l'imprimer.
Peut-être une autre sol ?
 

Mr Oz

Membre confirmé
12 Avril 2007
135
3
Luxembourg
Je sais que je ne fais pas avancer le schmilbllick en disant ça, mais depuis qu'on m'a forcé à passer à Indy ces problèmes de gestion de la transparence ne sont qu'un vieux souvenir.
Je connais les avantages d'Xpress, j'étais d'ailleurs un fervent défenseur du logiciel vedette de chez Quark, mais force est de constater que chez Adobe quand on propose des options, elles fonctionnent proprement.
 

Mozart37

Membre confirmé
9 Septembre 2005
103
6
52
Tours
Ce problème d'aplatissement des transparences est commun aux deux logiciels ! Ils pixellisent l'arrière-plan à l'endroit où se trouve la transparence.
En l'occurence, pour ce problème-ci, il ne faudrait pas utiliser la transparence mais la surimpression, comme ça on ne perd pas le bénéfice de l'arrière plan vectoriel.
 

phil94

Membre confirmé
16 Novembre 2004
301
4
C'est à dire "utiliser la transparence" ?
De plus je viens de remarquer que les lettres d'un texte qui touchent l'ombre sont boldisées comme au temps où il fallait rentrer les infos de défonce à la main.
On vit une époque merveilleuse.
 

fburgat

Nouveau membre
9 Janvier 2007
4
1
Phil,

La "boldisation" que vous avez constatée est due à l'applatissement... Ma solution devrait normalement arranger l'aspect général, tout objet passé en opacité 99,9% étant mis à plat (et donc boldisé).

Je vous suggère également de tester avec une résolution plus élevée pour l'applatissement des transparences des objets vectorisés, dans la fenêre d'export PDF.

Si besoin, n'hésitez pas à me contacter en MP, je vous indiquerer où envoyer votre fichier.
 

Mr Oz

Membre confirmé
12 Avril 2007
135
3
Luxembourg
Un moyen pour éviter que le texte ne graisse : Passer le bloc texte au premier plan.
Ou plus précisément dans ton cas : dupliquer le bloc, supprimer le texte dans le bloc blanc que tu laisses à sa place, et supprimer le fond dans le bloc texte que tu passes au premier plan.

Normalement l'aplatissement ne s'opère que sur les éléments inférieurs.

Le soucis avec la surimpression sans aplatissement, (efficace au demeurant) c'est que les modifs ultérieures du fichier par l'imprimeur (imposition par exemple) peuvent entrainer des modification de l'angle de l'ombre portée.
 

phil94

Membre confirmé
16 Novembre 2004
301
4
OK. Passer le bloc texte en premier plan permet d'éviter la boldisation. Miam enfin une solution. Merci.
Pour ce qui est de la solution de glisser une ombre tif sous mon bloc , de la mettre en mode surimp, cela ne marche pas le bloc de l'ombre sortant toujous en blanc.
On vit une époque formidable
 

Mr Oz

Membre confirmé
12 Avril 2007
135
3
Luxembourg
T'es bien sûr d'avoir mis ton bloc en fond transparent ? Habillage aucun... normalement à l'impression le fond du bloc ne devrait pas apparaître.