• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Yosemite est arrivé : vos retours

JustTheWay

Hors-Sujet
Club MacG
24 Mai 2011
1 950
148
Pour mon problème de décalage bluetooth je test la beta, de toute manière, je verrai pas le changement, j'ai déjà l'impression d'être sur une version beta, sur d'autre forum il parait que cela règle le problème ...

Ouai bah enfaite non, au lieu de 5 secondes, il y en a deux ... et le son coupe toujours rien que en défilant les pages internet ...
 
Dernière édition:

Mathias170390

Membre confirmé
30 Mai 2012
256
4
29
Bonsoir, alors pour moi, après 2 semaines sous Yosemite, sur un MBP 13" de 2011, j'en suis globalement satisfait, même s'il reste quelques imperfections (sous safari 8 surtout, parfois ne sortie de veille, il refuse de charger les pages, obligé de quitter safari et de relancer, sinon aucun soucis, je trouve la nouvelle interface plutôt sympa, sauf pour le rouge de iTunes =p, et mon autonomie a encore augmenté (8h maintenant) =), sinon voilà, très sympa =)

J'ai oublié le plus sympa pour moi il ne met plus 3 min pour s'éteindre, mais 3 secondes
 
Dernière édition:

Souvaroff

Membre d’élite
Club MacG
2 Décembre 2003
1 496
338
Nyon, Suisse
vonlenska.over-blog.com
Alors, Après une petite Semaine Sur Yosemite, je Suis relativement…… Perplexe…

Aux premiers abords comme ça, ca semble plutôt sympa tout. Mais alors Que tout fonctionnait a Merveille sur Mavericks, Lààà…… J'ai sévèrement perdu en réactivité !!! :confused:

Par exemple Safari n'est que Catastrophe. C'est très aléatoire, suivant le site visité, ou même suivant son humeur... Puisqu'il arrive qu'au lancement, il rame alors qu'aucune page n'est affiché. & Parfois tout fonctionne a merveille jusque.. ??

Au Choix, Flash… Ou pas. Mais généralement le Contenu Web qui merde…





En Tous cas, c'est tellement régulier & tellement énervant que l'engin en deviens inutilisable !!


Également au démarrage, J'ai pas mal de temps devant moi, avant de pouvoir pleinement utiliser mon mac… Je Compte bien 5-6 minutes avant de pouvoir l'utiliser. (Démarrage & ouverture de session comprise)

J'entends le HD qui gratte qui cherche... Je Sais pas c'qu'il fout ?? Alors qu'avant La MAJ, ca tournait sans problèmes.

J'ai plus ou moins fouillé sur le Web a trouver une solution... Mais rien de bien utile…

Je Suis un grand habitué du Mac depuis 1998, Donc j'ai un peu passé en revue toutes les solutions de passage, Autorisations réparations, NVram… J'ai même fait effacer l'espace libre, pensant que ca pourrait alléger le HD (Il reste pourtant 630Go de libre).

J'ai viré les extensions Safari, j'ai réinitialisé, remis … Bref Quand il veux il M'énerve tell'ment que J'pourrais m'en coller une ! :mad:


Pour le moment, Je suis a 2 doigts de restaurer une Sauvegarde Mavericks !! :rolleyes:
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 109
3 299
Là-haut
Restaurer Mavericks ? Pourquoi pas ? Tout le monde n’est pas fait pour essuyer les plâtres d’un OS.

T’es à jour de Flash ? On est à la version 15.0.0.223.

Safari 8 tourne comme une horloge chez moi. Je n’ai que ClickToFlash et Ghostery comme extensions. Au niveau plug-ins internet, les classiques Flash, Silverlight et Flip4Mac. Tous à jour.

Si tu veux savoir pourquoi le DD gratte, consulte le moniteur d’activité et la console.
 

iluro_64

Old MacUser
Club MacG
1 Avril 2008
7 129
1 264
Haut Béarn
Alors, Après une petite Semaine Sur Yosemite, je Suis relativement…… Perplexe…

…

Pour le moment, Je suis a 2 doigts de restaurer une Sauvegarde Mavericks !! :rolleyes:
Je ne suis pas aussi radical pour revenir en arrière, mais parfois j'y songe, compte tenu des dysfonctionnements, petits ou grands, que je répertorie au fil des jours.

Concernant la mise en route, je n'ai pas de problème. Il est vrai qu'avec la machine que j'ai, ça ne prend que quelques secondes
Concernant Safari : c'est une sorte de point "dur". Quand j'appelle
un site, je vois la barre de chargement afficher deux centimètres de fin ruban bleu, puis il ne se passe plus rien. Au bout d'un "certain temps", variable, trop long et stressant la fenêtre sollicité s'ouvre enfin, tandis que le ruban bleu achève sa course en un clin d'œil. Puis, lorsque le site est atteint il arrive, non pas parfois, mais trop souvent, que la roue multicolore s'affiche, et qu'il faille passer par "Forcer à quitter" pour tuer Contenu Web Safari (ne répond pas). Mais il y aussi le même "gag" avec des indications différentes et concernant toujours un accès via Safari. Il y a aussi plus. Je ne peux plus regarder "confortablement" une émission de TV, en fin d'après-midi, sur France 2. Soit l'émission n'est pas accrochée, et si elle est accrochée, elle se désynchronise suffisamment souvent et longtemps pour passer à autre chose.
Mais il y a d'autres dysfonctionnements. Les plus graves et les plus dommageables concernent les communications entre Mac et iPhone. Par exemple : impossible de transférer des photos contenues dans l'iPhone vers le Mac, que ce soit avec AirDrop, BlueTooth, ou le câble de connexion. J'ai consacré quelques posts à ce sujet.
Le comble, pour faire cette opération, l'on m'a recommandé un petit logiciel INSTASHARE, qui remplace parfaitement AirDrop.
Le comble, à nouveau, la connexion Bluetooth fonctionne parfaitement avec un smartphone Androïd. Avec un iPhone, lorsqu'on a établi le jumelage et la connexion, lorsqu'on veut parcourir le contenu de l'iPhone, un message est affichée dans la fenêtre ouverte : Cet appareil n'offre pas les services requis. De la même façon, lorsqu'on veut envoyer un fichier à l'iPhone, le même message est affichée dans la fenêtre ouverte : Cet appareil n'offre pas les services requis. J'ai toutefois un doute à ce sujet-là. J'ai lu quelque part (notice technique d'Orange pour l'iPhone 5c), en effet, que la fonction de base Transfert de données n'existait pas dans iOS (je cite : L'iPhone ne peut pas non plus recevoir ni envoyer des données via Bluetooth).
Il en est de même pour la connexion USB, et la connexion Wi-Fi.

En regardant se problème sous un autre angle, on se rend compte qu'Apple ne retient des standards de communications que ce qui permet d'être rigoureusement "cloitré" dans l'écosystème. Dans ce cas de figure-là, encore faudrait-il que la mise en œuvre soit bien décrite pour que ce soit parfaitement opérationnel, car, hormis le carnet d'adresses que j'ai retrouvé intégralement dans l'iphone, nenni pour le calendrier, nenni pour les emails. Quant aux photos, vu l'usine à gaz que c'est, je reste un peu méfiant.

Encore une dernière : dans certaine conditions non encore bien déterminées (sinon en cours d'utilisation de FileMaker Pro), pour pouvoir faire restaurer un fichier FMP par Time Machine, il faut que je "reboote" la machine.
En bref, je pense qu'il y a un déficit d'explications sur certains problèmes avérés, ou sur certains pré-requis.

---------- Nouveau message ajouté à 09h03 ---------- Le message précédent a été envoyé à 08h59 ----------

Pour mon problème de décalage bluetooth je test la beta, de toute manière, je verrai pas le changement, j'ai déjà l'impression d'être sur une version beta, sur d'autre forum il parait que cela règle le problème ...

Ouai bah enfaite non, au lieu de 5 secondes, il y en a deux ... et le son coupe toujours rien que en défilant les pages internet ...
Je compatis à tes soucis audio, non pas parce que j'ai le même problème, mais d'autres, et parce que je trouve qu'il y a des "bizareries" dans les communications entre Yosemite et iOS 8
 
A

Anonyme

Invité
Je ne suis pas aussi radical pour revenir en arrière, mais parfois j'y songe, compte tenu des dysfonctionnements, petits ou grands, que je répertorie au fil des jours.

Concernant la mise en route, je n'ai pas de problème. Il est vrai qu'avec la machine que j'ai, ça ne prend que quelques secondes
Concernant Safari : c'est une sorte de point "dur". Quand j'appelle
un site, je vois la barre de chargement afficher deux centimètres de fin ruban bleu, puis il ne se passe plus rien. Au bout d'un "certain temps", variable, trop long et stressant la fenêtre sollicité s'ouvre enfin, tandis que le ruban bleu achève sa course en un clin d'œil. Puis, lorsque le site est atteint il arrive, non pas parfois, mais trop souvent, que la roue multicolore s'affiche, et qu'il faille passer par "Forcer à quitter" pour tuer Contenu Web Safari (ne répond pas).
Mais il y aussi le même "gag" avec des indications différentes et concernant toujours un accès via Safari. Il y a aussi plus. Je ne peux plus regarder "confortablement" une émission de TV, en fin d'après-midi, sur France 2. Soit l'émission n'est pas accrochée, et si elle est accrochée, elle se désynchronise suffisamment souvent et longtemps pour passer à autre chose.
pas surpris...
c'est le principal reproche pour Safari signalé sur les principaux forum US
et ca ne date pas de Yosemite...
c'est pour ca que j'ai switché
Safari me semble bridé par Apple
 

Souvaroff

Membre d’élite
Club MacG
2 Décembre 2003
1 496
338
Nyon, Suisse
vonlenska.over-blog.com
Restaurer Mavericks ? Pourquoi pas ? Tout le monde n’est pas fait pour essuyer les plâtres d’un OS.

T’es à jour de Flash ? On est à la version 15.0.0.223.

Safari 8 tourne comme une horloge chez moi. Je n’ai que ClickToFlash et Ghostery comme extensions. Au niveau plug-ins internet, les classiques Flash, Silverlight et Flip4Mac. Tous à jour.

Si tu veux savoir pourquoi le DD gratte, consulte le moniteur d’activité et la console.
A Priori là je suis a Jour, ça m'a été demandé dans la semaine... Donc c'est tout récent…

Coté Extension J'ai un ADBlock, & un Facebook Zoom photo… Rien de bien Pesant …

Toutes façons Même en ayant tout viré, Ca fait pleurer a utiliser …

Je ne suis pas aussi radical pour revenir en arrière, mais parfois j'y songe, compte tenu des dysfonctionnements, petits ou grands, que je répertorie au fil des jours.

Concernant la mise en route, je n'ai pas de problème. Il est vrai qu'avec la machine que j'ai, ça ne prend que quelques secondes
Concernant Safari : c'est une sorte de point "dur". Quand j'appelle
un site, je vois la barre de chargement afficher deux centimètres de fin ruban bleu, puis il ne se passe plus rien. Au bout d'un "certain temps", variable, trop long et stressant la fenêtre sollicité s'ouvre enfin, tandis que le ruban bleu achève sa course en un clin d'œil. Puis, lorsque le site est atteint il arrive, non pas parfois, mais trop souvent, que la roue multicolore s'affiche, et qu'il faille passer par "Forcer à quitter" pour tuer Contenu Web Safari (ne répond pas).
Oui Ce sont encore des petits détails, Mais Qu'est c'que c'est gonflant !!


Un autre détail, les notifications… Sur iTunes par ex, je les aies désactivées… parce que voir la Chanson dans une bannière qui reste plantée là 5 secondes a chaque changement, C'est Particulièrement énervant. & De cliquer sur "ignorer" fait passer au morceau suivant :mad:

Le Coté négatif, c'est qu'a chaque démarrage... Tout reviens comme en 40… Je désactives ces notifs', Mais Aucune conservation de mes préférences quand je redémarre l'engin..

M'étonnerais pas que ce soit du Forcing a l'utilisation ça encore. Comme le Bluetooth sur les iphone & ipad !!! :rolleyes:
 
  • J’aime
Réactions: WebOliver

iluro_64

Old MacUser
Club MacG
1 Avril 2008
7 129
1 264
Haut Béarn
pas surpris...
c'est le principal reproche pour Safari signalé sur les principaux forum US
et ca ne date pas de Yosemite...
c'est pour ca que j'ai switché
Safari me semble bridé par Apple
Curieusement, je n'avais pas ce gag d'attente avec Mavericks. Parfois, je me demande si le FAI ne serait pas en cause, car le temps de temps de réponse au "Ping" n'est pas très folichon. Il est passé de moins de 40 ms en novembre 2013 à 65 ms actuellement. En revanche, les débits sont tout à fait satisfaisiants : 15 à 16 Mbit/s dans un sens, et de 078 à 0,88 Mbit/s dans le sens opposé. Je ne me plains donc pas
 
A

Anonyme

Invité
Curieusement, je n'avais pas ce gag d'attente avec Mavericks. Parfois, je me demande si le FAI ne serait pas en cause, car le temps de temps de réponse au "Ping" n'est pas très folichon. Il est passé de moins de 40 ms en novembre 2013 à 65 ms actuellement. En revanche, les débits sont tout à fait satisfaisiants : 15 à 16 Mbit/s dans un sens, et de 078 à 0,88 Mbit/s dans le sens opposé. Je ne me plains donc pas
saia pas
la seule chose que je constate est que avec Chrome je n'ai pas ces ralentissements et ces blocages.
Alors...
 
  • J’aime
Réactions: iluro_64

Inthesky

Membre junior
15 Février 2014
96
2
Re-bonjour,
Pour l'instant, Yosemite tourne pile poil. J'ai bien eu quelques pbs de ralentissements au début, mais ils provenaient d'applications (dropbox synchro en particulier), pas de yosemite. Tout est rentré dans l'ordre.
.
J'ai juste un problème de comptabilité avec Acrobat Pro. J'ai la version la plus récente 111.0.09 mais certaines fonctions importantes ne marchent pas, comme par exemple:
  • Combiner plusieurs fichiers en un seul pdf
  • Créer un pdf à partir d'un scanner (tous mes drivers sont à jour)

J'ai contacté le support d'Adobe qui me fait les réponses vagues habituelles:
  • Désinstaller et réinstaller (fait, mais ça ne change rien. A éviter car ça prend un temps fou)
  • On ne sait pas si ça vient d'Adobe ou de Yosemite
  • Comment savoir? On verra plus tard quand les ingénieurs se seront penché dessus...
  • Mais encore? Peut être jamais...

Si quelqu'un a résolu ce problème, je suis preneur...

Bon weekend!
 

pickwick

Membre d’élite
Club MacG
1 Octobre 2001
4 581
200
66
Genève
www.aucoeurdumac.com
Chez moi sur imac 2013 et macbook Retina tout va très bien avec Yosemite.
Mes clients sur mac ont souvent par contre de nombreux malteras, jusqu'à 12 ou 13 en même temps sous Yosemite, récupérés ne sait où ... et ils ont vite fait de mettre les ralentissements ou comportements étranges sur la tête de Yosemite.
Tout rentre dans l'ordre avec Adwaremedic par exemple, mais encore faut-il le savoir.
A lire certains posts ici, je pense que qu'est assez fréquent.

---------- Nouveau message ajouté à 15h54 ---------- Le message précédent a été envoyé à 15h52 ----------

Re-bonjour,

J'ai juste un problème de comptabilité avec Acrobat Pro. J'ai la version la plus récente 111.0.09 mais certaines fonctions importantes ne marchent pas, comme par exemple:
  • Combiner plusieurs fichiers en un seul pdf
  • Créer un pdf à partir d'un scanner (tous mes drivers sont à jour)

J'ai contacté le support d'Adobe qui me fait les réponses vagues habituelles:
  • Désinstaller et réinstaller (fait, mais ça ne change rien. A éviter car ça prend un temps fou)
  • On ne sait pas si ça vient d'Adobe ou de Yosemite
  • Comment savoir? On verra plus tard quand les ingénieurs se seront penché dessus...
  • Mais encore? Peut être jamais...

Si quelqu'un a résolu ce problème, je suis preneur...

Bon weekend!

la solution est d'éviter Adobe et d'utiliser des outils comme PDF Toolkit et les standards de scan de Mac OS X, ça marche tout seul....
 

lightup

Membre confirmé
29 Juin 2011
119
1
Yosemite finalement installé en tant que système principal.
RAS pour l'instant si ce n'est que l'état SMART n'est plus géré pour mon SSD :eek:

Une explication ?
 

Makhno

Membre émérite
11 Novembre 2007
568
46
34
Naoned
Salut à tous

Je vais pas me plaindre, j'ai pas autant de bugs que vous...

Y'en a un qui m'énerve vraiment et j'ai rien trouvé à son sujet : je n'arrive pas à entrer en veille ! Je lis tout sur la sortie de veille, je n'ai rien trouvé sur des ordi qui ne veulent pas s'endormir...

Que ce soit en appuyant sur le bouton de mon imac (21.5 / late 2009) ou en passant par le menu pomme, l'écran s'éteint mais l'ordi tourne toujours. J'entends le dur tourner et un simple mouvement de la souris rallume l'écran. L'ordi est alors de suite dispo, alors que normalement en sortie de veille, le dur gratte un peu et il faut quelques seconde pour retrouver le contrôle de la machine.

Il y a tellement de pb de sortie de veille qu'une recherche ici ou sur google ne me sort rien... Vous avez entendu parler de ce bug ou bien je suis un cas isolé ? ...
 

JLG47

Membre junior
6 Janvier 2006
26
3
Jasseron (Ain)
jlguyot.blogspot.com
Je ne trouve pas dans la nouvelle version de Mail la commande qui permet de sélectionner plusieurs adresses dans le carnet comme précédemment.
Il n'est possible de sélectionner les adresses qu’une par une avec le petit bouton à droit du champ, ou de taper le nom d'une liste existant dans le carnet.
Conséquences :
- lorsqu'une personne a plusieurs adresses, il est impossible de choisir
- lorsque l'on fait un envoi on doit choisir entre une liste ou jongler avec les boutons.

---------- Nouveau message ajouté à 18h00 ---------- Le message précédent a été envoyé à 17h49 ----------

Salut à tous

Je vais pas me plaindre, j'ai pas autant de bugs que vous...

Y'en a un qui m'énerve vraiment et j'ai rien trouvé à son sujet : je n'arrive pas à entrer en veille ! Je lis tout sur la sortie de veille, je n'ai rien trouvé sur des ordi qui ne veulent pas s'endormir...

Que ce soit en appuyant sur le bouton de mon imac (21.5 / late 2009) ou en passant par le menu pomme, l'écran s'éteint mais l'ordi tourne toujours. J'entends le dur tourner et un simple mouvement de la souris rallume l'écran. L'ordi est alors de suite dispo, alors que normalement en sortie de veille, le dur gratte un peu et il faut quelques seconde pour retrouver le contrôle de la machine.

Il y a tellement de pb de sortie de veille qu'une recherche ici ou sur google ne me sort rien... Vous avez entendu parler de ce bug ou bien je suis un cas isolé ? ...
avec Yosemite, évidemment*:
– Un simple appui (mais pas trop long tout de même!) sur le bout d’allumage met la bête en veille, et la même chose le réveille.
– Sans écran externe, fermer un portable le met en veille.
– Préférences système > économiseur d’énergie> choisir le temps avant mise en veille automatique (selon que l’on est sur secteur ou sur batterie pour les portables)
– Préférences système > économiseur d’écran> bouton “coins actifs” choisir un coin et sélectionner “mettre le moniteur en veille”, mais évidement cela ne concerne que les écrans.

---------- Nouveau message ajouté à 18h07 ---------- Le message précédent a été envoyé à 18h01 ----------

Installé sur MBP13 de début 2011 dopé à 16*Go de Ram et FusionDrive 1T DD + 125 GO SSD
Aucun problème.
Le partage d'écran avec un 22" fullHD est impeccable.;);)
 

JustTheWay

Hors-Sujet
Club MacG
24 Mai 2011
1 950
148
Je compatis à tes soucis audio, non pas parce que j'ai le même problème, mais d'autres, et parce que je trouve qu'il y a des "bizareries" dans les communications entre Yosemite et iOS 8
Au moins j'ai pu envoyer un message à APPLE concernant le problème, plus il y en a, plus ils vont y prêter attention je suppose.

:)

Je suis un peu dégouté j'ai acheté mon enceinte il y a pas longtemps je peux même pas m'en servir :mad::eek:
 

Inthesky

Membre junior
15 Février 2014
96
2
la solution est d'éviter Adobe et d'utiliser des outils comme PDF Toolkit et les standards de scan de Mac OS X, ça marche tout seul....
A ma connaissance, pdf toolkit ne marche que sous windows. Me trompé-je?

Donc, comment on fait pour créer un seul pdf à partir de plusieurs documents en utilisant "les standards de scan de Mac OS X"?
 

Himeji

可愛い
Club MacG
5 Décembre 2004
19 997
3 516
ボルドー
Avec Transfert d'images, on peut scanner des documents au format PDF en assemblant les pages.

Il suffit de cocher la case "Combiner en un seul document" avant de lancer la première numérisation.



Si Transfert d'images ne prend pas en charge le scanner, alors effectivement Aperçu est une solution.
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 109
3 299
Là-haut
Attention.

Via la numérisation, les PDF ne seront pas indexés.

C’est quand même étrange que Acrobat Pro ne fonctionne pas. Tu devrais re-poster ton problème dans la partie Bureautique, MagicPDF saura peut-être y répondre.