10.12 Sierra App Store : Impossible de finaliser mon achat

Brunon Ehrlich

Nouveau membre
22 Juillet 2017
1
0
31
Bonjour à toutes et à tous,
Je possède un Imac fin 2013 à jour sur Sierra.

Mon problème est le suivant:
Je n'arrive pas à télécharger OS X Lion et Mountain Lion sur l'App Store (achetés il y a quelque années sur le Store).

"Impossible de finaliser votre achat
Cette version de Mac Os X 10,7 ne peut être installée sur cet ordinateur"

Quand je clique sur En savoir plus, cela ne fait rien...

Je ne souhaites pas downgrader mon système, j'aimerais seulement récupérer mes OS pour en faire des clefs Bootable or, Sierra semble me l'interdire.

Existe t-il un moyen de contourner cette restriction ?
D'avance un grand merci,

Brunon

Capture d’écran 2017-07-22 à 12.12.40.png
 

luc1en

Membre émérite
19 Août 2011
787
76
Ici et là, j'aime bien changer
Bonjour,

le cas a déjà été abordé sur le forum. J'ai cru comprendre que les anciens systèmes ne sont plus disponibles sur Appstore, même si on les a achetés.
Le seul recours est dans ce cas de les récupérer auprès d'une personne pas trop éloignée qui dispose encore des fichiers .dmg.
Le transfert via le net est particulièrement long. En upload, c'est un déménagement à dos d'escargot.

À moins que vous ne retrouviez ces fichiers dans une sauvegarde antérieure…
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
73 332
22 215
Forêt de Fontainebleau
Salut Brunon

Un iMac Late_2013 a pour OS d'usine > soit l'Original OS  «Mountain Lion 10.8.4» > soit le Later OS «Mavericks 10.9». Le "soit" en question distingue les modèles commercialisés en début ou en fin de 2è semestre 2013.

L'OS d'usine d'un Mac est le Système en deçà duquel ce Mac ne peut démarrer --> il ne peut que démarrer sur des Systèmes égaux ou supérieurs.

Ton iMac Lage_2013 ne peut absolument pas démarrer sur un OS «Lion 10.7» > et apparemment pas sur un OS «Mountain Lion 10.8» s'il fait partie du lot du 2è semestre 2013 dont le Later OS était «Mavericks».

[Note : si tu téléchargeais et installais dans le volume d'un DDE «Mountain Lion» > en utilisant pour cette opération un Mac antérieur compatible avec 10.8 > et si tu faisais toutes les mises-à-jour de «Mountain Lion» > il n'est pas impossible que ton iMac 2013 puisse démarrer sur ce volume du DDE. À essayer. Si ton Mac démarrait > il suffirait de créer une partition sur son disque et de cloner dans son volume le «Mountain Lion» du DDE.]
 
Dernière édition:

Moonwalker

Dark Star
Club MacG
22 Avril 2006
21 834
3 787
Là-haut
Bonjour,

le cas a déjà été abordé sur le forum. J'ai cru comprendre que les anciens systèmes ne sont plus disponibles sur Appstore, même si on les a achetés.
Le seul recours est dans ce cas de les récupérer auprès d'une personne pas trop éloignée qui dispose encore des fichiers .dmg.
Le transfert via le net est particulièrement long. En upload, c'est un déménagement à dos d'escargot.

À moins que vous ne retrouviez ces fichiers dans une sauvegarde antérieure…
Si, on peut toujours télécharger ces système mais il faut que la machine soit compatible à l'origine, comme l'indique Macomaniac.

Par exemple, j'ai un iMac late 2013 actuellement avec 10.12.6 Sierra. Cette machine était équipée à l'achat de OS X 10.9 Mavericks mais certains modèles ont été vendus avec OS X 10.8 Mountain Lion.

Je peux toujours télécharger 10.8 et suivants depuis le MAS mais pas Mac OS X 10.7 Lion qui n'a jamais été supporté par ce hardware.

Existe t-il un moyen de contourner cette restriction ?
Procéder depuis une machine compatible.
 
Dernière édition:
  • J’aime
Réactions: luc1en