Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

iPhone SE appels WIFI

Discussion dans 'iPhone' créé par patrick78140, 10 Janvier 2019.

Modérateurs: Jura39
  1. Jura39

    Jura39 Modérateur
    Modérateur Club MacG

    Inscrit:
    1 Décembre 2013
    Messages:
    25 715
    J'aime reçus:
    4 790
    @lamainfroide,

    Tu aime les conversations avec le mode Wifi ?
     
  2. lamainfroide

    lamainfroide Cochon Sauvage
    Club MacG

    Inscrit:
    3 Avril 2009
    Messages:
    1 518
    J'aime reçus:
    337
    Mon ami, cette formulation me fait penser au film "Y a t-il un pilote dans l'avion".
    Quand le commandant de bord laisse le petit garçon rentrer dans le cockpit et qu'il lui pose des questions pour le moins tendancieuses.
    Tu as dèjà vu des films de gladiateurs ?
    Tu as dèjà visité une prison turque ?
    Et est-ce que tu aimes quand ton chien se frotte de haut en bas sur ta cuisse ?
    Alors j'ai envie de te dire :
    Oh oui, j'aime ça (les conversations en mode wifi).
    Mais j'essaye de ne pas en abuser.;)
     
    Jura39 aime ça.
  3. Nanardtetard

    Nanardtetard Nouveau membre

    Inscrit:
    11 Novembre 2018
    Messages:
    20
    J'aime reçus:
    1
    Voici ce que dit l’aide Apple :
    Si vous ne parvenez pas à activer ou à utiliser la fonctionnalité Appels Wi-Fi, vérifiez que votre opérateur propose les appels Wi-Fi et que vos appareils sont dotés de la dernière version d’iOS. Ensuite, procédez comme suit, en patientant deux minutes entre chaque étape.
    1. Accédez à Réglages > Téléphone > Appels Wi-Fi, et assurez-vous que la fonctionnalité Appels Wi-Fi est activée.
    2. Redémarrez votre iPhone.
    3. Connectez-vous à un réseau Wi-Fi différent. Les appels Wi-Fi ne sont pas compatibles avec tous les réseaux Wi-Fi.
    4. Désactivez la fonctionnalité Appels Wi-Fi, puis réactivez-la.
    5. Accédez à Réglages > Général > Réinitialiser, puis touchez Réinitialiser les réglages réseau.

    Le problème vient peut-être de ton réseau wifi.
     
  4. patrick78140

    patrick78140 Membre confirmé

    Inscrit:
    3 Juin 2018
    Messages:
    244
    J'aime reçus:
    6
    Bonjour
    L'edifice se construit petit a petit grace aux differentes pierres apportées ;)
    @lamainfroide froide :Merci de ton test qui confirme ce que je pense contrairement a ce que me soutenait
    mordicus Ghislaine ( vous vous souvenez de Ghislaine ?)qui,tant que je n'avais pas mes autres appareils pres de moi ,
    la ligne n'apparaitrait pas et que c'etait pas la peine de continuer le chat.....No comment
    @Nanardtetard :Sur mon appareil,la fonction appels wifi fonctionne tres bien,.Toutes les manips conseillées dans ce que dit Apple ont été faites sans succés.Ce n'est pas un pb operateur ni de wifi
    C'est la fameuse ligne appels sur d'autres appareils qui n'est pas presente
    Quant a PDD il a carrément pas la ligne appels wifi...
    Sorcellerie?sans doute.A quand une appli exorciste? lol
    A +
     
  5. Nanardtetard

    Nanardtetard Nouveau membre

    Inscrit:
    11 Novembre 2018
    Messages:
    20
    J'aime reçus:
    1
    Si la fonction appels wifi fonctionne très bien, pourquoi ouvrir ce sujet ??
    Il y a quelque chose qui m’échappe.

    J’ai l’impression qu’il y’a une confusion entre d’une part, les « appels wifi » qui permettent de passer des appels en utilisant un réseau wifi (+ la connexion internet) et ainsi éviter un réseau mobile faisant défaut et d’autre part les « appels sur d’autres appareils » qui permet de passer des appels depuis un appareil Apple (par exemple un iPad) si celui ci est connecté au même réseau wifi que son iPhone (et l’iPhone passe par le réseau mobile).

    Mon précédent message suggérait que ton réseau wifi domestique (typiquement celui de ta box adsl/fibre) n’était peut-être pas compatible.
     
  6. PDD

    PDD Membre d’élite
    Club MacG

    Inscrit:
    18 Mars 2010
    Messages:
    2 567
    J'aime reçus:
    90
    Dans mon cas elle ne peut pas fonctionner "très bien" car la possibilité n'apparait pas dans l'application téléphone, c'est quand même curieux sauf si cela provient de l'opérateur. Par contre WhattsApp en wifi ou en cellulaire fonctionne très bien et gratuitement en plus.
     
  7. patrick78140

    patrick78140 Membre confirmé

    Inscrit:
    3 Juin 2018
    Messages:
    244
    J'aime reçus:
    6
    @Nanardtetard ,je vais t'expliquer ;)
    Le principal probleme concerne la ligne 6 de mon post de départ
    "appels sur d'autres appareils" qui n'apparait pas sur mon appareil mais qui est presente sur d'autres ayant le meme ios
    voir pieces jointes,en relisant tous les postes on peut lire aussi que ca ne vient pas des operateurs
    @PDD ,ton pb est si j'ose dire encore pire (si on peut dire) tente un chat ou fait toi rappeler par aplle
    Les hotlines operateur (orange pour moi) et apple sont secs et n'ont pas de soluces a part leurs sempiternelles restaure ,qui d'ailleurs ne donnent rien.D'où ce post
     
  8. patrick78140

    patrick78140 Membre confirmé

    Inscrit:
    3 Juin 2018
    Messages:
    244
    J'aime reçus:
    6
    @PDD ,j'oubliais,avec whatapps c'est bien aussi mais tes correspondants doivent aussi avoir l'appli,tandis que appels wifi ,peut importe la connexion
    pas besoin qu'il soit en wifi
     
  9. PDD

    PDD Membre d’élite
    Club MacG

    Inscrit:
    18 Mars 2010
    Messages:
    2 567
    J'aime reçus:
    90
    Oui je suis bien d'accord et cela m'intéressait de pouvoir utiliser cette fonction d'appels WiFi.
    Cela ne semble pas toujours gratuit, de French Mac

    "Les Appels Wi-Fi sont traités comme des appels sur le réseau mobile d'Orange. La même tarification s'applique, peu importe que l'appel soit passé en wifi ou sur le réseau mobile », signale enfin Orange. L'opérateur ne précise en revanche pas si et quand il prévoit d'amener cette fonctionnalité vers d'autres terminaux que les derniers iPhone." - Orange
     
  10. patrick78140

    patrick78140 Membre confirmé

    Inscrit:
    3 Juin 2018
    Messages:
    244
    J'aime reçus:
    6
    Tout ce que je peux dire c'est que je suis chez orange et que c'est disponible pour mon SE equivalent du 6S que possede ma compagne et qui est chez bougues et ca fonctionne aussi.
    Je me connecte sur n'importe quel founisseur en wifi(chez des amis par ex) et les appels fonctionnent
    Mais je persiste a dire que meme si l'operateur ne founissait pas le service ,le parametre devrait apparaitre.
    A la limite tu activerais le parametre et ca ne fonctionnerait pas,ok,mais le parametre doit exister,tout comme ma fameuse ligne !!
     
  11. PDD

    PDD Membre d’élite
    Club MacG

    Inscrit:
    18 Mars 2010
    Messages:
    2 567
    J'aime reçus:
    90
    Bien de ton avis mais sur les deux iphones 6 chez moi la fonction n'apparait pas, je vais vérifier sur les iphones de mes fils. Je suis en Belgique, les applications varieraient d'un pays à l'autre???
     
  12. patrick78140

    patrick78140 Membre confirmé

    Inscrit:
    3 Juin 2018
    Messages:
    244
    J'aime reçus:
    6
    ;Ca serait etonnant,mais faut s'etonner de rien.
    D'un continent a l'autre je dis pas, mais là on reste en europe
    Faut lever le doute
    Demain ludi ,je serais de retour,j'ai un apple store a côté de shez moi j'irai pour mon soucis ,je poserai la question
     
  13. Nanardtetard

    Nanardtetard Nouveau membre

    Inscrit:
    11 Novembre 2018
    Messages:
    20
    J'aime reçus:
    1
    Pour les appels wifi, il me semble que l’opérateur doit envoyer une mise à jour de ses réglages, mais je ne suis pas sûr a 100%.

    Pour les appels sur d’autres appareils, je confirme qu’ils doivent être configurés avec le même compte iCloud et le même compte FaceTime.

    Code (Text):

    Configuration de la fonction Appels cellulaires sur iPhone
    La fonction Appels cellulaires sur iPhone est compatible avec les Mac, iPhone, iPad ou iPod touch répondant à la configuration système requise pour la fonction Continuité. Cette fonction est disponible lorsque vos appareils se trouvent à proximité les uns des autres et qu’ils sont configurés comme suit :
    1. Chaque appareil est connecté à iCloud avec le même identifiant Apple.
    2. Chaque appareil est connecté à FaceTime avec le même identifiant Apple.
    3. Le Wi-Fi est activé sur chaque appareil.
    4. Chaque appareil est connecté au même réseau par Wi-Fi ou Ethernet.
    5. Sur l’iPhone, accédez à Réglages > Téléphone > Appels sur d’autres appareils, puis activez Appels sur d’autres appareils.
    6. Sur votre iPad ou iPod touch, accédez à Réglages > FaceTime, puis activez Appels depuis l’iPhone.
    7. Sur votre Mac, ouvrez l’app FaceTime, puis choisissez FaceTime > Préférences. Cliquez sur Réglages, puis sélectionnez Appels depuis l’iPhone.
    Si votre opérateur autorise les appels Wi-Fi sur d’autres appareils, vous pouvez configurer ces appareils pour passer et recevoir des appels même lorsque votre iPhone n’est pas allumé ou ne se trouve pas à proximité. En savoir plus sur les appels à l’aide de la fonctionnalité Appels Wi-Fi.
     
     
  14. patrick78140

    patrick78140 Membre confirmé

    Inscrit:
    3 Juin 2018
    Messages:
    244
    J'aime reçus:
    6
    Bonjour
    On a beau tourner et retourner le pb dans tous les sens,on touve pas de solutions
    sur le text copié la premiere ligne parle de configuration des appels cellulaires,est-ce une coquille?
    Toujours est-il que ,voici ce que dit aussi apple tiré de https://support.apple.com/fr-fr/HT203032
    On a deja parlé de cet article en page 1
    Donc ,faut d'abord faire 1 puis 2,on ne parle des autres appareils qu"en 3.
    D'ailleurs les tests fait en page 1 par lamainfroide sont tres clairs
    Donc pour certain (bibi)on ne peut pas faire 2 et pour d'autres encore pire on peut pas faire 1
    1. Sur votre iPhone, accédez à Réglages > Téléphone et activez l’option Appels Wi-Fi, puis l’option Appels sur d’autres appareils.
    2. Touchez Appels Wi-Fi sur d’autres appareils.
    3. Connectez-vous à iCloud et à FaceTime sur vos autres appareils, à l’aide de l’identifiant Apple et du mot de passe que vous utilisez sur votre iPhone.
    4. Activez la fonctionnalité Appels Wi-Fi :
      • Sur votre iPad ou iPod touch, accédez à Réglages > FaceTime > Appels depuis l’iPhone, puis touchez Activer les appels Wi-Fi.
      • Sur votre Mac, ouvrez FaceTime et sélectionnez FaceTime > Préférences > Réglages, puis Appels depuis l’iPhone > Activer les appels Wi-Fi.
    5. Sur votre iPhone, saisissez le code à six chiffres qui s’affiche et touchez Autoriser.
    Sur votre Apple Watch, la fonctionnalité Appels Wi-Fi est activée lorsque la fonctionnalité Appels sur d’autres appareils est elle aussi activée.
     
  15. lamainfroide

    lamainfroide Cochon Sauvage
    Club MacG

    Inscrit:
    3 Avril 2009
    Messages:
    1 518
    J'aime reçus:
    337
    J'ai découvert un autre truc, mais c'est une fausse piste.
    Je vous le livre tout de même, en essayant d'être clair.

    Dans Réglages/Données cellulaires, je trouve également une ligne "Appels Wi-Fi".
    Chez moi c'est "Oui".
    Je me dis que, peut-être, les appels wi-fi doivent être activées dans cette config également. Puisque ça semble être un réglage directement lié aux données et à l'opérateur, il se peut que les appels wi-fi ne fonctionnent que s'il sont activés ici et dans Réglages/Téléphone.
    Suis-je clair ?
    Je désactive donc.
    Je vais dans Réglages/Téléphone. Et je remarque que les appels wifi sont aussi désactivés dans ce réglage.
    J'active et je remarque que les appels wifi sont, derechef, activés dans les réglages "Données cellulaires".
    C'est donc une fausse piste. Ces deux réglages, d'apparence différents, sont perméables (l'un étant vraisemblablement le raccourci de l'autre).
    On peut écarter cette piste.

    Autre test, en me basant sur le dernier message de patrick78140 :
    iPad : Appels wifi désactivés dans Réglages/Facetime (c'est mieux que ça, en réalité, puisque l'iPad n'est même pas connecté au compte iCloud)
    Mac : Appels wifi désactivés dans Facetime/Préférences/Réglages
    Je constate que les appels wifi sont toujours possibles sur l'iPhone (ça parait logique).
    Je constate également que la ligne "Sur d'autres appareils", qui fait défaut à patrick, est toujours là (configurées, qui plus est, pour permettre les appels sur les autres appareils alors qu'aucun n'en est capable).
    Conclusion : Cette ligne n'est effectivement pas "dynamique" (j'ignore si c'est le terme exact). Sa présence ne dépend pas de la nécessité d'autres appareils connectés au même compte iCloud.
    Elle devrait TOUJOURS exister.

    Si tout ça peut faire avancer le chimili... le chmibili.. le chimilibilick... le bordel, c'est tant mieux.
     
  16. patrick78140

    patrick78140 Membre confirmé

    Inscrit:
    3 Juin 2018
    Messages:
    244
    J'aime reçus:
    6
    Salut
    Interessant tes observations
    J'avais vu aussi le parametres ds les donnée cellulaires qui fait comme double emploi
    Pige pas l'interet
    Encore une question a poser!
    Donc c'est confirmer
    La ligne devrait apparaitre quelque soit l'etat des autres appareils
    Ce n'est pas dynamique( c le mot que tu cherchais)
     
  17. PDD

    PDD Membre d’élite
    Club MacG

    Inscrit:
    18 Mars 2010
    Messages:
    2 567
    J'aime reçus:
    90
    Et chez moi dans Réglages/Données cellulaires, pas de ligne "Appels Wi-Fi". Par contre à coté de quasi tous mes réglages téléphone le nom de mon fournisseur (Proximus) apparait. Il me semble que c'est le fournisseur dans mon cas qui n'accepte pas les appels WiFI qui risquent de ne rien lui rapporter...
     
  18. patrick78140

    patrick78140 Membre confirmé

    Inscrit:
    3 Juin 2018
    Messages:
    244
    J'aime reçus:
    6
    @PDD ton cas est special on dirait
    A l'occasion,voit avec les hotlines
    Et fait un tour chez un appel store si tu en as un pas trop loin
    Mais je reste sceptique qd mm
     
  19. lamainfroide

    lamainfroide Cochon Sauvage
    Club MacG

    Inscrit:
    3 Avril 2009
    Messages:
    1 518
    J'aime reçus:
    337
    J'ose avouer que je ne vois pas en quoi ça dérange un fournisseur de refuser la possibilité des appels en wifi.
    C'est une vraie question.
     
  20. PDD

    PDD Membre d’élite
    Club MacG

    Inscrit:
    18 Mars 2010
    Messages:
    2 567
    J'aime reçus:
    90
    je ne comprends pas ton commentaire...
     
Modérateurs: Jura39
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple