APPLE II e - réanimation

saguaf

Membre junior
22 Janvier 2020
14
0
70
Bonjour, suite du feuilleton... Après commande et réception des condensateurs, je les ai fait mettre en place par un copain "qui s'y connait" Au ré-allumage, pas de fumée inquiétante, mais le bloc d'alimentation semble délivrer un courant très faible : pas d'allumage du voyant clavier vert, faible clignotement de la petite diode rouge , et lecteur de disque anémique. Ya t il une polarité à respecter dans la mise en place des condensateurs ? ou autre problème ?
merci et bonne journée
 

Big Ben

Membre confirmé
12 Août 2018
125
32
Bonjour,

Oui ça dépends, les électrochimiques sont polarisés la plupart du temps.

Les films autoréparables ne le sont pas dans notre cas.

Le copain qui s’y connaît a-t’il vérifié les niveaux de sortie avant de te rendre l’alimentation?
Tout les condensateurs ont-ils été changés/testés?
 

saguaf

Membre junior
22 Janvier 2020
14
0
70
Quand nous avons remplacé les Condensateurs, nous n'avons remarqué aucun signe de repère pour une polarité ou autre . On a rien testé car je n'avais amené que le circuit imprimé.
J'avais lu sur ce forum un message qui donnait les voltages requis ai niveau du faisceau de câbles de sortie de la carte , mais je ne l'ai pas retrouvé.
 

Big Ben

Membre confirmé
12 Août 2018
125
32
Le détail du brochage est disponible sur l’un des côtés de l’alimentation. Il faut vérifier les tensions fournies avant de l’utiliser dans l’apple II.

Si ça n’est pas bon il faudra diagnostiquer l’alimentation, et la laisser se décharger avant de la réouvrir.