Bonjour et météo au "réveil"

Jura39

Dans le Haut Jura
Modérateur
Club MacG
1 Décembre 2013
36 350
12 303
J'ai retrouvé le sujet qui date de iOS12 j'ai fusionné les sujets ;)
 

Jura39

Dans le Haut Jura
Modérateur
Club MacG
1 Décembre 2013
36 350
12 303
:coucou:
J'ai enfin trouvé la solution et cela fonctionne

Il faut activé " Ne pas déranger"
Et activer
"Assombrir l'écran verrouillé "
chose qui était désactivé chez moi


Il suffit de suivre cette video
foto_no_exif.jpg
 
Dernière édition:
M

Membre supprimé 1129907

Invité
Bon, ça ne fonctionne pas chez moi. Il doit manquer encore quelque chose.

Le réglage du "ne pas déranger"
IMG_2251.jpeg

Et pendant cette période... rien :
IMG_2249.jpeg

Même avec le "coucher" :
IMG_2250.jpeg

ps: la localisation est bien autorisée pour la météo
 

Jura39

Dans le Haut Jura
Modérateur
Club MacG
1 Décembre 2013
36 350
12 303
Salut
Tu as supprimer sommeil dans horloges ?
sur l'iPhone de ma femme , c'est comme toi :(
 
Dernière édition:

Jura39

Dans le Haut Jura
Modérateur
Club MacG
1 Décembre 2013
36 350
12 303
je viens de refaire l'essai sur l'iPhone de ma femme et cela fonctionne
test en modifiant l' heure de "repas déranger " pour faire le test maintenant
par contre, il faut juste lever ton iPhone sans appuyer sur un bouton
il faut activer " lever pour activer "
Dans --> Réglages --> Luminosité et affichage
 

Jura39

Dans le Haut Jura
Modérateur
Club MacG
1 Décembre 2013
36 350
12 303
étrange , pas de soucis pour moi , je viens de faire un test avec un collègue qui à un iPhone eXR et cela fonctionne .
 
M

Membre supprimé 1129907

Invité
Ouf, ça remarche... En fait c'est tout con, il faut attendre la fin de la période en "ne pas déranger" pour que cela apparaisse.
Forcément, je faisais mes tests pendant cette période :sorry:
IMG_2253.jpeg
 
  • Haha
Réactions: Jura39

thefutureismylife

Membre émérite
24 Octobre 2009
546
28
Ah j’étais persuadé que cet écran apparaissait lorsque je mettais l’Apple Watch, c’était en gros l’écran qui validait l’authentification pour la montre (vu sue je ne tape presque jamais le code pour la déverrouiller.
 

antho63

Membre confirmé
3 Octobre 2015
155
6
Hello,
La fonctionnalité à disparu depuis iOS 14 ?
 

antho63

Membre confirmé
3 Octobre 2015
155
6
Entre temps j’ai réussi à activer la fonctionnalité. Mais je préférais de loin l’ancienne version.
Là des fois lorsque je prends l’iPhone en main au réveil il faut re verrouiller l’écran pour que « bonjour » apparaisse.
 

Jura39

Dans le Haut Jura
Modérateur
Club MacG
1 Décembre 2013
36 350
12 303
Entre temps j’ai réussi à activer la fonctionnalité. Mais je préférais de loin l’ancienne version.
Là des fois lorsque je prends l’iPhone en main au réveil il faut re verrouiller l’écran pour que « bonjour » apparaisse.
Bonjour ,

vous pouvez nous expliquer ?
 

antho63

Membre confirmé
3 Octobre 2015
155
6
Pour avoir Bonjour et la météo au réveil ?
 

Jura39

Dans le Haut Jura
Modérateur
Club MacG
1 Décembre 2013
36 350
12 303
Apres pa mal de recherche , cela ne fonctionne toujours pas :banghead:
 

antho63

Membre confirmé
3 Octobre 2015
155
6
Excusez-moi pour le temps de réponse.

Alors voilà comment j'ai procédé :
1- Réglages - Ne pas Déranger - toutes les pastilles grisées sauf appels répétés
2 - Sur l'App Apple Watch - j'ai désactivé le suivi de sommeil en cliquant sur "Ne pas utiliser cette Apple Watch pour Sommeil" et supprimer les données.
3 - Sur l'App Santé - Sommeil - J'ai tout remis à Zéro - Enssuite j'ai refait mes programmes pour les jours de la semaine et le week-end - Après dans "Détails supplémentaires", options, toutes les pastilles sont vertes.
4 - Je suis ensuite retourner sur l'App Apple Watch - Sommeil - J'ai réactivé Sommeil en laissant toutes les pastilles vertes sauf "Surveiller son Sommeil avec l'Apple Watch"

Voilà, pour moi cette méthode a fait ses preuves, j'ai le bonjour au réveil avec la météo de la journée.
Dès fois, je dois re verouiller l'écran pour avoir l'écran souhaité.