MacBook Charge batterie inoperante

JMMacphoto

Membre junior
17 Mars 2009
11
0
Chatelais
Bonjour, avant hier sur mon mac book de début 2016 je suis passé sur Catalina. A priori ça s'est bien passé. Comme la batterie était à 100% je ne m'en suis pas rendu compte de suite que la charge ne fonctionnait pas. Depuis c'est une galère totale.
J'ai réinitialisé le SMS, PRAM et NVRAM... mais rien n'y fait. En lisant sur le forum j'ai installé coconutbattery et la surprise les informations de charge sont totalement fausses. En continuant la recherche sur le forum je suis allé dans le gestionnaire d'activité je me suis rendu compte que le module battery (je me souviens plus du nom exact) n’était par chargé.
Quelqu'un pourrait-il me dire comment charger ce module (avecson nom exact) avec le terminal afin que j'avance ? D'avance merci de votre aide :)
 

Fichiers joints

JMMacphoto

Membre junior
17 Mars 2009
11
0
Chatelais
En complément lorsque je vais dans le paramètres systeme et précisément dans "économiseur d'énergie" les informations sont également erronées. Je ne peux rien modifier de ces réglages et ne peux afficher en permanence l'état de la batterie dans la la barre des menus. Réduire "éteindre l'écran après...." reste bloqué sur 3h. Actuellement le mac fonctionne que sur secteur avec l'adaptateur 2,4A et sans pouvoir le débrancher sous peine d'arrêt complet. Merci de votre retour :) :)
 

Fichiers joints

JMMacphoto

Membre junior
17 Mars 2009
11
0
Chatelais
Merci. C’est en cours, je vous tiens informé. :)
 

JMMacphoto

Membre junior
17 Mars 2009
11
0
Chatelais
:( exactement la même chose. J'ai même du refaire un second redémarrage car le wifi ne voulait se lancer lors du premier.
Ce qui est surprenant est qu'aucune gestion de la batterie est possible dans les préférences système. On dirai que le module gestion batterie n'est pas chargé. Serait-ce parce que j'ai fait l'installation de Catalina avec un multiplicateur de ports Aukey ? J'ai des doutes tout de même. Quoi qu'il en soit si j'enlève le câble d'alimentation ça coupe immédiatement. La batterie n'a pas gonflée et le test avec un second chargeur est identique. Là je suis au bout de mes compétences...
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
40 964
5 743
Nancy___
M

Membre supprimé 1138547

Invité
Bonjour,
Quand tu vas dans le menu Pomme > À propos de ce Mac > Rapport Système > Matériel > Alimentation
As tu un affichage des « informations de la batterie » et en particulier en bas de ce module d’infos
Batterie installée oui
Intensité ....
Tension ....
Puis dans le module d’infos « informations de l’adaptateur secteur »
Connecté .Oui
Et un identifiant
Éventuellement ....en cours de chargement ....oui
 

JMMacphoto

Membre junior
17 Mars 2009
11
0
Chatelais
Merci à tous pour vos réponses :)
Je vais réinitialiser le SMC bien qu'entre temps j'ai réinstallé Catalina en démarrant avec pomme R. Le résultat est identique... :(
Dans le rapport système rien sur la batterie qui semble totalement absente ! Avec la version antérieure hier matin tout fonctionnait avec une batterie en parfait état.
Je vais tenter un démarrage sur un disque en mettant un multiplicateur de port avec 2 connecteurs USB, un pour avoir du 220 et l'autre pour mon disque lui même en usb C.
 

Fichiers joints

M

Membre supprimé 1138547

Invité
Effectivement, un démarrage sur un disque externe et si possible sur une autre OS peut être instructive.
Sinon, as tu essayé de brancher le chargeur sur le Mac éteint ?
Ou depuis un autre ordinateur pour écarter la gestion de charge du chargeur.


Enfin, comme tu a l’économiseur d’écran sur jamais, peux tu rétablir les réglages par défaut. Il est possible que la charge soit bloquée par ce réglage
 

JMMacphoto

Membre junior
17 Mars 2009
11
0
Chatelais
Bonsoir à tous, Je devais quelques réponses. J'ai tous réinstallé plusieurs fois (sauvegarde et réinstalle avec command R) et suis revenu sur mohave mais rien n'y a fait. Oyapoque l'économiseur est bien sur 5 minutes.
Dans les paramètres lorsque je clic sur "afficher l'état de la batterie dans la barre de menu" la batterie s'affiche avec l'éclair de charge pour disparaitre immédiatement. Je pense que c'est une pb électronique sur la charge de la batterie. Je tenterais une ouverture et vous tiendrais informé. https://www.youtube.com/watch?v=3kjyFKp5bBw et https://tuto.esimport.fr/demontage-du-capot-sur-un-macbook-a1534-2015/
Quoi qu'en soit le résultat merci de vos réponses et votre aide :) :)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
40 964
5 743
Nancy___
Tu as réinstallé ton OS sur un disque externe, c'est ça ? Juste l'OS, aucune application, migration d'aune données ?
 

JMMacphoto

Membre junior
17 Mars 2009
11
0
Chatelais
Après une visite au SAV il s'avère que l’alimentation interne du mac est HS.... GRRRR
Merci de votre aide :)