clavier anglais/français

marc-aurel

Membre confirmé
6 Décembre 2003
316
2
au démarrage le clavier est en anglais pourtant j'ai désactiver "américain" dans les préférences "internationales" et choisi le français comme langue pricipale. y aurait moyen de supprimer le fichier " clavier anglais " ? ou fait-il partie du fichier dundle roman ? ou alors est-ce une application ou un plug-in au démarrage qui impose l'anglais ?
je ne sais plus ou chercher et quoi faire.
 

Nikopol87

Membre confirmé
16 Décembre 2003
285
9
40
Paris
J'ai eut le meme probleme pendant un certain temps je me retrouvais avec le flag americain... j'ai plusieurs fois donc rechangé vers le drapeua francais.. aujourd'hui le probleme est fini au bout d'un moment ca c'est arrété de changé au demarrage.. va comprendre Charles !!?
 

JPTK

Cas clinique
Club MacG
19 Septembre 2002
21 802
2 882
43
Grenoble/Le Creusot
jamrek.com
En haut du forum MAC OSX, il y a la FAQ... la foire aux questions, c'est la fête des questions... c'est un sujet à consulter.

On a aussi le droit de faire une recherche... votre question est comment dire, redondante


Dans la FAQ, tu peux trouver par exemple Clavier en qwerty

Alors il faudrait peut être allez faire un tour ce côté là déjà.


Ensuite, si il y a une suite, on pourra parler plus sérieusement.
 

marc-aurel

Membre confirmé
6 Décembre 2003
316
2
j'ai lu la FAQ mais je n'y ai pas trouvé de réponses.
je suis sous 10.3.2
j'ai 512 de ram
30 GO (titanium 550 mhz) 3Go de libre
dans international : langue : français uniquement
menu saisie : français en premier.
j'ai une souris logitech MX 7OO.
je pense que c'est un log qui fait ce bug je ne vois pas lequel.
 

mtra

Membre d’élite
Club MacG
17 Juillet 2001
2 292
13
Visiter le site
marc-aurel a dit:
j'ai lu la FAQ mais je n'y ai pas trouvé de réponses.
je suis sous 10.3.2
j'ai 512 de ram
30 GO (titanium 550 mhz) 3Go de libre
dans international : langue : français uniquement
menu saisie : français en premier.
j'ai une souris logitech MX 7OO.
je pense que c'est un log qui fait ce bug je ne vois pas lequel.
relis le msg de jaipatoukompri on ne peut pas faire plus compréhensible...
 

marc-aurel

Membre confirmé
6 Décembre 2003
316
2
mtra a dit:
relis le msg de jaipatoukompri on ne peut pas faire plus compréhensible...
moi je ne dois pas l'être. j'ai bien lu la FAQ et notamment le "dossier" clavier qwerty mais je n'y ai pas trouvé de réponse. Par contre c'est vrai que ma question aurait pu être posée dans la FAQ plutôt que dans ce forum. alors mae culpa. (mais quelqu'un n'ayant pas lu la FAQ aurait pu avoir une réponse). Désolé si j'ai heuté la sensibilité des accros aux forums mais il faut être indulgent avec les petits nouveaux qui ne connaissent pas forcément tous les codes à respecter (vocabulaire spécifique, émoticones, smiley et autres subtilités d'initiés).
promis je tournerai 7 fois mon clavier avant de taper un sujet dans ces forums.
 

jfr

Membre d’élite
Club MacG
11 Novembre 2000
1 433
15
Paris
toutinvente.blogspot.com
Ce que voulaient vous faire comprendre jaipatouk et mtra, c'est que la question a déjà été posée ds dizaines de fois, et qu'en utilisant le moteur de recherche, vous auriez trouvé la réponse.

9 fois sur 10, le problème vient des fonds d'écran, qui doivent être impérativement en jpeg. Sinon, ça active le clavier US au démarrage...

(moi ça me dérange pas d'expliquer, c'est à peu près le seul truc technique sur lequel je puisse répondre, alors...)


Cela dit, je vois d'où vient la confusion. Quand Jaipatou te parlait de la FAQ, ce n'était pas celle qui est dans les onglets, mais du deuxième sujet de ce forum, intitulé lui aussi FAQ...
 

JPTK

Cas clinique
Club MacG
19 Septembre 2002
21 802
2 882
43
Grenoble/Le Creusot
jamrek.com
Yep ta question revient tellement souvent qu'elle finit par saouler
surtout quand la réponse est dans la FAQ. (enfin la plupart du temps)
Apparemment tu n'es donc pas concerné par les solutions de cette dernière. As-tu bien enlevé toutes les images de ton dossier "desktop pictures" qui se trouve dans la bibliothèque afin d'être sûr que le problème ne venait pas de là ?

Sinon essaye de virer le fichier pref du clavier qui se trouve ici : utilisateurs/non de l'utiisateur/bibliothèque/preferences/com.apple.systempreferences.plist
 

marc-aurel

Membre confirmé
6 Décembre 2003
316
2
l'image de mon dossier "desktop pictures" est bien au format .jpg
j'ai suivi le conseil de jaipatoukompri en supprimant le fichier pref du clavier et pour l'instant (après 2 redémarrages) ça marche, le clavier est en français. en espérant que ça continu, merci beaucoup.
cette "solution" pourrait-être ajoutée à la FAQ, non ?javascript:void(0)

mais j'ai une autre question : (qui n'est pas dans la FAQjavascript:void(0))
une amie sous 10.2.8 a un pb avec les dates : celle dans la barre de menu (paramètrée ds les prefs système) elle est bonne mais qd elle utilise entourage (j'essaye de la faire switcher sur mail) ou son log pour synchroniser son clié, ou lire les infos d'un fichier ,elle a une date du type : lunMarJeu12JanFevMars20032004
ce qui lui pose des pbs de synchro et de gestion des mails.
une réponse ?
merci
ps: dois-je reposer cette question dans un autre sujet intitulé "pb de date" par exemple ?
 

marc-aurel

Membre confirmé
6 Décembre 2003
316
2
eh bien en fait pas de chance, j'ai tjs le même pb et je pense avoir essayé toutes les propositions faites. je ne suis pas chauvin mais le drapeau de Bush au démarrage ça ne m'enchante "guerre".

je vais donc mettre le lien de la FAQ (dossier clavier qwerty) dans mes favoris.
merci de vos conseils.
 

mtra

Membre d’élite
Club MacG
17 Juillet 2001
2 292
13
Visiter le site
marc-aurel a dit:
eh bien en fait pas de chance, j'ai tjs le même pb et je pense avoir essayé toutes les propositions faites. je ne suis pas chauvin mais le drapeau de Bush au démarrage ça ne m'enchante "guerre".

je vais donc mettre le lien de la FAQ (dossier clavier qwerty) dans mes favoris.
merci de vos conseils.
tu es sur que tu t'es loggué en root et fait la manip d'ecrite par bilbo?