Résolu Clavier qui ne tappe pas toujours la même chose

nicokiri

Membre junior
21 Septembre 2017
21
0
33
Bonjour,

Je suis passé de Windows à un MacBook Air récemment. J'ai changé le réglage d'usine du clavier afin que ce que je tape corresponde à la touche de mon clavier, et ce pour mes 2 utilisateurs.

Malheureusement, avant l'ouverture de la session, ce que je tape sur le clavier ne correspond pas à la réalité. C'est problématique pour le mot de passe, en gros j'enregistre un mot de passe dans ma session, et je dois tapper ça traduction dans un autre clavier à l'ouverture.

Est-il possible de corriger le soucis?
 
D

Deleted member 1099514

Invité
Salut

En fait tu as un souci de clavier qui reste en mode qwerty avant l'ouverture de session.
Tu peux tenter dans le terminal (Applications/Utilitaires) de taper la commande :
sudo languagesetup
là ton mot de passe te sera demandé et ne s'affiche pas lorsque tu le tapes.
Ensuite tu auras une liste de langue et pour le français il faut taper 1 puis valider.
 

VinceF

Membre junior
2 Octobre 2017
13
0
36
Hello,

Je viens de switcher mardi de Windows a MacOS et j’ai eu exactement le même souci Mardi. Très frustrant.

Je te propose:
1. Clique Pomme/Préférences
2. Choisi l’option ‘Clavier’
3. Va dans l’option méthode de saisie
4. La il te demande de vérifier que le clavier correspond bien a ce que tu vois. Pour moi c’était non. Tu dois voir un drapeau Français avec PC écrit en bas a droite ou gauche.
Il faut que tu cliques sur le ‘+’ en bas a gauche, ajoute le clavier Azerty (Symbole A... devant) puis tu valides.
5. Tu enlèves le clavier avec le drapeau Français de la liste

Normalement tu as plus de soucis
Dit moi si ca fonctionne, je détaillerai ma réponse en revenant du travail ce soir si besoin.

Bonne journée
@++
Vince
 

nicokiri

Membre junior
21 Septembre 2017
21
0
33
Bonjour à tous les 2 et merci pour votre réponse rapide.

VinceF j'ai fait ce changement sur mes deux sessions déjà, mais le problème persiste quand je tape mon mot de passe.

jeanjd63
J'ai le message qui me confirme que le language FR a été sélectionné, pourtant le problème persiste.
 

VinceF

Membre junior
2 Octobre 2017
13
0
36
Bonjour à tous les 2 et merci pour votre réponse rapide.

VinceF j'ai fait ce changement sur mes deux sessions déjà, mais le problème persiste quand je tape mon mot de passe.

jeanjd63
J'ai le message qui me confirme que le language FR a été sélectionné, pourtant le problème persiste.
Désolé si cela ne résout pas ton souci