10.12 Sierra Consommation Processeur

Sindiel

Membre enregistré
2 Septembre 2017
2
0
39
Bonjour,

J'ai un macbook pro 2012 dont j'ai remplacé le ssd 120go par un 256.
J'ai procédé à une réinstallation propre de macos, le trim est activé et pourtant la machine est d'une lenteur épouvantable, impossible de l'utiliser. Lorsque je vais voir l'activité de la machine, le système occupe 85% du processeur et le ventilateur tourne au maximum, dès le démarrage. J'ai vérifié kernel_task n'est pas présent dans les processus.

Onyx n'a détecté aucune anomalie sur le disque, mes recherches google ne m'ont apportées aucune solution, et je n'ai vu aucun sujet semblable dans mon rapide parcours des 4 premières pages du forum.

Si quelqu'un a une idée brillante je suis preneur, d'avance merci
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 310
5 465
J'ai procédé à une réinstallation propre de macos, le trim est activé
Tu pourrais détailler ce que tu as fait exactement, car il y a une différence entre une réinstallation et une installation ?
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 920
1 732
Angoulême
J'ai vérifié kernel_task n'est pas présent dans les processus.
Ça c'est que tu n'affiches pas tous les processus ! sans kernel_task, point de macOS.
Dans le moniteur d'activités menu Présentation, sélectionner Toutes les opérations. Ensuite, classe les opérations par % de charge processeur.
Au fait, quelle version de macOS ?
 

Sindiel

Membre enregistré
2 Septembre 2017
2
0
39
bon en fait je commence à me dire que c'était l'indexation du disque après installation qui me bouffait tout. J'ai laissé l'ordi tranquille 24h et maintenant il tourne nickel....