Dérèglements divers et nouveaux

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 565
398
114
Bonsoir,
Les faits:
1) Bien que mes réglages de préférences système soient sur économiseur d'écran: jamais, suspension d'activité: jamais, je m'absente un moment et mon écran distille un beau diaporama "forest".
2) J'utilise Cleardock qui permet d'avoir un fond transparent et de choisir la couleur des flèches indiquant les applis actives, auparavant, c'était transparent, flèches vertes (réglages perso).
Le problème:
Tous ces réglages ont disparu, et si je tente de les refaire ils ne sont pas pris en compte, malgré réparation des autorisations, nettoyage ToolsX, redémarrages etc..(ToolsX est-il bien fiable?)
Vous sachant friands de détails, en voici qui pourraient vous mettre sur la voie d'une solution:
- Aujourd'hui j'ai voulu mettre en pratique un conseil lu quelque part: créer un 2ème compte admin, car je voulais voir si certains problèmes de lenteur(s) étaient résolus; roulette entre ouverture d'applis, de dossier etc. Ne voyant pas de différence j'ai supprimé définitivement ce compte "test".
- J'en ai profité pour faire un petit ménage: supprimer Dragthing qui en fait ne me servait à rien, supprimé quelques programmes inutilisés, quelques préférences de ces programmes etc.
- J'ai aussi Tinkertool installé depuis pas mal de temps, j'ai fait la dernière màj, mêmes réglages.

Je crois que c'est à peu près toutes les bêtises que j'ai fait aujourd'hui; j'aimerais bien retrouver mes réglages afin d'avoir mon écran toujours "bureau" sans économiseur, et retrouver mon dock transparent et avec des flèches colorées à ma convenance; je pressens que j'aurai d'autres mauvaises surprises bientôt, suite aux quelques manipulations décrites ci-dessus, mais à l'heure qu'il est celles mentionnées sont les seules apparentes.
Merci de votre aide
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
67
A pas de loups...
Nouvoul a dit:
Bonsoir,
Les faits:
1) Bien que mes réglages de préférences système soient sur économiseur d'écran: jamais, suspension d'activité: jamais, je m'absente un moment et mon écran distille un beau diaporama "forest".
2) J'utilise Cleardock qui permet d'avoir un fond transparent et de choisir la couleur des flèches indiquant les applis actives, auparavant, c'était transparent, flèches vertes (réglages perso).
Le problème:
Tous ces réglages ont disparu, et si je tente de les refaire ils ne sont pas pris en compte, malgré réparation des autorisations, nettoyage ToolsX, redémarrages etc..(ToolsX est-il bien fiable?)
Vous sachant friands de détails, en voici qui pourraient vous mettre sur la voie d'une solution:
- Aujourd'hui j'ai voulu mettre en pratique un conseil lu quelque part: créer un 2ème compte admin, car je voulais voir si certains problèmes de lenteur(s) étaient résolus; roulette entre ouverture d'applis, de dossier etc. Ne voyant pas de différence j'ai supprimé définitivement ce compte "test".
- J'en ai profité pour faire un petit ménage: supprimer Dragthing qui en fait ne me servait à rien, supprimé quelques programmes inutilisés, quelques préférences de ces programmes etc.
- J'ai aussi Tinkertool installé depuis pas mal de temps, j'ai fait la dernière màj, mêmes réglages.

Je crois que c'est à peu près toutes les bêtises que j'ai fait aujourd'hui; j'aimerais bien retrouver mes réglages afin d'avoir mon écran toujours "bureau" sans économiseur, et retrouver mon dock transparent et avec des flèches colorées à ma convenance; je pressens que j'aurai d'autres mauvaises surprises bientôt, suite aux quelques manipulations décrites ci-dessus, mais à l'heure qu'il est celles mentionnées sont les seules apparentes.
Merci de votre aide
+1, t'as toujours Panther ??? :D
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 565
398
114
Dos Jones a dit:
+1, t'as toujours Panther ??? :D
-1 :p Dans ma signature on voit Tiger (en fait 10.4.3)

Merci pour l'aide quand même !
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
67
A pas de loups...
Nouvoul a dit:
-1 :p Dans ma signature on voit Tiger (en fait 10.4.3)

Merci pour l'aide quand même !
Re +1 quand je vois le nombre de problèmes qui fleurissent ici suite à l'installation de Tiger je me dis que je vais attendre là version 10.4.9.2 qui devrait être stable enfin...:D
J'ose même plus tester Tiger via mon DD externe de peur qu'il me mette le why dans mon Panther.
 

da capo

abonné absent
Club MacG
12 Août 2001
17 433
3 685
Pour reprendre mon ancienne citation :
"95% des problèmes en informatique sont situés entre le clavier et la chaise " :D :D

Je ne peux qu'aller dans le sens de AuGie : Tiger fonctionne bien, même très bien.
Je suis un utilisateur "sage" d'osx. Je lui demande parfois beaucoup de travail mais je ne l'entoure pas d'applications exotique pour en modifier le comportement.
Partant de là, je n'ai pas de souci particulier depuis son installation (en dehors d'un souci du à un pilote de tablette graphique).
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
67
A pas de loups...
D'accord avec vous aussi...:D Le problème est que comment le faire comprendre aux utilisateurs. En l'occurence pour le problème précité j'ai un soupcon sur ClearDock et les APE Managers...
 

apenspel

Vétéran
Club MacG
23 Juin 2002
7 056
329
.be - BXL
J'ai Tiger et ClearDock, quelques autres éléments d'ouverture au démarrage, rien à signaler de spécial suite à ça.
Je n'ai pas de Services dans le menu des applis, mais ça, je crois que c'est dû à mon installation personnalisée et c'était dès le départ. C'est pas trop dérangeant.
 

AuGie

Membre d’élite
Club MacG
6 Août 2003
1 302
491
41
www.ecphotographie.fr
J'ai clear dock, shapeshifter, candybar et etc.... et mon tiger marche nickel. Je ne fait pas mumuse avec le compte root, pas 2 compte admin, je ne renomme pas ma "maison", bref, j'utilise à fond mon Tiger, mais je fais confiance a des softs serieux et je ne fais pas n'importe quoi, quand je ne sais pas, je pose une question ou je fais une recherche sur macgé ou google :zen:
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 565
398
114
Bon j'ai résolu Cleardock en désinstallant/réinstallant APE et Cleardock; quant à l'économiseur d'écran non désiré, ça s'est remis en ordre tout seul :nailbiting:
Merci d'avoir répondu