Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

desinstallation macports :/ [Resolu]

Discussion dans 'Bureautique et productivité' créé par krauzer, 23 Novembre 2008.

Modérateurs: Aliboron
  1. krauzer

    krauzer Membre junior

    Inscrit:
    7 Novembre 2007
    Messages:
    48
    J'aime reçus:
    2
    Bonjour tout le monde, voila j'ai un petit problème.
    En fait j'ai installé hier le logiciel macports, mais finalement je me rends compte que j'en ai pas l'utilité. Je souhaite donc le desinstaller. J'ai donc chercher sur le net, et sur le site de macport il y a la procedure, cependant quand je tappe les lignes de codes demandé par la procedure, rien ne se fait.
    j'ai essayé dans le terminal ou même avec x11, mais rien ne change.

    voici la procedure

    seulement quand j'ecris ca dans le terminal (ou x11) j'ai ce message

    Voila si quelqu'un peut m'aider à supprimer ce logiciel proprement, je lui en serait très reconnaissant.
    Merci par avance
     
  2. Dos Jones

    Dos Jones Va modo va molo...
    Club MacG

    Inscrit:
    17 Juin 2004
    Messages:
    19 591
    J'aime reçus:
    2 041
    Pourquoi y'a deux "%" dans ta capture ?
     
  3. krauzer

    krauzer Membre junior

    Inscrit:
    7 Novembre 2007
    Messages:
    48
    J'aime reçus:
    2
    ben parce que c'est écris comme ça sur le site. j'ai fait un copier/coller des instructions de désinstallation fournies par le site macport, je vais essayer sans les %% pour voir.
     
  4. DarkPeDrO

    DarkPeDrO Membre d’élite
    Club MacG

    Inscrit:
    10 Juin 2008
    Messages:
    1 859
    J'aime reçus:
    87
    Enlève les %% histoire de voir :)
     
  5. krauzer

    krauzer Membre junior

    Inscrit:
    7 Novembre 2007
    Messages:
    48
    J'aime reçus:
    2
    Voilà ca a fonctionné. C'était effectivement les deux %% qui gênaient.

    Merci a vous deux ;-)

    sujet résolu donc
     
  6. nemrod

    nemrod Membre d’élite
    Club MacG

    Inscrit:
    19 Novembre 2007
    Messages:
    1 944
    J'aime reçus:
    32
    Salut,

    Moi j'ai ce message : -bash: fg: %: no such job

    Quelqu'un sait pour quoi cela ne fonctionne pas ? J'ai fait un bête C/C dans le terminal.

    Merci.
     
  7. nemrod

    nemrod Membre d’élite
    Club MacG

    Inscrit:
    19 Novembre 2007
    Messages:
    1 944
    J'aime reçus:
    32
    :confused:
     
Modérateurs: Aliboron
Chargement...