écran lignes verticales blanche,noire,vertes,bleues ou roses

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 799
9 231
Nancy___
j'ai les dvd : "Mac OS X Leopard Install DVD", "Mac OS X Install Disc 2", et "AirPort Express"
il n'est fait mention nulle part d'AHT ...
J'ai plusieurs lots de DVD gris (pour MacPro, iMac et MBP) et il est à chaque fois décrit la manip pour lancer le AHT.

Tu parles bien de DVD gris ?
 

sams1der

Membre junior
2 Février 2012
22
0
re-salut à tous,
je m'excuse de pas vous avoir tenu au courant plus tôt mais je suis franchement débordé ces derniers temps...
alors voilà : j'ai été rechercher mon MBP chez mon vendeur apple, ils n'ont pas voulu le réparer à cause je cite : "Votre Mac présente des traces dommages accidentels importants probablement causés par une chute de votre appareil.Ceci est un critère d'exclusion de la garantie ou d'un programme de qualité comme celui concernant les cartes graphiques nVidia."
J'ai bien insisté sur le fait que mon mac était d'occase et que je l'avais acheté dans cet état (vérité) et que depuis 1 an, je n'avais jamais eu ces problèmes d'affichage etc, ceux-ci étant apparus tout récemment.
Ils n'ont rien voulu entendre, seul point positif : j'ai réussi à négocier le devis (75€) sous prétexte qu'ils auraient pu immédiatement m'informer que l'aspect extérieur du mac serait l'objet d'un refus du programme de garantie NVIDIA.

Soit, le devis de réparation :

PCBA, MLB, 2.4 GHZ, REV2 : 555,00 EUR
*** Main d'oeuvre 90 minutes : 120,00 EUR

SOIT : 675,00 EUR

évidemment, hors de question de mettre cette somme !

Je me demande si je n'aurais pas raison de faire forcing directement chez apple par téléphone ou d'essayer un autre vendeur apple !?

De plus, depuis que je l'ai récupéré, impossible de le démarrer, ni sur aucun de mes disques de démarrage (2) ni sur usb ni sur dvd d'install : soit les petites barres de chargement s'arrêtent, soit j'ai ce fameux écran gris qui apparaît de haut en bas suite auquel je suis obligé de "reseter" . En plus, de nouveaux problèmes d'affichage sont apparus (carrés bleus ou rouges ... et pire ... en bref, un affichage carrément n'importe quoi ! )

Qu'en pensez-vous ?
 

AnneG

Nouveau membre
28 Juin 2012
1
0
salut à tous, j'ai souci avec l'affichage de mon mac book pro aluminium :
aléatoirement mon affichage passe de "normal" à altéré par tout plein de lignes verticales qui sont par moment toutes soit blanches, noires, vertes, bleues ou rose.
ici sur les photos elles sont blanches :



est-ce que quelqu'un a déjà eu ce problème ou sait ce que ça peut être ?

-

Si ça peut aider quelqu'un d'autre, le fait de placer le macbook pro (2010) branché et à l'envers (sur la pomme), le tout recouvert d'une couverture de manière à ce qu'il chauffe pendant une bonne heure permet à ma carte graphique de se remettre en place et de fonctionner normalement... jusqu'à la prochaine fois (24 - 48 h).
 

sams1der

Membre junior
2 Février 2012
22
0
Si ça peut aider quelqu'un d'autre, le fait de placer le macbook pro (2010) branché et à l'envers (sur la pomme), le tout recouvert d'une couverture de manière à ce qu'il chauffe pendant une bonne heure permet à ma carte graphique de se remettre en place et de fonctionner normalement... jusqu'à la prochaine fois (24 - 48 h).
Alors là, j'adore cette soluce !! :rateau:
Je test tout de suite !! apple style ! !
Comment t'as eu l'idée ? t'as voulu suicider ton mac ?

---------- Nouveau message ajouté à 23h13 ---------- Le message précédent a été envoyé à 22h46 ----------

et y faut vraiment laisser 1 h ? ça chauffe bien là !! :D

---------- Nouveau message ajouté à 00h28 ---------- Le message précédent a été envoyé Hier à 23h13 ----------

pff marche po, mais j'y penserai en hiver, ça me servira de bouillotte
 
Dernière édition:

Bzzzzz

Nouveau membre
7 Avril 2018
3
0
22
salut, comment puis-je effectuer un AHT ? (je ne sais pas ce que c'est)
je viens de chez mon vendeur agréé et je ne leur ai pas laissé le mac car ils disent que s'il s'avère que le problème vient d'ailleurs, j'aurai à payer 75€ de frais de devis pour le récupérer.
je viens donc d'appeler le service apple, eux m'ont confirmé que mon MBP rentrait bien dans ce programme de prolongation de garantie.
je voudrais toutefois, si possible grâce à ce fameux AHT, m'assurer de la source du problème, si tu savais m'indiquer la marche à suivre ça serait super.
Et bien bonjour j’ai aussi le même problème avec mon MacBook Pro et il s’agirer sans doute d’un Virus qui a pris le dessus sur ton ordinateur (Mckeeper...) j’ai réussi à le supprimer et mon ordi aller alors mieux perfectement pendant 1 semaine mais il y a quelque minute il a recommencer a bloquer car il faut m’en supprimer ultérieurement et avec mes compétences je n’ai pas réussi a le faire alors je te conseillerai d’aller te tourner vers un « expert » qui pourra te supprimer cet anti virus completement ( c’est un virus sous non d’anti virus qui a effet inverse) ceci n’est que ma supposition j’espere Avoir pu t’aider
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 269
4 924
@Bzzzzz
Un virus, malware, adware, etc, ne peut pas provoquer un tel problème ! A priori, vu les symptômes décrits, il semblerait que tu as un problème de puce ou de carte graphique. A faire confirmer en allant dans un Apple Store qui fera un ASD (Apple Service Diagnostic) qui n'est pas gratuit, mais tu n'as pas d'autre choix pour ce symptôme.
 

cv21

Membre confirmé
9 Août 2010
393
57
Bonjour,

Je remonte ce vieux sujet car j'ai depuis peu la même panne sur un imac 27' de... 2009.

Descriptif de la panne :
- 5 bandes verticales de 2 cm de large disposées de façon régulière à l'écran
- elles changent de couleur, disparaissent parfois partiellement puis reviennent.

En faisant une capture écran, celles-ci n'apparaissent pas.
Est-ce que cela signifie qu'il s'agit d'un problème de dalle et non de carte graphique ?
Quel est le coup env. d'une dalle ? (ajout près de 400 euros et produit quasi épuisé)
Je n'ai pas encore cherché mais les repreneurs de matériel HS pour pièces existent-ils encore ?

Autres infos :
- pb apparu d'un coup
- l'ordi démarre uniquement en mode sans échec ?!?!! (appui très long sur la touche shift lors du démarrage) cela a permis de réaliser une sauvegarde
- test en "bouchant" l'aération afin de faire monter en température, cela donne l'impression d'une amélioration puis le pb revient très vite
- cmd+R au démarrage : SOS disque rien, réinstallation système sans résultat
- pas testé : retirer 3 des 4 barettes ram

Par avance merci.
 
Dernière édition: