iMac Écran noir après 20 secondes au démarrage

Ydaumalle

Membre actif
12 Décembre 2013
139
1
J’ai effectivement retrouvé une session. Comme après chaque arrêt forcé.
Le mac a encore planté 3 fois après. Une première en voulant ouvrir un dossier, une deuxième en voulant ouvrir une application et une troisième lors d’un visionnage d’une vidéo. A chaque fois la session se bloque sur la petite roue multicolore et le mac est inaccessible. Le dernier plantage, j’ai eu écran noir à la place du fond d’écran et les icônes du bureau disparaissaient au fur et à mesure que je passais le pointeur du trackpad dessus.
Je ne serai sur le mac qu’en début d’après-midi. Je te ferai passer le rapport à ce moment-là.
 

Ydaumalle

Membre actif
12 Décembre 2013
139
1
Bloc de code:
/dev/disk0 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        +2.1 GB     disk0
   1:                  Apple_HFS OS X Base System        2.0 GB     disk0s1

/dev/disk1 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk1

/dev/disk2 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +5.2 MB     disk2

/dev/disk3 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *1.0 TB     disk3
   1:                        EFI EFI                     209.7 MB   disk3s1
   2:                  Apple_HFS Macintosh HD            999.3 GB   disk3s2
   3:                 Apple_Boot Recovery HD             650.0 MB   disk3s3

/dev/disk4 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk4

/dev/disk5 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk5

/dev/disk6 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk6

/dev/disk7 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk7

/dev/disk8 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk8

/dev/disk9 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk9

/dev/disk10 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +12.6 MB    disk10

/dev/disk11 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk11

/dev/disk12 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +1.0 MB     disk12

/dev/disk13 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk13

/dev/disk14 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk14

/dev/disk15 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk15

/dev/disk16 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +1.0 MB     disk16

/dev/disk17 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +6.3 MB     disk17

/dev/disk18 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +6.3 MB     disk18

/dev/disk19 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +524.3 KB   disk19

/dev/disk20 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +2.1 MB     disk20
 

Ydaumalle

Membre actif
12 Décembre 2013
139
1
J'ai de nouveau beaucoup d'images disque! je ne sais pas si c'et normal.
Je me demande vraiment si ce n'est pas le fait d'avoir retrouvé ma session initiale que j'avais sauvegardée qui pose problème.
Tout fonctionnait parfaitement avec le DDE de test puis avec le SSD jusqu'à ce que je récupère cette sauvegarde. Ce serait peut être aussi dû à celà si à la base le mac s'est mis à ramer et présenter des blocages. Non?
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
86 739
26 357
Forêt de Fontainebleau
On va faire d'une pierre 2 coups --> comme tu as perdu tes droits Admin > une commande dans le Terminal va te permettre de recréer un compte auxiliaire Admin dans le volume Macintosh HD > et tu pourras tester un moment dans cette session la stabilité de l'OS et du disque.

Passe la commande (avec soin) :
Bloc de code:
rm /Volumes/"Macintosh HD"/var/db/.AppleSetupDone
(respecte tous les espaces ; mets bien "Macintosh HD" avec des "" ; il n'y a pas d'espace entre HD" et /var--- ; pas non plus entre db/ et .AppleSetupDone)

Je te la remets en gras pour la clarté :

rm /Volumes/"Macintosh HD"/var/db/.AppleSetupDone

  • cette commande supprime un fichier de finalisation vide dans le volume Macintosh HD --> ce qui va te permettre de ré-obtenir les panneaux de paramétrage du Mac / création d'un compte admin comme à la fin d'une 1ère installation
  • Re-démarre normalement --> à un moment donné > au lieu d'ouvrir ta session > tu vas toucher la série des panneaux de paramétrage du Mac. Renseigne tout avec exactitude.
  • le dernier panneau te permet de créer un compte admin : ne reprends surtout pas les identifiants de ton compte > choisis : Nom complet = toto > nom de compte = toto > mot-de-passe = toto.

Tu ouvres une session toto --> va à : Menu  > Préférences Système > Utilisateurs et groupes > déverrouille le cadenas avec le mot-de-passe toto > sélectionne ton vrai Nom Complet > coche la case : "Autorisation à administrer cet ordinateur".

=> tu viens donc de restaurer les droits Admin sur ta session principale -->

  • ne te logge pas encore dans cette session ! utilise ta nouvelle session toto vide pour naviguer sur le net ou autre et vois s'il y a ou non des problèmes de stabilité.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
86 739
26 357
Forêt de Fontainebleau
P.S. quand tu démarres sur l'OS de secours -->

  • la série de micro-disques correspond à des images-disques créées en RAM à l'occasion du démarrage en mode Recovery > dans le volume desquelles sont montés en lecture & écriture des dossiers du recoveryOS sur lequel tu démarres. Elles s'effacent à l'extinction ou au re-démarrage.

=> donc il n'y a aucune anomalie à la présence d'une série d'images-disques affichées par la commande diskutil list ici.
 

Ydaumalle

Membre actif
12 Décembre 2013
139
1
Je viens de faire la manipulation. Tout s’est bien passé.
Sur la nouvelle session « Toto » il y a du coup toutes les applications de ma session sont présentes. C’est normal?
 

Ydaumalle

Membre actif
12 Décembre 2013
139
1
Je viens de faire la manipulation. Tout s’est bien passé.
Sur la nouvelle session « Toto » il y a du coup toutes les applications de ma session sont présentes. C’est normal?
 

Ydaumalle

Membre actif
12 Décembre 2013
139
1
Je viens de faire la manipulation. Tout s’est bien passé.
Sur la nouvelle session « Toto » il y a du coup toutes les applications de ma session sont présentes. C’est normal?
 

Ydaumalle

Membre actif
12 Décembre 2013
139
1
Je te demande ça parce que quelques semaines avant que le Mac ne se mette à vraiment ralentir jusqu'à se bloquer, j'avais récupérer des applications crachées. Je me demande du coup si ça ne pourrait pas être à l'origine du problème.
 

Ydaumalle

Membre actif
12 Décembre 2013
139
1
Sur la session créée "toto" figurent toutes les applications de ma session originale dans le répertoire général des Applications
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
86 739
26 357
Forêt de Fontainebleau
Tous les utilisateurs ont accès au répertoire général des Applications --> ils ont donc accès aux applications qui y sont affichées. Les applications tierces à licence personnelle vont néanmoins ne pas fonctionner avec un autre utilisateur - à moins qu'elles ne se soient installées "pour tous les utilisateurs du poste" > ou que tu puisses ré-entrer dans la session toto les identifiants d'acheteur de ta session principale.

  • mais j'ai peut-être mal compris ce que tu veux dire ?
 

Ydaumalle

Membre actif
12 Décembre 2013
139
1
Ok très bien. Donc c'est normal.
Sinon je me posais la question sur la cause de ces blocages sur ma session originale. Et je me demandais si le fait d'avoir installé des applications crackées récupérées sur internet pouvait causer des problèmes de ce genre.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
86 739
26 357
Forêt de Fontainebleau
Quand tu as récupéré ta TM > est-ce que -->

  • tu as tout récupéré (y compris le Système qui aurait remplacé celui installé par l'installateur) ? - ou uniquement ton compte d'utilisateur précédent ?

C'est pour mesurer si les instabilités que tu as expérimentées se trouvent cantonnées exclusivement à la session du compte de l'utilisateur récupéré de la TM > ou s'il s'agit d'un problème affectant le fonctionnement du Système.

Est-ce que tout est stable dans la session toto actuellement ?
 

Ydaumalle

Membre actif
12 Décembre 2013
139
1
pour l'instant tout est stable sur toto. Je n'ai pas lancé beaucoup de tâches mais tout est ok.
En ce qui concerne la récupération de ma sauvegarde TM je pense avoir tout récupéré puisque j'ai ordonné un récupération totale sans sélection particulière.
 

Ydaumalle

Membre actif
12 Décembre 2013
139
1
Bloc de code:
imac-de-yannick:~ toto$ df -H /
Filesystem     Size   Used  Avail Capacity iused      ifree %iused  Mounted on
/dev/disk1s2   999G   174G   825G    18% 1023313 4293943966    0%   /
imac-de-yannick:~ toto$
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
86 739
26 357
Forêt de Fontainebleau
174 Go de fichiers : ça va.

Tu me vois venir ? --> il y a la possibilité de re-partitionner (non destructivement) ton volume Macintosh HD > réinstaller High Sierra proprement dans le 2è volume > récupérer les données d'utilisateurs + applications tierces par l'«Assistant de migration» -->

  • ainsi > tu aurais un Système intègre > et rien que les données personnelles rapportées avec logiciels tiers. Histoire de vérifier si ta session récupérée serait stable telle quelle dans l'autre volume.

Mais déjà > si tu passes quelque temps dans la session toto en lançant des applications en parallèle --> voir si tout est stable.