• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

10.11 El Capitan El Capitan pb d'installation (Macpro)

romban

Nouveau membre
30 Juillet 2009
2
0
52
Salut ! Comment faire simple...............
Il s'agit d'un MacPro (une tour donc).
Il est vieux (2009 je dirai).
il était il y a 2 jours, sous Snow Leopard (dont j'ai le cd)
J'ai voulu passer à El capitan (l'OS le plus récent que je puisse mettre dessus d'après Apple).

J'ai donc fait une "install" depuis l'apple store. Avec au passage, effacement de ma partition system. Histoire que ce soit clean.
Le message erreur est: OS X n’a pas pu etre installé sur l’ordinateur. Aucun pacquet n’a pu être installé etc.......
(après j'ai passé du temps à essayer: démarrage sans échec, démarrer sur le cd, sur clef usb, recommencer avec l'appel store....enfin les trucs de bases quand on galère...)
Rien n'y fait.
J'ai vu l'astuce de l'horloge sur ce site, mais je n'ai plus accés à cette horloge !

Voilà, je suis au point mort. Vos lumières me seront je l’espère, d'un grand secours !
Merci d'avance.
 

ioda

Nouveau membre
12 Février 2005
8
2
65
Oise
Salut, tu es dans la "mouise" manifestement !

As tu tenter de démarrer avec la touche "Command" + la touche R enfoncé ?

Si cela fonctionne avec Command R et que tes sauvegardes sont faites, sous réserve que ta carte video soit compatible "Metal" du devrait même pouvoir monter jusqu'a MOJAVE ! ! ( comme moi !)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
37 223
4 581
Nancy___
Si tu ne peux pas redémarrer avec cmd R, alors tu es bon pour remettre tes DVD d'installation, passer à SL 10.6.8, retrouver l'App store, changer la date et retenter l'installation d'El Capitan.


PS et si tu as un MP2009 alors tu peux aller au delà de El Capitan ;)
 

romban

Nouveau membre
30 Juillet 2009
2
0
52
Un grand merci à tous les deux ! Je crois que je suis en train de m'en sortir !!! J'ai réussi à un moment (ne me demandez pas pourquoi ni comment) à faire ouvrir le lecteur dvd ! J'ai du appuyer pendant 1/2 heure sur la touche eject (à chaque reéinstall et autres manip ......bref) Une fois ouvert, j'ai, comme tu l'as suggéré Sly54, glisser mon dvd Snow Léopard dans le lecteur , et demarrer dessus avec la touche Alt !!! En ce moment je réisntalle cet OS pour tenter de changer la date et faire une nouvelle tentative pour El Capitan, voir des OS encore plus récent d'après vos conseils !

Oui je crois que c'est un MP2009, je vais essayer de voir pour ma carte video et sa compatibilité Metal ! Ioda et Sly45,
encore merci à tous les deux. Un super accueil pour un nouveau membre........