• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

10.11 El Capitan El Capitan : Réinstallation impossible

vancop

Membre junior
17 Janvier 2020
39
0
54
Bloc de code:
Last login: Wed Jan 22 10:06:59 on ttys000
macbook-de-christophe-vancoppenolle-2:~ christophevancoppenolle$ diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *500.1 GB   disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                  Apple_HFS Macintosh HD            499.2 GB   disk0s2
   3:                 Apple_Boot Recovery HD             650.0 MB   disk0s3

/dev/disk1 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     FDisk_partition_scheme                        *16.0 GB    disk1
   1:                  Apple_HFS MyVolume                16.0 GB    disk1s1

/dev/disk2 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     Apple_partition_scheme                        +16.5 MB    disk2
   1:        Apple_partition_map                         32.3 KB    disk2s1
   2:                  Apple_HFS Flash Player            16.4 MB    disk2s2

macbook-de-christophe-vancoppenolle-2:~ christophevancoppenolle$
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
64 762
20 569
Forêt de Fontainebleau
Ceci -->
Bloc de code:
   0:     FDisk_partition_scheme                        *16.0 GB    disk1
  • désigne une table de partition MBR (schéma Windows) alors qu'il faut une table GUID.

- passe la commande (copier-coller) :​
Bloc de code:
diskutil eraseDisk jhfs+ CLE gpt disk1 ; diskutil list disk1
  • qui reparamètre correctement la clé : table GPT > format jhfs+ > volume CLE > puis affiche la nouvelle configuration

Poste le retour.
 

vancop

Membre junior
17 Janvier 2020
39
0
54
Bloc de code:
Last login: Wed Jan 22 10:06:59 on ttys000
macbook-de-christophe-vancoppenolle-2:~ christophevancoppenolle$ diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *500.1 GB   disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                  Apple_HFS Macintosh HD            499.2 GB   disk0s2
   3:                 Apple_Boot Recovery HD             650.0 MB   disk0s3

/dev/disk1 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     FDisk_partition_scheme                        *16.0 GB    disk1
   1:                  Apple_HFS MyVolume                16.0 GB    disk1s1

/dev/disk2 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     Apple_partition_scheme                        +16.5 MB    disk2
   1:        Apple_partition_map                         32.3 KB    disk2s1
   2:                  Apple_HFS Flash Player            16.4 MB    disk2s2

macbook-de-christophe-vancoppenolle-2:~ christophevancoppenolle$ diskutil eraseDisk jhfs+ CLE gpt disk1 ; diskutil list disk1
Started erase on disk1
Unmounting disk
Creating the partition map
Waiting for partitions to activate
Formatting disk1s2 as Mac OS Extended (Journaled) with name CLE
Initialized /dev/rdisk1s2 as a 15 GB case-insensitive HFS Plus volume with a 8192k journal
Mounting disk
Finished erase on disk1
/dev/disk1 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *16.0 GB    disk1
   1:                        EFI EFI                     209.7 MB   disk1s1
   2:                  Apple_HFS CLE                     15.7 GB    disk1s2
macbook-de-christophe-vancoppenolle-2:~ christophevancoppenolle$
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
64 762
20 569
Forêt de Fontainebleau
Passe la commande (copier-coller) :
Bloc de code:
sudo /App*/Install*/C*/R*/createinstallmedia --volume /Vol*/CLE --applicationpath /App*/Install* --nointeraction
  • la commande est abrégée par des *. Elle installe le volume CLE en volume d'installation démarrable d'El Capitan. Ce qui prend plusieurs minutes.

Poste le retour quand tu auras récupéré l'invite de commande : macbook-de-christophe-vancoppenolle-2:~ christophevancoppenolle$ en signal de fin.
 

vancop

Membre junior
17 Janvier 2020
39
0
54
Bloc de code:
Last login: Wed Jan 22 10:18:41 on ttys000
macbook-de-christophe-vancoppenolle-2:~ christophevancoppenolle$ sudo /App*/Install*/C*/R*/createinstallmedia --volume /Vol*/CLE --applicationpath /App*/Install* --nointeraction
Password:
Erasing Disk: 0%... 10%... 20%... 30%...100%...
Copying installer files to disk...
Copy complete.
Making disk bootable...
Copying boot files...
Copy complete.
Done.
macbook-de-christophe-vancoppenolle-2:~ christophevancoppenolle$
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
64 762
20 569
Forêt de Fontainebleau
La clé est opérationnelle -->

- tu n'as plus qu'à la tester. Pour démarrer dessus > la brancher au Mac concerné > le démarrer avec la touche "alt" pressée > choisir le volume intitulé : Install OS X El Capitan.​
 

vancop

Membre junior
17 Janvier 2020
39
0
54
l'opération commence normalement: la pomme ,la barre de progression ; environ au 2/3, il s'arrête,l'écran clignote 1 fois vide et ensuite la pomme et la barre sont figés avec le rond de couleur pendant une vingtaine de secondes. (au tout début du problème,il clignotait au même endroit mais ensuite le démarrage continuait ) ensuite , l'écran gris qques secondes et il réessaye l'installation; c'est très lent (15 minutes pour une toute petite progression); je suis parti 10 min et maintenant ,il est allumé mais écran noir (dans lequel on devine une alternance de lignes verticales bleues et d'espaces.
J'ai l'impression de faire 3 pas en avant et 2 pas en arrière mais positivement,cela nous fait un pas en avant (pas vers le cimetière pour l'imac,j'espère)
 

vancop

Membre junior
17 Janvier 2020
39
0
54
MERCI POUR TOUT: compétence ,disponibilité,clarté des explications et patience avec les néophytes comme moi.
l'imac est de 2007 ;en fonction du budget réparation, j'opterai peut-être pour un d'occasion plus récent:):up::coucou:
bonne continuation.
 

vancop

Membre junior
17 Janvier 2020
39
0
54
OUI ,je te tiendrai au courant

par contre ,j'ai rallumé pour pouvoir éjecter les disques via le terminal mais lorsque je tape la commande préconisée:

diskutil unmount /dev/ disk4 (correspondant au disque externe la cie) mais le retour est le suivant:

diskutil u{n}mount {force} Mountpoint ı diskidentifier ı Device Node

j'ai essayé avec disks2,disks3 ,c'est la même chose

je débranche physiquement?
 

vancop

Membre junior
17 Janvier 2020
39
0
54
bonjour;voici le retour de mes aventures macocapitanesque: étant têtu, j'ai récupèrer un disque interne en bon état; j'ai démonté (physiquement) le disque de l'imac et remplacé par le nouveau; je retente les procédures d'installation et même résultat: échec sur toute la ligne (ce n'est donc pas un problème de HD); toujours têtu, j'ai redémonté le disque et je l'ai placé dans un boitier externe branché sur mon mcbook; j'ai pu faire une installation nickel de el capitan sur le disque depuis ma clé bootable avec nouvel utilisateur etc....l'espoir fut grand , mais lorsque j'ai remonté le disque configuré dans l'imac......idem, impossible de démarrer.
Je suppose qu'il ya un problème avec la carte mère ou un autre composant ; j'abandonne pour le moment, en espérant qu'un magicien puisse m'éclairer pour déterminer le hardware défectueux.
Encore merci pour votre aide
 

martinrofr

Nouveau membre
26 Janvier 2020
1
0
45
bonjour;voici le retour de mes aventures macocapitanesque: étant têtu, j'ai récupèrer un disque interne en bon état; j'ai démonté (physiquement) le disque de l'imac et remplacé par le nouveau; je retente les procédures d'installation et même résultat: échec sur toute la ligne (ce n'est donc pas un problème de HD); toujours têtu, j'ai redémonté le disque et je l'ai placé dans un boitier externe branché sur mon mcbook; j'ai pu faire une installation nickel de el capitan sur le disque depuis ma clé bootable avec nouvel utilisateur etc....l'espoir fut grand , mais lorsque j'ai remonté le disque configuré dans l'imac......idem, impossible de démarrer.
Je suppose qu'il ya un problème avec la carte mère ou un autre composant ; j'abandonne pour le moment, en espérant qu'un magicien puisse m'éclairer pour déterminer le hardware défectueux.
Encore merci pour votre aide
Bonjour,

J'ai déjà eu ce problème, et aussi étonnant que ça paraisse :
il faut modifier la date de son mac à une année inférieure à 2018, et empêcher (décocher) le réglage de la date automatiquement par internet, dans les préférences système.
Ensuite, la réinstall se passera bien.
A la fin, tu pourras remettre ton Mac à la bonne date.

Martin.
 

vancop

Membre junior
17 Janvier 2020
39
0
54
merci Martin et sly54 mais j'ai déjà essayé ces diverses procédures; j'ai fait un long chemin avec Macomaniac et je voulais lui rendre compte (ainsi q'aux autres membres interessés) du diagnostic HD. Bien à vous
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
64 762
20 569
Forêt de Fontainebleau
@ vancop

Effectivement : il doit bien y avoir un problème matériel touchant l'iMac.

- est-qu'il démarre & fonctionne sur un OS installé sur un disque branché en externe (USB)? --> je crois que tu n'as pas testé ce cas de figure.​
 

vancop

Membre junior
17 Janvier 2020
39
0
54
est-qu'il démarre & fonctionne sur un OS installé sur un disque branché en externe (USB)? --> je crois que tu n'as pas testé ce cas de figure.
effectivement, je n'ai pas tenté cela ; mais quelle serait la différence avec un disque configuré et installé dans la machine?
C'est un peu comme si je sortais le disque ,et que depuis un boitier je le branche en usb?
pour l'instant, je cherche à vérifier la carte graphique.