• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Erreur de table de fichiers

-anonyme-

Légende
26 Février 2001
66 286
2 667
J'ai régulièrement une "bombe" au démarrage de mon G3 bleu & blanc qui me dit qu'il y a un problème avec la table des fichiers!
Je redémarre en réinitialisant la PRAM… ça marche!
Puis cela revient au démarrage suivant!


Quelqu'un a une idée??

C. Schmitt
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
l'usb est peut-être responsable, avez vous essayé de débrancher les périphériques USB avant le démarrage de votre machine ?
 

Yoann

Membre confirmé
7 Avril 2000
160
0
J'ai eu exactement le même problème après avoir trafiqué une de mes config dans le gestionnaire d'extension, afin de réduire l'occupation mémoire de Mac OS 9.
En réactivant "LDAP Client Library", "LDAPPlugin" et "Modem", le problème a disparue. Vérifie que ces extensions sont bien activées.
En tout cas, si le problème vient de ta configuration, essaye de redémarrer avec les réglage de Mac OS de Base : si le problème disparaît, tu n'as plus qu'a rechercher le coupable !
Bon courage

Yoann
 

Yoann

Membre confirmé
7 Avril 2000
160
0
J'ai eu exactement le même problème après avoir trafiqué une de mes config dans le gestionnaire d'extension, afin de réduire l'occupation mémoire de Mac OS 9.
En réactivant "LDAP Client Library", "LDAPPlugin" et "Modem", le problème a disparue. Vérifie que ces extensions sont bien activées.
En tout cas, si le problème vient de ta configuration, essaye de redémarrer avec les réglage de Mac OS de Base : si le problème disparaît, tu n'as plus qu'a rechercher le coupable !
Bon courage

Yoann
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Merci à tous pour votre empressement à répondre à mon problème qui a maintenant disparu!


Comment? Je ne sais pas, mais j'ai installé la mise à jour 9.04 de MacOS 9 et cela fonctionne sans problèmes!!

Merci à tous!

C. Schmitt
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
J'ai exactement le même message tTable du système de fichier incorrecte lorsque je veux utiliser ma WebCam Philips Vesta. Le driver de la vesta fait planter le Mac systématiquement en présence d'autres périphériques USB sous OS 9.0.4 F alors que cela marchait sans problème sous OS 9 F


Après différents essais, la WebCam fonctionne uniquement si je désactive via le Gestionnaire d'extensions tous les autres drivers USB. Je croyais qu'une des caractéristiques de cette MAJ était une meilleure gestion des périphériques USB !

Est-ce-que quelqu'un utilisant une Vesta a déjà eu le même type de plantage ou alors le problème vient de ma configuration ?

 

-anonyme-

Légende
26 Février 2001
66 286
2 667
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>C'est l'extension SerialShimLib qui est responsable de ces problèmes.<HR></BLOCKQUOTE>

Merci pour cette réponse rapide et précise, je vais essayer sans cette extension comme le suggère PommeA.
 

alpha125a

Membre junior
30 Mai 2002
48
1
Il semble que le problème soit différents pour chacuns d'entre nous... mais la cause est semble-t-il commune, au démarrage de l'OS il y a une routine qui se charge de lister les extensions installées, cette routine est buggée dans la version Fr de MAC OS 9.x

L'extension SerialShimLib est en partie en cause ainsi que les extensions micro$oft (entre autres), du moins elles mettent en évidence ce bug. La routine se trompe dans l'incrémentation des fichiers et plante une partie de la PRAM (du moins sur certains Ibook II) à laquelle elle fait appel pour vérifier le dernier démarrage.

Voici donc ma solution
donc après avoir fait un bô reset de la PRAM, enlevez l'extension SerialShimLib, et renommez les extensions cro$oft avec un • (option + @) devant le nom afin qu'elles soient chargées en dernier.

Cette soluce, a fonctionné sur divers configs (G3 blanc/bleu, G3 beige, Ibook I et II, et un G4 agp)

Voilà, ceci est ma modeste contribution à ce TRÈS énervant problème qui entache mon OS préféré