macOS Big Sur Extinction très lente de mon Mac sous 11. 13 Big Sur

Patmac

Membre confirmé
9 Novembre 2002
264
0
Depuis la mise à jour Big Sur 11.3 mon MacBook Pro 15 de 2018 est très long à l'extinction un coup sur deux il s'éteint en Trois a cinq minutes et un coup sur deux il ne pose pas de problème il s'éteint en quelques secondes quelqu'un aurait-il rencontré le même problème ou des suggestions à me faire pour corriger ce problème


Je suis désormais en 11.3.1 mais le problème persiste

Merci pour votre aide
 

mokuchley

Membre d’élite
Club MacG
27 Août 2010
4 499
321
quand vous l'eteignez, avez vous plusieurs logiciels (avec quels logiciel travaillez vous)qui étaient en fonction ; j'ai eu le coup, quand j'utilisait des logiciels demandant des performances

j'ai dut donc faire les reparation habituel :
  • reset pram/smc
  • demarrage sans extensions
  • réinitialiser mac os


verifier dans " forcer a quitter " si vous n'avait pas un logiciel

verifier ,dans le moniteur d'activité, si un de vos logiciel met du temps après sa fermeture, a disparaitre

vous avez l'app console pour verifier que l'un des logiciels n'a pas d'embruge

verifier si la cause n'est pas votre session, en travaillant sur une session invité

l'avais vous déjà vecu sur des OS precedent ?

il faudrait faire des test avec un logiciel a la fois, si c'est possible et verifier app.console et moniyeur d'activité

enfin, si c'est l'OS"big sur" le problème, alors c'est la merde

le fait que des fois vous eteignez correctement est une bonne nouvelle en soi
 
Dernière édition:

Patmac

Membre confirmé
9 Novembre 2002
264
0
Tout d'abord merci à mokuchley pour ton aide
  1. toutes les applications ont été quittées proprement avant l'avant l'extinction
  2. je n'avais pas ce type de problème avant la mise à jour 11.3
  3. j'ai zappé la pram mais ça n'a rien changé
  4. j'ai démarré sans les extensions en appuyant sur Majuscule au démarrage mais à part rendre l'ordinateur inutilisable car trop lent, sans doute dû au fait de se retrouver sans accélération graphique, mon problème est toujours présent
  5. je ne suis pas sûr d'avoir réussi à faire le Reset SMC sur cette machine car quand on appuie sur la moindre touche la machine redémarre
  6. mon compte "Invité" est désactivé (je ne l'utilise jamais)
  7. je suis allé dans la console (je n'y vais jamais car elle est incompréhensible pour moi) mais j'ai constaté que deux trucs étaient en panne Peer connection [pid=627] lacks APSConnectionInitiateEntitlement. Tous les trucs en panne seraient dûs au même processus apsd. Je ne sais pas si cela a un lien avec mon problème mais en tout cas c'est une piste
Je ne veux pas faire de clean instal pour tout réinstaller d'une c'est long et je risque à terme de m'en trouver avec le même problème en faisant la mise à jour 11.3

Je continue de chercher en espérant trouver si quelqu'un a d'autres idées ou suggestions je suis preneur, merci à tous
 
Dernière édition par un modérateur:

Spike2311

Nouveau membre
18 Juillet 2006
9
0
Le Mans
www.monalice.net
Bonjour,

J’ai le même souci sur mon MacBook Pro 2015.
J’ai remarqué par hasard que le problème a lieu uniquement quand l’ordinateur est branché sur secteur. Pas de soucis lorsqu‘il fonctionne sur batterie.

Ça peut être une piste…
 

nicomarcos

Membre d’élite
Club MacG
12 Février 2018
2 745
4 439
Je suis désormais en 11.3.1 mais le problème persiste
Et pourquoi pas faire la MAJ :
1622659328371.png