Fenêtre de Finder de mon NAS

Christophe31

Kickstarteur !!!
Club MacG
16 Mars 2003
7 142
354
52
Pas loin de la ville rose !
Bonjour,

Je vous explique mon soucis (qui n'en est pas vraiment un). Au démarrage de mon mac, je lance diverses applications et aussi la connection aux partitions de mon NAS.
Pour les applications pour lesquelles j'ai coché la case "masquer" dans l'onglet "ouverture" de l'icône "utilisateurs et groupes" de mon panneau de préférences systèmes, aucun soucis elles restent masquées.
Par contre, une fenêtre du Finder s'ouvre pour chaque partition de mon NAS et même si la case "masquer" est cochée, elles ne se masquent pas...

Qu'est ce que je rate, ou ne fais pas correctement.

NB : La même chose fonctionnait parfaitement sous ML.
 

stéphane83

Membre expert
Club MacG
14 Juin 2011
2 506
79
Bonjour,

Je vous explique mon soucis (qui n'en est pas vraiment un). Au démarrage de mon mac, je lance diverses applications et aussi la connection aux partitions de mon NAS.
Pour les applications pour lesquelles j'ai coché la case "masquer" dans l'onglet "ouverture" de l'icône "utilisateurs et groupes" de mon panneau de préférences systèmes, aucun soucis elles restent masquées.
Par contre, une fenêtre du Finder s'ouvre pour chaque partition de mon NAS et même si la case "masquer" est cochée, elles ne se masquent pas...

Qu'est ce que je rate, ou ne fais pas correctement.

NB : La même chose fonctionnait parfaitement sous ML.
Oui c'est un comportement ennuyeux.
Je n'ai jamais trouvé de solution depuis lion.
Certains utilitaires permettent de lancer les disques avec davantage d'options d'affichage.