Fenêtres qui se ferment intempestivement

Old Timer

Membre expert
Club MacG
24 Février 2007
1 359
58
+45° 44' 27.00", -73° 36' 7.00"
Bonjour

Voici un problème auquel je suis confronté, lorsque je fais un changement dans une fenêtre par ex. changer la couleur d'un dossier ou créer un nouveau dossier, la première fois que j'effectue le changement tout se passe bien au deuxième changement que j'effectue que se soit sur le même dossier ou n'importe quel autre toutes les fenêtres se ferment comme si j'avais forcé le finder à quitter. Je suis sous mac osx 10.4.10, le problème existait aussi avec le 10.4.9, je possède 3 mac avec les mêmes spec. et un seul à ce comportement.
Si quelqu'un à la réponse je lui serai reconnaissant jusqu'à sa 7e génération. :up:
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
1 937
67
A pas de loups...
Bonjour

Voici un problème auquel je suis confronté, lorsque je fais un changement dans une fenêtre par ex. changer la couleur d'un dossier ou créer un nouveau dossier, la première fois que j'effectue le changement tout se passe bien au deuxième changement que j'effectue que se soit sur le même dossier ou n'importe quel autre toutes les fenêtres se ferment comme si j'avais forcé le finder à quitter. Je suis sous mac osx 10.4.10, le problème existait aussi avec le 10.4.9, je possède 3 mac avec les mêmes spec. et un seul à ce comportement.
Si quelqu'un à la réponse je lui serai reconnaissant jusqu'à sa 7e génération. :up:
Tu utilises le menu contextuel pour tes changements ?
 

Old Timer

Membre expert
Club MacG
24 Février 2007
1 359
58
+45° 44' 27.00", -73° 36' 7.00"
J'utilise les menus contextuels mais le problème survient aussi lorsque j'utilise les commandes clavier par ex: commande I (get info) et que j'effectue un changement ou si je crée un nouveau dossier (com. maj N) le phénomène se produit toujours à chaque 2 opération. :confused:
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
1 937
67
A pas de loups...
J'utilise les menus contextuels mais le problème survient aussi lorsque j'utilise les commandes clavier par ex: commande I (get info) et que j'effectue un changement ou si je crée un nouveau dossier (com. maj N) le phénomène se produit toujours à chaque 2 opération. :confused:
A tout hasard, compare les versions des pluggins qu'il y a dans "Contextuals menu items" ordis et users de tes 3 ordis…
 

divoli

Membre vénérable
Club MacG
13 Août 2005
15 868
1 419
Ah, cette histoire me rappelle un post dans lequel tu étais intervenu, mon bon Dos Jones. Mais je n'arrive plus à le retrouver.

C'était un problème de plug-in résolu par sa mise-à-jour.

A moins que je ne confonde avec autre chose...
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
1 937
67
A pas de loups...
Ah, cette histoire me rappelle un post dans lequel tu étais intervenu, mon bon Dos Jones. Mais je n'arrive plus à le retrouver.

C'était un problème de plug-in résolu par sa mise-à-jour.

A moins que je ne confonde avec autre chose...
Ben c'est un peu ce à quoi je pensais, sans affirmer que c'est de là dont vient son problème…

C'était "StuffItCM.plugin" dans "ordi/biblio/contextual Menu Items"

Encore une fois je ne suis pas sûr que ce soit le même problème pour notre ami… ;)
 

Old Timer

Membre expert
Club MacG
24 Février 2007
1 359
58
+45° 44' 27.00", -73° 36' 7.00"
C'était bien StuffitCM.plugin le problème.
Je viens de télécharger la nouvelle mise à jour 11.0.2E de stuffit et tout marche bien.
Merci beaucoup les gars.

Si vous passez par Montréal, je vous paie la bière. :up: