Firefox plante

Adrienhb

Membre expert
Club MacG
25 Octobre 2002
3 453
281
43
La Ville Lumière
Lorsque je veux lancer Firefox, l'icône apparaît à peine dans le dock et disparait aussi sec et bien sûr rien ne s'est ouvert.
Plus précisément: J'utilisais Firefox v.58. Je me décide à installer la v.60. Je clique sur mettre à jour. Rien ne se fait. Je redémarre mon mac et même chose. Je mets de côté le dossier Firefox du dossier Application Support et même chose. Pourtant quand je lance Firefox à partir du dmg, il se lance.
J'ai ensuite essayé de lancer la v.56, la v.58, la v.60, tout en redémarrant de temps en temps. La v.60 ne s'est jamais lancée, la 58 parfois, la 56 plus souvent. Par contre, quand je réinstalle le dossier Firefox, là ça plante.
Et puis depuis aucune version ne se lance.
Bref... vous auriez une idée de comment faire pour pouvoir utiliser de nouveau Firefox et, surtout, de retrouver ma dernière session ?
 

Adrienhb

Membre expert
Club MacG
25 Octobre 2002
3 453
281
43
La Ville Lumière
Je relance ce fil qui n'avait connu aucun succès. Après avoir renoncé à relancer Firefox pendant plusieurs mois j'ai fait une nouvelle tentative. J'ai dû installer la 67.0.2. Et ça a fonctionné. Et puis plantage. Je télécharge la .03, l'installe et ça remarche. Je peux même récupérer mon dossier profiles. Arrive la .04 (j'ai activé la mise à jour automatique), ça plante. Je tente une clean install après avoir vidé tous les trucs relatifs à Firefox dans Application support. Ça plante... l'icone apparaît, rebondit une fois parfois un peu plus et disparaît sans même qu'une fenêtre s'ouvre.
Une idée de ce que je peux faire ?