Flatout 2 saccadé sur macbook alu

bmxone

Membre actif
2 Janvier 2008
135
3
Bonjour,

Je viens de jouer pendant 1 heure à flatout 2 sur mon MacBook alu 2,4GHz, 4 go de ram branché sur un écran Samsung t260hd 26"en DVI.
Au départ aucun souci tout était très fluide et propre.
Cependant pendant la dernière course (dernière, car impossible de jouer après...), le jeu s'est mis à saccader méchamment.
Une fois avoir quitter le jeu, je regarde mon widget istat qui me dit que la température est a 68º et que le CPU tourne tranquillement... donc rien d'anormal.
Avez-vous une idée du pourquoi d'un tel ralentissement?
Problème de la carte graphique? J'en demande trop avec le branchement sur un écran en 1920x1200?
Merci de votre aide.
 

Mac in black

Membre actif
9 Mars 2008
292
5
Je pense plus à un problème de drivers, car j'ai le même problème(avec NFSUndercover) avec un MacBook Pro unibody pourtant plus puissant !
Il faut dire que les drivers vendu sur le CD de Boot Camp sont vraiment nuls.
Tiens nous au courant si tu trouve une solution ;)
 

mocmoc

Membre expert
Club MacG
8 Mars 2008
1 057
102
Je pense plus à un problème de drivers, car j'ai le même problème(avec NFSUndercover) avec un MacBook Pro unibody pourtant plus puissant !
Il faut dire que les drivers vendu sur le CD de Boot Camp sont vraiment nuls.
Tiens nous au courant si tu trouve une solution ;)

Mais il joue à flatout2 sur mac. Enfin je crois, non ? :nailbiting::)
 

Mac in black

Membre actif
9 Mars 2008
292
5
Oui mais de mémoire, d'après ce que j'avais lu, il parait que les pilotes mac ne sont pas mieux...
 

bmxone

Membre actif
2 Janvier 2008
135
3
Alors le jeu a saccadé sur la dernière course jouée et non sur une seule course. J'ai juste arrêté après tellement c'était injouable.
Je joue sur osx, pas de windows sur mon mac.
Alors problème de carte graphique? J'en demande trop en jouant sur un écran 26"?
Et pourquoi après 1 heure de jeu alors que pas de chauffe apparente, bien que les ventilos tournent à fond?
Merci de votre aide.
 

mocmoc

Membre expert
Club MacG
8 Mars 2008
1 057
102
Alors le jeu a saccadé sur la dernière course jouée et non sur une seule course. J'ai juste arrêté après tellement c'était injouable.
Je joue sur osx, pas de windows sur mon mac.
Alors problème de carte graphique? J'en demande trop en jouant sur un écran 26"?
Et pourquoi après 1 heure de jeu alors que pas de chauffe apparente, bien que les ventilos tournent à fond?
Merci de votre aide.

As tu essayé de jouer sans ton écran ? Au pire, baisse toutes les ameliorations graphique et comme cela on saura si c'est un problème de puissance graphique. Si le lag continue il faudra aller chercher plus loin.. :up: