freebox v4 et wifi

Romuald

Bof...
Modérateur
Club MacG
14 Septembre 2006
9 059
3 709
Bonjour,

Un copain étant passé à la v5 m'a fait cadeau de sa carte wifi freebox. Je fais donc tout comme il faut (du moins j'espère) seulement voila après configuration, reboot de la freebox, et activation d'airport, Monsieur iMac ne detecte pas le réseau. :confused:
Pourtant la freebox ne peut être plus près, elle est sur le pied du Mac.

Avant de me/se lancer dans des explications techniques et autres bidouilles aventureuses, une question bête : la carte semble avoir deux LEDs sur le dessus. Si c'est le cas, chez moi elles sont éteintes, ce qui signifierait que la carte est peut-être morte. :(

Un heureux possesseur de freebox v4 ainsi équipée pourrait-il me renseigner ?
:zen:
 

maousse

Vétéran
Club MacG
20 Avril 2002
7 224
445
40
Paris
orbl.eu
oui, ça s'allume en fonctionnement normal.


tu l'as mise dans le bon sens ? bien calée dans la fente ?
pas de soucis pour la configuration sur l'interface free ?
si tu as fait un hard reboot, il faut un reboot simple pour charger la configuration que tu as réglée.
pas moyen de brancher une télé pour voir ce que te dit le diagnostic ? (via un appui long sur la touche "?" de la télécommande) Sinon, dans le menu des diodes facade de la freebox : haut, droite, droite sur les flèche de la télécommande pour accéder à l'option qui te concerne : "node sans fil : oui/non")
 

Romuald

Bof...
Modérateur
Club MacG
14 Septembre 2006
9 059
3 709
La télécommande est sortie de son plastique pour la première fois depuis trois ans, et bingo bien vu : Mode sans-fil : non.

Je vais recommencer la procédure à zéro.

Merci du coup de main.
:zen:
 

Romuald

Bof...
Modérateur
Club MacG
14 Septembre 2006
9 059
3 709
Bon, ben après Hard reboot, reboot, activation avec clé WEP, activation avec clé WPA, la réponse est toujours la même : mode sans fil non. :nailbiting:

Je crains qu'il ne faille se résoudre à faire appel à la hot line free. Deux appels en trois ans, un sans réponse :mad: , et un tellement vaseux :mouais: que ça n'a rien donné et que j'ai fini par trouver la solution ici :up: :up: . D'où ma préférence à fouiller le forum MacGé :love: d'abord

:zen:
 

SirG

Membre émérite
18 Février 2006
799
162
Tu as activé la fonctionnalité routeur de la Freebox sur le site de Free?
 

Romuald

Bof...
Modérateur
Club MacG
14 Septembre 2006
9 059
3 709
Oui (vérifié en modifiant la plage DHCP : l'adresse IP de l'ordi a changé).

Mais quel rapport avec la fonctionalité WIFI ? Si ma box est à coté de la télé j'ai besoin du WIFI pour éviter de tirer un cable du salon au bureau, mais pas du routeur, si ? :confused: (suis pas doué en réseau :rose: )
 

SirG

Membre émérite
18 Février 2006
799
162
Cherche pas plus loin: voilà d'où vient ton problème.

La fonctionnalité routeur de la Freebox permet de créer un point de connexion à internet qui sera détecté (volontairement ou involontairement: j'explique ça après) par l'ordinateur ou le périphérique compatible WiFi. En gros, ton ordinateur ne voit pas la Freebox car elle ne permet pas de connecter (fonctionnalité inactive en mode routeur) les appareils environnants. Il te faut donc activer cela. C'est le même cas pour la borne Airport. Chez moi, j'ai les deux: c'est plus pratique.

Alors, pour le volontairement et l'involontairement, c'est juste que les réseaux WiFi sont sécurisables et peuvent être indécelables. Pour les trouver, il faut entrer le nom du relais (ou de l'appareil, par exemple 'Borne Airport' ou 'Freebox') et lancer la détection. D'où l'intérêt de trouver des noms un peu hors du commun comme les clés électroniques.
 

Romuald

Bof...
Modérateur
Club MacG
14 Septembre 2006
9 059
3 709
Merci pour les infos
Si je t'ai bien compris (excuse le nioube :) ), l'activation du mode routeur sur la freebox empèche la détection du réseau par le Mac (je suis en mode routeur) ? Si c'est ça, je n'en suis malheureusement pas encore la :(

Je n'ai pas de réseau du tout après moult configs, boots, reboots et autres de cette ?xcz§&(! freebox. Pour preuve l'absence d'allumage des leds sur la carte, et le texte 'mode routeur oui, mode sans fil non' sur la box.

J'ai contacté la hot-line par mail, mais je connais déjà leur réponse, si jamais ils répondent dans les six moix :eek: : achetez une autre carte WIFI, ou passez à la box v5 :siffle: :siffle:
 

SirG

Membre émérite
18 Février 2006
799
162
Reprenons ensemble.

Tout d'abord, va sur ton interface de gestion de compte sur Free, sur la page 'Configuration de votre Freebox' puis sur 'Configurer Fonction WiFi'. Voilà ce que j'ai.

Canal: 5
Réseau: un nom de réseau
Protection: WEP
Clef: le code WEP entre 10 et 26 caractères.

Ensuite, sur 'Configurer Fonction routeur'. Voilà ce que j'ai.

Vous souhaitez activer ce service: case cochée

DHCP activé: case cochée

Tout le reste est entré automatiquement ou vide.

Voilà. Essaie déjà ça, et dis-moi quoi.
 

Romuald

Bof...
Modérateur
Club MacG
14 Septembre 2006
9 059
3 709
Tout pareil, sauf que j'ai gardé le canal par défaut (11) : mode sans fil non affiché sur la freebox après reboot.

j'eteins la freebox, j'enfiche la carte et reboot : pareil et diodes éteintes sur la carte.

J'attends la réponse de free pour savoir si les diodes sont éteintes parce que le mode sans fil n'est pas actif (problème freebox ou configuration) ou si le mode sans fil ne s'active pas parce que les diodes restent éteintes (problème carte)
 

SirG

Membre émérite
18 Février 2006
799
162
Logiquement, tu devrais au moins avoir la diode 'POWER' d'allumée, signifiant qu'elle est correctement insérée.

Il semble donc que ce soit un problème matériel.
 
D

Deleted member 18124

Invité
Logiquement, tu devrais au moins avoir la diode 'POWER' d'allumée, signifiant qu'elle est correctement insérée.

Il semble donc que ce soit un problème matériel.
Je dirai même les 2.
Moi-même, j'ai une Freebox v4 et un iMac. J'ai activé le wi-fi dans l'interface de gestion avec clé WPA recommandée par Free et canal 11), puis installé la carte dans la freebox avec reboot. Puis j'ai entré le mot de passe sur mon iMac. Et ça a marché du premier coup. Et depuis aucun souci.
 

laf

Membre d’élite
Club MacG
2 Mai 2006
2 413
82
Au gré du vent
Le mieux serait peut-être d'essayer cette carte wifi ds une autre fbx. Vu ce que tu racontes, elle a l'air tout simplement morte. Je n'ose croire que tu l'aies mal enfichée. Ceci dit, c'est assez délicat, il faut un peu forcer en étant certain d'être bien ds l'axe approprié.
 

Romuald

Bof...
Modérateur
Club MacG
14 Septembre 2006
9 059
3 709
Réponse de free, pire que ce qu'on pouvait imaginer, sachant que je leur expliquai toutes mes manips par le menu et leur posai trois question précises.

'Pour activer votre connexion WIFI connectez vous à votre espace abonné, etc etc.'

Plus gogol tu meurs :mad:

On a echangé les cartes avec un pote, et conclusion c'est ma carte qui est défectueuse, par la freebox ni le bonhomme :D, qui, n'en déplaise à ces incapables de la hot-line free :casse: :casse: :hosto: , avait bien configuré la chose.

Merci à tous de vos interventions, et surtout faites confiance au Macgéens :king: et pas à ces (j'arrête, je vais devenir grossier).
 

Romuald

Bof...
Modérateur
Club MacG
14 Septembre 2006
9 059
3 709
@Riot_Boyzzz

Parce qu'il y a le mac et le macbook, et que je n'ai pas envie de transformer le bureau en paquet de nouilles :D :D
 

vleroy

Vétéran
Club MacG
6 Novembre 2004
6 749
1 918
Note qu'une carte wifi défectueuse cela existe même dans les grandes marques. Récemment une belkin dernier cri, indétectable à plus d'un mètre de la livebox sur le PC... Je la passe dans un powerbook équipé du PCMCIA, pareil... Pareil que toi, j'ai tout repris à zéro pour arriver à la conclusion que c'est la carte qu'était pas bonne.