Garage band marche plus ????

Universe player

Membre actif
12 Décembre 2004
595
50
40
Le Havre
Bonjour !
Bon j'ai un léger problème... Depuis un moment lorsque je lance garage band il commence a se lancer et paff roulette de la mort et re pafff l'application a quitté inopinément :mouais:
J'ai verifier les autorisations et réparer mais rien à faire...
Quelqu'un aurai-t'il déjà vécu cela ? ou aurai-t'il une idée ? :confused:
 

MarcMame

Membre expert
Club MacG
25 Janvier 2001
7 040
266
Commence par virer les préférences.
 

Universe player

Membre actif
12 Décembre 2004
595
50
40
Le Havre
bon j'ai virer les pref ca marchai pas mieux alors j'ai tout virer et j'ai réinstallé garageband 2 mais ca marche toujours pas...
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 811
1 802
Bordeaux
Ah oui, largement...

Tu as un deuxième utilisateur ? pour essayer si ça plante aussi ?
 

Universe player

Membre actif
12 Décembre 2004
595
50
40
Le Havre
NightWalker a dit:
Ah oui, largement...

Tu as un deuxième utilisateur ? pour essayer si ça plante aussi ?

non mais je vais en créer un pour voir ;)

edit : après essai ça ne fonctionnne pas avec un autre compte non plus :(
 

apenspel

Membre expert
Club MacG
23 Juin 2002
7 056
329
.be - BXL
Hors sujet, voici le message que j'obtiens pour avoir cliqué sur ta signature :
Bienvenue sur VirginMega.fr !

Les navigateurs adaptés au surf sur ce site ne sont pas encore disponible pour le système d'exploitation que vous utilisez.
Voici la liste des plate-formes permettant d'accéder à toutes les fonctionnalités du site :
- Plateforme Windows (98 SE et supérieur)
 

Universe player

Membre actif
12 Décembre 2004
595
50
40
Le Havre
apenspel a dit:
Hors sujet, voici le message que j'obtiens pour avoir cliqué sur ta signature :

Je sais mais je l'ai mis pour ceux qui ont egalement un pc a dispo...
Le maxi sera bientot sur l'ITMS ;) ;)
 

wip

Membre expert
Club MacG
11 Mai 2002
2 995
1 689
50
St-Quentin-en-Yvelines (78)
Salut :)

J'ai déjà eu le même problème. C'est un soucis d'extension "son" dans la bibliothèque du system si je me rapelle bien. Je ne peux te donner le lien car je n'ai pas acces à MacBidouille du bureau, mais essaye de rechercher sur le Forum de MB un poste avec "GarageBand" et "wip". Tu devrais trouver les extensions à retirer...

wip