iDVD, perte partielle des sous-titre sur la TV

bubur

Membre junior
11 Octobre 2005
13
0
Bonjour,

Je viens de terminer mon projet dans iMovie et l'ai envoyé dans iDVD. Tout c'est bien passé. Mais quand je regarde mon film à la TV, il me manque une partie de l'image en bas et à gauche. Du coups, je perds une partie de mes sous-titres.

Est-ce déjà arrivé à qqun ? Comment faire pour y remédier ?

J'utilise iLive 05 avec les dernières màj
Matos : iMac G5, 2 gHz, 1,5 mb ram et une caméra Sony DCR TRV-20.

Merci pour votre aide

Bubur
 

puffade

Membre d’élite
Club MacG
8 Février 2005
1 446
31
47
www.scp-paradis-chirurgiens-dentistes.fr
bubur a dit:
Bonjour,

Je viens de terminer mon projet dans iMovie et l'ai envoyé dans iDVD. Tout c'est bien passé. Mais quand je regarde mon film à la TV, il me manque une partie de l'image en bas et à gauche. Du coups, je perds une partie de mes sous-titres.

Est-ce déjà arrivé à qqun ? Comment faire pour y remédier ?

J'utilise iLive 05 avec les dernières màj
Matos : iMac G5, 2 gHz, 1,5 mb ram et une caméra Sony DCR TRV-20.

Merci pour votre aide

Bubur

Il vaut mieux lorsque tu élabores ton projet que tu sélectionnes l'option d'affichage de la zone couverte par la TV. cela t'évitera ce genre de problème
 

Paski.pne

Membre d’élite
Club MacG
7 Novembre 2005
4 468
769
on the Lost Highway
perso.wanadoo.fr
Salut et joyeux Noël :coucou:,

Dans iMovie, à la section "Titres" (l'icône T) en bas à droite, vérifie que tu n'as pas l'option "Marges QT" de cochée. Cette option n'est à cocher que si l'on est sûr de ne visionner le film que sur un ordinateur, car sinon le texte incorporé à un montage iMovie peut se trouver coupé sur une TV.

Comme souvent, un petit tour dans l'Aide d'iMovie est conseillé ;).
 

bubur

Membre junior
11 Octobre 2005
13
0
Un grand merci pour ton aide. Vraiment super.
On va pourvoir graver notre film correctememt maintenant.
Avec un p'tit peu d'avance, bonne année 2006 !

Salutations

Bubur