• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Mac mini Il démarre mais qui s'éteint au 3/4 du chargement

utrogestan

Nouveau membre
26 Novembre 2013
3
0
Bonjour à tous,

Je vous expose mon souci. Hier soir, j'ai éteins tout à fait normalement mon mac. Ce matin, il démarre mais s'éteint à plus ou moins 3/4 de la barre de chargement et à ce moment là je n'entends plus le disque faire quoique ce soit. Pour info j'ai fait la dernière mise à jour sytème il y a quelques jours.
J'ai essayé de :
- débrancher l'alimentation une quinzaine de secondes puis de rebrancher, puis de démarrer.
- maintenir la touche maj enfoncer pour démarrer en mode sans échec

Rien ne fonctionne. Que puis je essayer avant d'envisager un sav ?
Au niveau matériel, c'est un Mac mini de fin 2012 Core i7 2,3ghz. 16 Go de RAM, DD 1To 5400t et carte Intel graphics 4000.

Merci pour votre aide.
 

mokuchley

Membre d’élite
Club MacG
27 Août 2010
3 435
154
essayer CMD+R
je suppose, puisque vous n'en parlez pas, que vous n'avez pas de sauvegarde
 

kasimodem

Membre confirmé
Club MacG
28 Septembre 2007
435
38
Paris
Bonjour,

Ca vaudrait le coup de faire une réinit VRAM/PRAM, puis celle de SMC si ça ne suffit pas, en débranchant d'abord tous les périphériques qui sont connectés (sauf le clavier).
La procédure NVRAM/PRAM Apple est ICI, suivie à la fin de l'article, si ça ne suffit pas à résoudre le problème, du lien pour celle de SMC.
Si ça refonctionne avec le NVRAM/PRAM, c'est bon, pas besoin de faire le SMC.
Une fois que ça fonctionne, rééteindre pour rebrancher les périphériques et rallumer.
Comme indiqué dans l'article, ces resets peuvent faire sauter certains paramètres qu'il faudra juste remettre après.
 

utrogestan

Nouveau membre
26 Novembre 2013
3
0
Bonsoir,
Alors quelques nouvelles.
Tout d'abord oui je confirme je n'avais pas fait de sauvegarde.
Ensuite j'ai réussi à redémarrer mon mac mais de manière assez bizarre. J'ai essayé le CMD+R...je suis arrivé sur l'utilitaire de disque. J'ai lancé la réparation mais le mac ne m'a même pas affiché le disque dur. Et pourtant j'ai redémarrer et ça a marché. J'y comprends plus rien...
Je suis content mais méfiant....je m'en vais de ce pas sauvegarder mes données rapidement...et puis faire une réinstallation, voire changer de disque dur.
Merci pour vos conseils en espérant ne pas devoir vous déranger de nouveau.