Illustrator logiciel de pro ???

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 372
204
là-bas si j'y suis !
LO,

Après quelques déconvenues, je n'ai pas procédé comme je voulais, j'ai donc changé de méthode. À quel sujet me direz-vous ? Et bien voici...

Je bidouille une page web avec Golive. J'ai mis cette image en fond d'une grille de mise en page.

Je souhaite faire des boutons rollover à la place de "About/Help", "Configuration", "Engine" et "Preferences". Comme je ne peux exporter simplement du texte sans fond en gif (cf ma déconvenue), je me suis donc dit que j'allais faire des étiquettes de texte sur un fond de la même couleur que le fond général, comme ça :

et placer ses étiquettes sur le texte correspondant dans la grille. Mais voilà, que j'exporte ces étiquettes en jpg ou gif avec "enregistrer pour le web", j'ai toujours une *!§-@**§ de bordure qui apparait quand j'incruste cette étiquette sur le fond de la grille :


Et ce n'est pas une erreur d'affichage parce que la preview de ma page sur Safari, le montre. Pour une autre étiquette, il sera sur une limite verticale et pour une 3ème, il sera vertical et horizontal (il fait l'angle quoi). J'ai essayé de faire cette étiquette avec ou sans bordure, mais ça ne change rien. Si je l'exporte depuis toshop, c'est bon, mais si je dois faire des aller-retour d'un soft à l'autre sans arrêt, ça va être pénible. Est-ce normal ? Y'a t'il une précaution à prendre avant l'export.

Merci de votre aide.
 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 372
204
là-bas si j'y suis !
alan.a a dit:
Au moment de l'export pour le web, à droite, dans le menu "cache" tu mets "sans"

Par defaut le menu est vide et fait le tsouin tsouin. Enfin c'est comme ça chez moi sur Illustrator CS
Bingo, ç'était bien ça !
J'ai même l'impression que ça exporte mieux le texte sans fond, sans toutefois atteindre un bon résultat, mais au moins je peux maintenant contourner l'obstacle.

Gracie mille mille