iMac iMac 27" mac-os Catalina > installer Mojave

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 937
4 746
Oui le SSD est dans un Dock relié via cable USB3, il s'ouvre bien avec le Mac 2011
Là c'est normal.
mais quand je clique sur l'icône du SSD dans le Mac 2019 un panneau interdit ⌀ s'affiche, et c'est là qu'est le souci depuis le début.
Donc, tu connectes ton SSD à ton iMac 2019 et ça coince ?

Alors, je crois bien que c'est ton...
Oui le SSD est dans un Dock relié via cable USB3
...Dock le problème ! D'ailleurs quel est-il, marque, modèle ? Il vaut mieux utiliser un petit boîtier spécifique, moi je me méfie de ce genre de matériel !
 

Mcudel

Membre junior
29 Mars 2020
14
0
76
...Dock le problème ! D'ailleurs quel est-il, marque, modèle ? Il vaut mieux utiliser un petit boîtier spécifique, moi je me méfie de ce genre de matériel !
Non, jamais eu de problème du coté de mes Dock Storeva Drive Quattro U3 utilisés depuis des années pour faire tourner El-capitan puis High-Sierra depuis des SSD externes, et faire mes sauvegardes sur DD classiques, ça a toujours été un gros plus par rapport au vieux DD interne de l'iMac mi-2011 pour faire tourner mes lourds logiciels photo.
Ce qu'il me semble comprendre, c'est que Catalina ne peut plus accepter quoi que ce soit formaté à partir d'un Imac mi-2011, sauf la migration qui s'est faite normalement sur le SSD maître du nouvel iMac à partir du High-Sierra externe, mais en zappant bien évidemment tous les périphériques et logiciels 32 bits qui me sont chers. En fait, je pense que la seule solution serait de pouvoir charger un système externe Mojave qui serait accepté par Catalina, mais comment en obtenir une version complète, Apple ne les fournissant plus ? Depuis mon vieil iMac, j'ai tenté de faire une MAJ de mon SSD High-Sierra à partir d'une MAJ Mojave, mais il m'est répondu que ma version est trop ancienne.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 937
4 746
Non, jamais eu de problème du coté de mes Dock Storeva Drive Quattro U3 utilisés depuis des années
Pourquoi en être si sûr ? Tu as essayé de connecter ton SSD installé dans un boîtier classique à ton iMac 2019 ? A ce jour je n'ai aucun problème de lectures/écritures entre le format APFS et HFS+, mes clones et les copies de mes principales données sont dans des SSD en HFS+ !
 

Mcudel

Membre junior
29 Mars 2020
14
0
76
Pourquoi en être si sûr ? Tu as essayé de connecter ton SSD installé dans un boîtier classique à ton iMac 2019 ? A ce jour je n'ai aucun problème de lectures/écritures entre le format APFS et HFS+, mes clones et les copies de mes principales données sont dans des SSD en HFS+ !
Parce que ça fonctionne sans faille avec 1er iMac et plus avec le nouveau, mais j'y pense, peut-être que cela viendrait de la liaison USB3, sachant que la liaison avec l'ancien iMac est réalisée par le WiFire. Je ne m'y connais guère...
Tu as essayé de connecter ton SSD installé dans un boîtier classique à ton iMac 2019
Pas possible, je n'ai que des disques internes utilisés via les Docks
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 937
4 746
Parce que ça fonctionne sans faille avec 1er iMac et plus avec le nouveau, mais j'y pense, peut-être que cela viendrait de la liaison USB3, sachant que la liaison avec l'ancien iMac est réalisée par le WiFire. Je ne m'y connais guère...
A l'arrière d'un iMac 2019, il n'y a plus de connecteur FireWire... https://support.apple.com/fr-fr/HT201736

Capture-003.jpg
 

Mcudel

Membre junior
29 Mars 2020
14
0
76
En tant que novice, et pour faire simple, quelqu'un peut-il m'indiquer pourquoi est-il impossible de démonter entièrement l'Os imposée par Apple sur mon iMac Catalina neuf fraichement livré, afin d'y installer une version antérieure d' Os, en l’occurrence Mojave qui accepte encore le 32 bits ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 937
4 746
En tant que novice, et pour faire simple, quelqu'un peut-il m'indiquer pourquoi est-il impossible de démonter entièrement l'Os imposée par Apple sur mon iMac Catalina neuf fraichement livré, afin d'y installer une version antérieure d' Os, en l’occurrence Mojave qui accepte encore le 32 bits ?
C'est la politique d'Apple depuis de nombreuses années avec un nouveau matériel de ne plus pouvoir rétrograder. Mais là, ça concerne plus particulièrement macOS Catalina qui ne peut plus utiliser les logiciels en 32 bits et ça fait 1 an et 1/2 qu'Apple nous à prévenus et pendant 6 mois par des popups lors des mises à jour officielles des versions d'OS X ou macOS. A un moment on ne pouvait franchement pas rater les fenêtres d'avertissements.

Beaucoup ont fait la sourde oreille en pensant que ça marcherait quand même. Eh bien non, il faut bien se mettre en tête que plus aucune application en 32 bits ne fonctionnera sous macOS Catalina. Le possesseur d'un Mac xxx livré sous macOS Catalina ne pourra jamais installer une version antérieure.
 

Mcudel

Membre junior
29 Mars 2020
14
0
76
Beaucoup ont fait la sourde oreille en pensant que ça marcherait quand même. Eh bien non, il faut bien se mettre en tête que plus aucune application ne fonctionnera sous macOS Catalina. De plus, le possesseur d'un Mac xxx livré sous macOS Catalina ne pourra jamais installer une version antérieure.
Sauf que moi, ayant décidé rapidement de changer de matériel, je n'imaginais pas une telle situation, et que le vendeur Apple, pourtant très sympa et compétant, n'a fait aucune remarque sur ce point important. Tant pis, c'est trop tard et ça me coutera encore qq dizaines d'€ pour changer mes logiciels photo.