10.6 Snow Leopard Installation de Snow Leopard dans MBP 2011

dad38

Membre confirmé
12 Mai 2014
49
1
Bonjour à tous

je vous expose mon problème

MBP Core I7 - 8G - early 2011 livré avec Lion ou Mavericks ou Sierra je sait plus c'était une occaz que j'ai retapé entre temps donc nouvelle carte mère

de toute façon j'ai dégagé le DD pour un nouveau avec clean instal de El Capitain

aujourd'hui je suis en double DD interne ( caddy ),
les 2 sont sur El Capitain
un qui me sert de " four tout " qui me va bien pour surfer et autres aplication

et l'autre ou je bosse l'audio sur Cubase 4 et autres ...officiels hein

mais el capitain ne me conviens vraiment pas

je pense que c'est un problème entre le 64 et 32 bits de mes softs et bridge et j'ai pas envie de me casser la tête avec ca

je n'ai pas changé ou plutôt upgradé mes softs car aucun intérêt , tout fonctionnait très bien à l'époque sur Snowleopard
( sur un autre MBP décédé depuis )

et puis tous ces gadgets et aplication qui me servent à rien ...

je suis pas fan des nouveaux OS , pour dire , mon PC est encore sous XP 32 , un Core2quad avec seulement 4G de ram ...et de loin surpasse mon Macbook pro haut la main sur mes softs ... triste quand même ...

oui je bosse sur les deux , un DD en fat32 pour lier le tout , aucun problème aucun " rascisme " lol ;)

bref si je peut downgrader ca serait cool

je dispose du CD gris d'instal snow mais ca n'a jamais rien donné
et je veut pas tenter n'importe quoi au risque de tout planter

si il faut que je rachette un DD à cause de l'instalation de el capitain c'est pas grave

( a l'époque il me semble que du moment que tu avait installé Lion ou supérieur à Lion tu ne pouvait downgrader ...d'où l'idée d'un nouveau DD pour contourner le problème )

merci

Note de la modération : pas la peine de mélanger les genres, ton problème est autre, alors on déménage dans ton propre message.
 
Dernière édition:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 827
9 821
Nancy___
Bonjour,


Les MPB early 2011 étaient livrés d'origine sous Snow Leopard :
Original OS Mac OS X 10.6.6 (10J3210)
Later OS Mac OS X 10.6.7 (10J4139)

Comme tu peux le voir, ce sont des versions 10.6.6 ou 10.6.7

Si tu achètes sur l'Apple store les DVD SL encore vendus, tu vas recevoir des DVD sous 10.6.3 ce qui ne devrait pas te permettre de démarrer ta machine.
Alors soit tu as encore accès à un vieux Mac sur lequel tu peux installer ce 10.6.3, le mettre à jour en 10.6.8 et cloner l'OS sur ton MBP early 2011, soit tu tentes ta chances en téléphonant à Apple pour qu'il t'envoie set de DVD spécifiques de ta machine.

Tu dis posséder le DVD gris d'installation que tu n'arrives pas à installer : est-ce bien celui lié à ce MBP ? Si oui, c'est peut être un problème de Superdrive et pas de DVD…
 
D

Deleted member 1099514

Invité
Salut.
Pour installer Snow leopard, tu dois démarrer en mode recovery internet (cmd+alt+r) lors du boot.
Ensuite il faudra viser la bonne partition d'installation.
Peux tu dans le terminal donner les retours de :
diskutil list
Afin de faire un état des lieux.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
86 341
26 232
Forêt de Fontainebleau
Pour installer Snow leopard, tu dois démarrer en mode recovery internet (cmd+alt+r) lors du boot.

C'est l'OS «Lion 10.7» qui est considéré comme "OS primitif téléchargeable" (option ⌘⌥R) pour un MacBook Pro 2011 - «Snow Léopard 10.6.8» n'étant jamais eu de version téléchargeable à l'AppStore mais ayant été fourni uniquement sur DVD pour installation.
 
  • J’aime
Réactions: litobar71

dad38

Membre confirmé
12 Mai 2014
49
1
Bonjour,


Les MPB early 2011 étaient livrés d'origine sous Snow Leopard :
Original OS Mac OS X 10.6.6 (10J3210)
Later OS Mac OS X 10.6.7 (10J4139)

Comme tu peux le voir, ce sont des versions 10.6.6 ou 10.6.7

Si tu achètes sur l'Apple store les DVD SL encore vendus, tu vas recevoir des DVD sous 10.6.3 ce qui ne devrait pas te permettre de démarrer ta machine.
Alors soit tu as encore accès à un vieux Mac sur lequel tu peux installer ce 10.6.3, le mettre à jour en 10.6.8 et cloner l'OS sur ton MBP early 2011, soit tu tentes ta chances en téléphonant à Apple pour qu'il t'envoie set de DVD spécifiques de ta machine.

Tu dis posséder le DVD gris d'installation que tu n'arrives pas à installer : est-ce bien celui lié à ce MBP ? Si oui, c'est peut être un problème de Superdrive et pas de DVD…

Non ce n'est pas le DVD de ce Mac malheureusement :(

donc tu pense que si je me procure un 10.6.8 je pourrait l'installer ?
car je peut toujours demander à droite à gauche va savoir

demander Apple j'ai un doute quand même
 

dad38

Membre confirmé
12 Mai 2014
49
1
C'est l'OS «Lion 10.7» qui est considéré comme "OS primitif téléchargeable" (option ⌘⌥R) pour un MacBook Pro 2011 - «Snow Léopard 10.6.8» n'étant jamais eu de version téléchargeable à l'AppStore mais ayant été fourni uniquement sur DVD pour installation.

Exact c'est Lion le primitif ,

le dvd d'installation ... tu parles du gris ?
à l'époque ca me mettait que je pouvait pas l'installer , mais j'etait pas sur un DD vierge donc peut être l'OS présent qui bloquait ...
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
86 341
26 232
Forêt de Fontainebleau
Salut dad

Le DVD universel en vente à l'AppleStore est une version 10.6.3 incompatible avec ton Mac qui requiert une version 10.6.7 au minimum.

C'est uniquement sur DVD gris spécifiques à des modèles de Mac qu'ont été fournies des versions 10.6.7. Tu dois pouvoir en trouver d'occasion (cher) sur eBay.

Sinon > si tu m'envoies par la Poste une clé USB de 8 Go (minimum) > je peux restaurer à son volume le volume de mon DVD gris « Mac OS X Install DVD - version 10.6.7 » (15-inch MacBook Pro) --> ce qui en fera un équivalent démarrable de DVD d'install.

J'ai en effet un MacBook Pro 15" Early_2011 > et j'ai donc toujours dans un tiroir le DVD fourni avec ce Mac.
 

dad38

Membre confirmé
12 Mai 2014
49
1
Salut.
Pour installer Snow leopard, tu dois démarrer en mode recovery internet (cmd+alt+r) lors du boot.
Ensuite il faudra viser la bonne partition d'installation.
Peux tu dans le terminal donner les retours de :
diskutil list
Afin de faire un état des lieux.
diskutil list , oui je te ferait ca tout à l'heure si ca peut vous servir , la je suis sur mon tel
 

dad38

Membre confirmé
12 Mai 2014
49
1
Salut dad

Le DVD universel en vente à l'AppleStore est une version 10.6.3 incompatible avec ton Mac qui requiert une version 10.6.7 au minimum.

C'est uniquement sur DVD gris spécifiques à des modèles de Mac qu'ont été fournies des versions 10.6.7. Tu dois pouvoir en trouver d'occasion (cher) sur eBay.

Sinon > si tu m'envoies par la Poste une clé USB de 8 Go (minimum) > je peux restaurer à son volume le volume de mon DVD gris « Mac OS X Install DVD - version 10.6.7 » (15-inch MacBook Pro) --> ce qui en fera un équivalent démarrable de DVD d'install.

J'ai en effet un MacBook Pro 15" Early_2011 > et j'ai donc toujours dans un tiroir le DVD fourni avec ce Mac.

j'ai justement ce fameux dvd gris ...
alors bizzard que ca ne fonctionne pas ...ou plutôt fonctionnait pas à l'époque

je jèterais un œil tout à l'heure si je le retrouve pour te dire de quelle version il s'agit réellement

en tout cas c'est tres sympa pour le coup de la clef usb si pas d'autre solution.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
86 341
26 232
Forêt de Fontainebleau
Est-ce que tu ne disais pas que tu avais changé la Carte-Mère ? - c'était suite à une défaillance du processeur graphique ?

- je te dis ça > parce que mon MacBook Pro Early 2011 a eu évidemment cette panne > et j'ai pu faire changer gratuitement le Carte-Mère en AppleStore (dans le cadre de leur programme de réparation encore ouvert à l'époque).

Je pense que la nouvelle Carte-Mère a une EFI (le programme interne de boot du Mac - recelé dans une puce de la Carte-Mère) de type ultérieur au type d'origine --> parce que non seulement je ne peux plus booter sur mon DVD gris 10.6.7 > mais également le Mac est devenu incapable de démarrer un OS «Lion 10.7.5» - je ne peux plus démarrer qu'à partir de «Mountain Lion 10.8» minimum.

À se demander si tu ne serais pas également dans ce cas de figure...
 

dad38

Membre confirmé
12 Mai 2014
49
1
alors j'ai changé de carte mère suite à une mauvaise manip d'un gars qui devait me ressouder le connecteur lvds ( écran ) il me l'a fusillé :(

du coup j'en ai déniché une sur ebay au fin fond de la lituanie , une mec en entreprise qui reconditionne , comme en france mais bien moins cher ...

la carte mère c'est un modèle plus récent que j'avait à la base
mais alors pour te dire quel efi ou quelle série c'est ... joker :)

je suis même pas sur d'avoir essayé le DVD d'installation avec cette carte mère maintenant que j'y pense tellement je n'y arrivait pas avec l'autre
 
D

Deleted member 1099514

Invité
alors j'ai changé de carte mère suite à une mauvaise manip d'un gars qui devait me ressouder le connecteur lvds ( écran ) il me l'a fusillé :(

du coup j'en ai déniché une sur ebay au fin fond de la lituanie , une mec en entreprise qui reconditionne , comme en france mais bien moins cher ...

la carte mère c'est un modèle plus récent que j'avait à la base
mais alors pour te dire quel efi ou quelle série c'est ... joker :)

je suis même pas sur d'avoir essayé le DVD d'installation avec cette carte mère maintenant que j'y pense tellement je n'y arrivait pas avec l'autre
Avec le numéro de série, sur ce site : https://everymac.com/ultimate-mac-lookup/
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 827
9 821
Nancy___
Non ce n'est pas le DVD de ce Mac malheureusement :(

donc tu pense que si je me procure un 10.6.8 je pourrait l'installer ?
car je peut toujours demander à droite à gauche va savoir
Oui


demander Apple j'ai un doute quand même
Certains l'ont fait et Apple leur a envoyé les CD/DVD d'origine. Peut être des frais de port à prévoir…
 

dad38

Membre confirmé
12 Mai 2014
49
1
alors après vérification mon CD est un 10.6.4

bon je pense que je vais pencher sur la question à optimiser el capitain plutôt que de rétrograder car ca m'a l'air d'être pas facile ... sans compter que j'appréhende que les upgrade / mise à niveau des softs que j'utilise continent à etre compatible bien longtemps avec 10.6...sachant que du côté de Windows ils ont laissé tomber XP et le 32bits ...je n'ai pas encore mis à jour mais ca viendra ... autant s'y faire
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
86 341
26 232
Forêt de Fontainebleau
:coucou: dad

Tu pourrais très bien tester «Lion 10.7» sur un de tes disques.

En démarrant avec les 3 touches ⌘⌥R > ce démarrage par internet te permet de restaurer 10.7. Commencer par effacer le disque entier (pour effacer aussi la partition de secours Recovery HD 10.11 invisible - dont la présence bloquerait l'installation de «Lion»).
 

dad38

Membre confirmé
12 Mai 2014
49
1
:coucou: dad

Tu pourrais très bien tester «Lion 10.7» sur un de tes disques.

En démarrant avec les 3 touches ⌘⌥R > ce démarrage par internet te permet de restaurer 10.7. Commencer par effacer le disque entier (pour effacer aussi la partition de secours Recovery HD 10.11 invisible - dont la présence bloquerait l'installation de «Lion»).
oui oui ca je sait faire , enfin c'est sympa pour ceux qui suivent et ne connaissent pas :)