iMac Installation d'un SSD 1To Crucial pour un iMac 27 (late 2015)

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 836
4 345

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 346
339
113
Exactement le même que je viens de commander + Samsung Disque SSD Série 860 QVO - 1 To 2,5" SATA III, avec les 10€ de réduction, ça me fait le tout à 119€; y'aura plus qu'à installer correctement Catalina dessus et voir s'il y a vraiment du mieux par rapport à mon HD interne. Maintenant je vais chercher tous les posts relatifs à l'installation d'un ssd "bootable" :bookworm:
 

Arprive

Membre junior
17 Février 2019
45
5
50
Genève
Exactement le même que je viens de commander + Samsung Disque SSD Série 860 QVO - 1 To 2,5" SATA III, avec les 10€ de réduction, ça me fait le tout à 119€; y'aura plus qu'à installer correctement Catalina dessus et voir s'il y a vraiment du mieux par rapport à mon HD interne. Maintenant je vais chercher tous les posts relatifs à l'installation d'un ssd "bootable" :bookworm:
Selon les infos que j'ai eu plus haut dans ce post, il serait presque mieux d'attendre (c'est normalement d'ici la fin du mois) "OS Big Sur" et de faire une installation clean. A moins que ton Imac ne soit pas éligible à Big Sur

Edit: Autant pour moi..je viens de voir que tu avais un Imac 2013, donc pas éligible^^
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 836
4 345
Maintenant je vais chercher tous les posts relatifs à l'installation d'un ssd "bootable"
Mais tu n'as rien à faire de particulier, à la base il te faudra formater ton SSD en suivant cette séquence...

Formatage10.jpg

0) un clic sur Présentation et tu sélectionnes Afficher tous les appareils
1) tu sélectionnes la racine du SSD et non pas ce qui est en-dessous
2) un clic sur Effacer affichera les options suivantes
3) tu donnes un nom explicite et comme c'est un SSD et pour ne pas le confondre, un nom comme Macintosh SSD serait approprié
4) tu sélectionnes le format APFS
5) tu sélectionnes impérativement Table de partition GUID
6) un clic sur Effacer, le formatage ne durera pas très longtemps

Tu peux quitter Utilitaire de disque et lancer l'installation de la version de macOS que tu souhaites en sélectionnant bien entendu Macintosh SSD. Pour vérifier que tout s'est bien passé, tu redémarres en maintenant la touche alt qui fera apparaître une icône grise du disque dur interne et une icône orange portant le nom de Macintosh SSD que tu sélectionneras.

Pour que ce soit toujours Macintosh SSD qui démarrera en premier, dans une session, tu vas dans Préférences Système/Disque de démarrage, un clic sur le petit cadenas en bas à gauche, tu entres ton mot de passe, tu sélectionnes Macintosh SSD et un clic sur redémarrer et c'est tout.
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 346
339
113
Merci Locke ! J'avais bien noté tout ça, mais ta petite piqûre de rappel n'est pas inutile :merci:
D'ailleurs on devrait en faire un sujet "épinglé", ça limiterait grandement le nombre de recherches et de posts redondants (auxquels j'avoue contribuer fortement :angelic: )
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 836
4 345
D'ailleurs on devrait en faire un sujet "épinglé",
S'il n'y avait que ça à épingler, ça pourrait aller, mais il y a trop de rappels. A la base le souci est que beaucoup d'utilisateurs ne prennent pas le temps de comprendre le fonctionnement de ce type de logiciel en faisant des tests avec une simple carte SD. Mais non ils passent directement en grandeur nature sans sauvegardes, et horreur, enfer et damnation, on se retrouve avec une pelletée de messages à dépanner. ;)
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 346
339
113
Je suis lourd, mais j'assume... En attendant de recevoir le ssd, en principe demain, je me demande ce que je devrai faire ensuite, après formatage donc. Evidemment, je n'ai plus l'appli installateur Catalina :siffle: ; ayant une très mauvaise connexion internet, ça risque d'être galère de re-télécharger sur le site Apple, mais ça pourrait se faire, avec beaucoup de patience. Puisque j'ai Catalina et mes logiciels applications sur mon HD interne, n'est-il pas plus simple que je copie carrément (via CCC, si on peut choisir ce qu'on veut cloner) tout ça du HD > Ssd ?
Merci de vos conseils toujours précieux et pertinents !
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 836
4 345
Puisque j'ai Catalina et mes logiciels applications sur mon HD interne, n'est-il pas plus simple que je copie carrément (via CCC, si on peut choisir ce qu'on veut cloner) tout ça du HD > Ssd ?
Tu pourrais très bien faire un clonage avec Carbon Copy Cloner, mais ce serait ballot avec un SSD tout neuf de repartir avec ton ancienne version qui ne doit pas être parfaite ! Si tu souhaites par la suite passer sous macOS Big Sur, son installation ne bouchera pas les trous d'un pneu crevé, c'est généralement l'inverse.
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 346
339
113
Merci qui ? Merci Locke !
Mon Catalina est quasi neuf, je l'ai installé il y a ± 15 jours. Quant à Big Sur, sur mon iMac 2012 faut pas y compter.
Mais je ferai bien une installation "propre", si mon internet est réactif (ces dernières semaines c'est très instable, passe de 8 ou 6 Mb à 0,5 ! Beaucoup de chutes de débit, speedtest est bien plus précis que l'affichage des données sur ma Livebox).
A la prochaine et bonne soirée :merci:
 

Arprive

Membre junior
17 Février 2019
45
5
50
Genève

Nouveau boitier reçu, installer....et toujours le même problème. Au bout de 1h00, le SSD c'est déconnecté...suivi du message "Erreur d'éjection du disque - Ejecter "SSD AR 1T" avant de le déconnecter ou de l'éteindre".

Mesure effectuée:

-Controle du port USB --> OK avec HDD externe 2,5pouces 500G - Aucun problème
-Controle du cable usb --> OK j'ai utilisé le cable avec mon HDD et ça fonctionne
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 836
4 345
Au bout de 1h00, le SSD c'est déconnecté
Une heure de quoi, qu'est-ce que tu as fait, un formatage, une installation, un clonage, bref on ne sait pas ce que tu as fait ?
 

Arprive

Membre junior
17 Février 2019
45
5
50
Genève
Une heure de quoi, qu'est-ce que tu as fait, un formatage, une installation, un clonage, bref on ne sait pas ce que tu as fait ?
Rien...je suis juste passé 1h après et j'ai vu le message.

Dans l'après-midi j'ai retiré tous les autres câble USB (à savoir le HDD et mon scanner) et pour le moment pas de déconnection intempestive :/
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 836
4 345
Dans l'après-midi j'ai retiré tous les autres câble USB (à savoir le HDD et mon scanner) et pour le moment pas de déconnection intempestive :/
Si tu ne dis pas tout, difficile de cerner de potentiels fautifs et bien souvent du matériel USB est en souvent l'origine.
 

Arprive

Membre junior
17 Février 2019
45
5
50
Genève
Si tu ne dis pas tout, difficile de cerner de potentiels fautifs et bien souvent du matériel USB est en souvent l'origine.


Je comprend, je vais essayer faire un récapitulatif...

J'ai un iMac late 2015 avec 4 port USB. 2 sont utiliser par un disque HDD externe 2,5pouces 500G et un scanner Fujitsu S1300i.

Il y a une semaine j'ai reçu mon disque SSD Crucial MX500 1 To SATA III avec un câble USB-C/USB-3. Je l'ai formaté selon vos indications et je l'ai laisser connecter sur un des 4 port USB derrière mon iMac (late 2015).

Après quelques jours le SSD c'est déconnecter intempestivement pendant que mon iMac était en veille. Suivi du message "Erreur d'éjection du disque - Ejecter "SSD AR 1T" avant de le déconnecter ou de l'éteindre". Après relance de l'ordinateur le message est revenu 3-4 fois.

J'ai essayé d'autres port USB pour le même résultat.

J'en ai parlé dans ce sujet et on m'a conseillé de prendre un boitier avec un câble USB MicroB super speed/USB-3.

Aussitôt reçu, j'ai changé le boitier et branché mon SSD. J'ai utilisé mon iMac et tous semblait fonctionner. Le lendemain matin lorsque je suis aller travaillé sur mon iMac, j'avais à nouveau le message d'erreur d'éjection.

J'ai éteint mon iMac, relancé la bête et le SSD était a nouveau visible sur mon bureau. Une heure après cette relance, sans que je n'ai touché l'ordinateur le message d'erreur d'éjection était à nouveau visible.

J'ai donc retiré les câble USB connecté au disque HDD externe et du scanner et j'ai rebranché le SSD.

Pour le moment il a l'air de tenir. Je vais voir dans le temps, néanmoins, cette solution ne serait pas optimal car je me vois mal utiliser 1 seul port usb alors que j'en ai 4.

Les ports USB n'ont pas l'air en cause, car j'ai switché mon HDD sur les 4 port sans aucun soucis.

Le cable USB n'a pas l'air en cause, car j'ai testé 3 câble et autant il fonctionne parfaitement avec le HDD autant cela ne fonctionne pas avec le SSD.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 836
4 345
Les ports USB n'ont pas l'air en cause, car j'ai switché mon HDD sur les 4 port sans aucun soucis.
Si tu relis, ce serait (hypothèse) tes autres matériels la source de ton problème. S'il n'y a rien de connecté sur tes ports USB et que tu peux travailler normalement, que tu ne voies plus ce message d'erreur, à ton avis il te faut chercher où ?
 

Arprive

Membre junior
17 Février 2019
45
5
50
Genève
Si tu relis, ce serait (hypothèse) tes autres matériels la source de ton problème. S'il n'y a rien de connecté sur tes ports USB et que tu peux travailler normalement, que tu ne voies plus ce message d'erreur, à ton avis il te faut chercher où ?
Je comprend bien, mais ce HDD et scanner sont connecté depuis 4 ans sans jamais avoir eu aucun soucis. Le problème ne peut pas venir d'eux? Cette situation est apparu au moment du branchement du SSD....il me semble plus plausible que ce soit lui le soucis?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 836
4 345
Je comprend bien, mais ce HDD et scanner sont connecté depuis 4 ans sans jamais avoir eu aucun soucis. Le problème ne peut pas venir d'eux? Cette situation est apparu au moment du branchement du SSD....il me semble plus plausible que ce soit lui le soucis?
Pour moi non, si tu confirmes que tout va bien sans rien de connecté sur les autres ports USB, mais que ton problème survient dès l'instant où tu connectes tes autres matériels, il y a forcément un conflit avec macOS Catalina. Ton scanner par exemple, est-ce qu'il peut fonctionner sous macOS Catalina, tu as vérifié s'il y avait besoin d'installer des pilotes et c'est la même pour tous tes autres matériels.

Un iMac 27" 2015 je pense un peu connaître, mais dès le départ j'ai pris une option avec un SSD interne...

Capture-003.jpg

...et les ports USB sont en 3.0, donc ce type de boîtier était parfait... https://www.amazon.fr/gp/product/B00MNR17QY/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1 ...ils le sont toujours. Pour information, j'en ai fait l'achat en 2015 et j'ai 4 SSD dans ce type de boîtier.
 

Arprive

Membre junior
17 Février 2019
45
5
50
Genève
Pour moi non, si tu confirmes que tout va bien sans rien de connecté sur les autres ports USB, mais que ton problème survient dès l'instant où tu connectes tes autres matériels, il y a forcément un conflit avec macOS Catalina. Ton scanner par exemple, est-ce qu'il peut fonctionner sous macOS Catalina, tu as vérifié s'il y avait besoin d'installer des pilotes et c'est la même pour tous tes autres matériels.

Un iMac 27" 2015 je pense un peu connaître, mais dès le départ j'ai pris une option avec un SSD interne...

Voir la pièce jointe 194783

...et les ports USB sont en 3.0, donc ce type de boîtier était parfait... https://www.amazon.fr/gp/product/B00MNR17QY/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1 ...ils le sont toujours. Pour information, j'en ai fait l'achat en 2015 et j'ai 4 SSD dans ce type de boîtier.
Lors de mon passage sur Catalina, j'ai du installer une mise à jour mise en ligne pour mon scanner Fujitsu et mon HDD Toshiba est auto-alimenté.

Finalement, je commence a croire que j'aurais du rester sur Mojave....lenteur, soucis...j'avais rien de tout ça avant Catalina :/

Je vais rester comme ça 2-3 jours et je verrais bien si ça tient