iOS 10 iPhone et Car Multimedia

jangai

Nouveau membre
25 Septembre 2005
5
1
76
Bjr à tous,

Depuis, je pense, certaines mises à jour de mon iPhone 6, son comportement quand il est jumelé BlueTooth avec le système Car Multimédia de ma Toyota a changé :

-Avant, quand je recevais un appel, il était automatiquement "géré" par le multimédia (micro et HP) de la voiture et tout se passait donc très bien (c'est fait pour ça).

-Maintenant, lors du même appel, il ouvre un dialogue de choix sur l'iPhone avec respectivement les rubriques 'Car Multimédia', 'iPhone' et 'Haut-Parleur'. Si je ne réponds pas au dialogue, au bout de quelques secondes, il utilise arbitrairement le dialogue 'iPhone' pour HP et micro...

Vous comprendrez bien que si l'iPhone est au fond de ma poche, cela n'est pas très commode et me conduit à une infraction grave que le téléphone main libre intégré à mon véhicule est censé m'éviter.



Ma question est simple (et pourtant...) : Existe-t-il un réglage et situé où qui permettrait par exemple de forcer le choix "Car Multimédia" par défaut si on ne valide rien dans le dialogue de l'iPhone ou bien une autre solution qui reviendrait au fonctionnement antérieur auquel je m'étais bien habitué ?



Merci d'avance pour votre aide.
 

dragao13

Membre d’élite
6 Février 2013
2 044
750
49
Il y a du bug dans l'air entre iOS et les connexions BT des bagnoles !
Besoin d'une mise à jour prochaine !!!
 

Jura39

Dans le Haut Jura
Modérateur
Club MacG
1 Décembre 2013
36 700
13 112
Mise a jour du système de la voiture ?
 

dragao13

Membre d’élite
6 Février 2013
2 044
750
49
Besoin des deux à mon z'avis !!!
 

jangai

Nouveau membre
25 Septembre 2005
5
1
76
Mise a jour du système de la voiture ?
Oui le "reset usine" du système multimédia a été fait chez Toyota le mois dernier et ils m'ont assuré que ça fonctionnait correctement avec un autre téléphone qu'ils avaient jumelé pour l'occasion, mais qui n'était pas un iPhone...
Et quand j'ai essayé avec le mien... Ca ne fonctionnait toujours pas :-(

Dès que j'ai une minute, je vais faire des essais croisés avec l'iPhone 4s de ma femme en iOS9 et on verra bien...
 
Dernière édition:

dragao13

Membre d’élite
6 Février 2013
2 044
750
49
On est nombreux à avoir des problèmes de BT avec l'iPhone et les bagnoles depuis la dernière mise à jour d' iOS !
Autour de moi, les gens qui utilisent Parrot et R-Link galèrent, moi y compris ! :meh:
 

Jura39

Dans le Haut Jura
Modérateur
Club MacG
1 Décembre 2013
36 700
13 112
le problème a toujours été présent , hélas !!
 

jangai

Nouveau membre
25 Septembre 2005
5
1
76
le problème a toujours été présent , hélas !!
Merci pour vos aides à tous. J'ai questionné les Discussions sur le site Apple, mais on dirait bien que cette question n'interpelle personne. Si j'y apprends quelque chose d'intéressant, je le transcrirai ici.
 

Jura39

Dans le Haut Jura
Modérateur
Club MacG
1 Décembre 2013
36 700
13 112
Merci
 

jangai

Nouveau membre
25 Septembre 2005
5
1
76
Pour mon cas personnel : le problème est maintenant résolu (aide forum "discussions Apple" US) dont voici le conseil clé dans mon cas :
Check your Settings>General>Accessibility>Call Audio Routing, and make sure it is set to Automatic.
En effet, il a suffi que je remette en auto la fonction atteinte par :
Réglages>Général>Accessibilité>Sortie des appels>Automatique sur nos versions françaises pour que tout re-fonctionne comme avant... Pour info : idem avec l'iPhone 4s de madame sous iOS 9...

Bien sûr, je ne sais pas ce qui a pu "dérégler" ce paramètre et j'avoue que je ne vais pas souvent bricoler dans la rubrique "Accessibilité" pensant qu'elle est réservée à des problèmes utilisateur particuliers, alors qu'il faut plutôt penser pour cette rubrique à l'interface d'accès dans les deux sens à "la machine iPhone".

J'espère que cette solution en aidera d'autres :)