iSight firewire

gillyns

Membre émérite
16 Août 2009
722
12
Bruxelles
Bonjour,
j'ai retrouvé récemment ma iSight de 2003 et je voulais l'utiliser étant une webcam externe car parfois ça peut être utile de pourvoir bouger la webcam sans devoir prendre tout l'ordinateur (dans mon cas un iMac). Donc j'ai acheté une câble FireWire 400 vers 800 car la webcam est en FireWire 400 et je ne dispose que d'un port FireWire 800 sur mon iMac.

Je la branche et là Skype commence à bugger complètement et fini par quitter "inopinément". Là iChat se lance tout seul (surement qu'iChat est programmé pour s'ouvrir dès qu'il reconnait une webcam) alors je configure mon compte google talk et j'ai enfin la fenêtre de contacts. Après quelques relancements d'iChat, je fini par arriver dans les préférences iChat et là il n'y a pas moyen de sélectionner l'une ou l'autre webcam…
Je veut donc ouvrir Skype donc je ferme iChat (qui buggait sérieusement) et j'ouvre Skype (toujours avec la iSight connectée). Bon encore des laggs, des "à quitté inopinément",… je finis par arriver dans les préférences et là je peut ENFIN sélectionner parmi les webcams : iSight intégré et iSight. Je prend donc iSight et je constate qu'il prend au moins 30sec pour m'afficher une image puis j'ai affaire a une vidéo TRES TRES saccadée. Je sélectionne iSight intégré (pour vérifier si ce n'est pas skype qui est lent) et là j'ai une vidéo fluide PARFAITE !!!

Donc la iSight intégré marche très bien (même avec les 2 webcams branchées) mais la iSight en FireWire est TRES TRES lente. Y a-t-il une solution ?

Configuration :
- iMac 20" early 2009 (acheté en octobre 2009)
- Intel Core 2 Duo 2,66ghz
- NVIDIA 9400M 512mo
- 4 Go de RAM
- Snow Leopard (10.6.3 avec toutes les mises a jour)