je veux regresser !

naas

Cas clinique
Club MacG
29 Octobre 2003
21 744
1 642
13
D'ici
www.bodeideicamp.fr
et voila

depuis la MAJ 10.2.je sais pas quoi de samedi j'ai plus de video conference car mon camescope dv400 canon firewire n'est plus reconnu par le systeme,
j'ai testé mon dv400 canon ce midi sur un pc sous XP ca marche
, c'est pas la faute du cable, c pas la faute du camescope, donc....
en plus quand je regarde le descriptif de la mise a jour ils parlent partout de firewire (voir le fameux probleme des disques durs...) donc...
comment je reviens a la version d'avant la MAJ genre 10.2.6 ?
oui ! je veux regresser
 

JPTK

Cas clinique
Club MacG
19 Septembre 2002
21 802
2 883
43
Grenoble/Le Creusot
jamrek.com
Bah tu formates ton disque et tu installes la 10.2.6.
Mais ça marchait en 10.3.1 alors ? C'est seulement depuis la 10.3.2 que tu as ce problème ?

Attends de voir si il y a pas d'autre solutions avant.
 

naas

Cas clinique
Club MacG
29 Octobre 2003
21 744
1 642
13
D'ici
www.bodeideicamp.fr
je suis sous jag, donc 10.2.8
je me suis balladé sur les forum specifique emac sur apple.com et certains parlent de reset pmu (d'autres le deconseille fortement..) et autres pram eventuellements coupables... une piste ?
tiens en passant je tiens a signaler la page bulletin officiel apple a mourir de rire.
avant de reformater le disque je preferais explorer d'autres pistes quand même, parceque g quelques Go a sauver avant, tournevis pas marteau comme disait mon prof !
 

JPTK

Cas clinique
Club MacG
19 Septembre 2002
21 802
2 883
43
Grenoble/Le Creusot
jamrek.com
Le reset PMU me semble pas utile, par contre la PRAM tu peux toujours essayer ça mange pas de pain.
T'as regardé dans les infos systèmes apple si le mac voyait bien qu'il y avait quelque chose au bout du FW ?

Sinon y a Panther aussi...
 

naas

Cas clinique
Club MacG
29 Octobre 2003
21 744
1 642
13
D'ici
www.bodeideicamp.fr
j'ai essayé toutes les applis pouvant utiliser le camescope, voyant que cela ne fonctionnait pas, je suis descendu au niveau du systeme.
Et non le camescope n'est pas branché pour lui...
ce qui semble logique somme toute.

Est ce qu'il existe comme sous classic une possibilité de revenir a une config de base sans extensions et/ou autres pertubateurs ?
remarque je suis en train de penser que ma question de base etait comme regresser, bon bien sur je peux acheter un pc
mais la c exageré comme regression

ceci dit ma camera marchais bien a midi sous XP

alors oui je peux installer panther mais bon les elements nouveaux entre avant/apres c'est les mise a jour apple quand meme et puis panther c 1000 balles sous 10 jours
et grand mere elle voudrais bien voir ses petits enfants ce soir...
(je dis ca parceque je suis en irlande et pour avoir panther en francais... il y a que l'apple store donc ... 10 jours)
 

naas

Cas clinique
Club MacG
29 Octobre 2003
21 744
1 642
13
D'ici
www.bodeideicamp.fr
bon resultat des courses demain matin !
mais la prochaine fois je ferais pas de maj automatique, fini, la bidouille ca va un moment
 

naas

Cas clinique
Club MacG
29 Octobre 2003
21 744
1 642
13
D'ici
www.bodeideicamp.fr
jaipatoukompri a dit:
... la PRAM tu peux toujours essayer ça mange pas de pain....
et ca marche

par contre au bout de la quatrieme rizette de pram quand même

donc l'equation 10.2.6+maj combo 10.2.8= tout va bien sauf ethernet (confg pp blabla ) et firewire mais si (command+option+p+r )*4 alors =
tout va bien va comprendre charles

serieux des fois les maj

enfin jaipatoutkomprimaiscamarcheetcestlepincipalmercipourtoncoupdemain
merci manu peut continuer tranquille
 

deLphaeus

Membre confirmé
14 Décembre 2003
256
1
dans tes propriétés systemes, tu as quoi dans FireWire ?

Tu as ce qui est affiché quand rien est branché OU Aucune Information Disponible ?
 

naas

Cas clinique
Club MacG
29 Octobre 2003
21 744
1 642
13
D'ici
www.bodeideicamp.fr
aucun peripherique installé
bref il ne vois rien
je me demande si panther supprimerais tout ça...
 

Sydney Bristow

Vétéran
Club MacG
19 Février 2003
5 542
486
jaipatoukompri a dit:
Bah tu formates ton disque et tu installes la 10.2.6.
Mais ça marchait en 10.3.1 alors ? C'est seulement depuis la 10.3.2 que tu as ce problème ?

Attends de voir si il y a pas d'autre solutions avant.
rien à voir ,mais combien as tu payé ton TFT 17" ,jaipatoukompri??
 

naas

Cas clinique
Club MacG
29 Octobre 2003
21 744
1 642
13
D'ici
www.bodeideicamp.fr
bon j'ai acheté la maj jag vers panther hier pour 30 euros tout compris
on verra
le support tech apple me parle de 2 type de emac avec des firewire a 400 ou 800....
ma foi, la suite au prochain numero !
 

naas

Cas clinique
Club MacG
29 Octobre 2003
21 744
1 642
13
D'ici
www.bodeideicamp.fr
benh voila
la panther est dans la cage
j'ai toujours pas de firewire, l'emac part en reparation aujourdhui, le driver du modem est pas compatible panther et j'ai perdu macos9 dans l'install
mais tout va bien madame la marquise, tout va tres bien tout tres bien
pss: message envoyé avec un pc dell