Komplete 8 NI sur Logic Pro

sof34

Nouveau membre
7 Mars 2009
8
0
Bonjour,

Si quelqu'un peut m'aider, j'en serais ravie. Je suis un peu coincée...

Je viens d'acheter la Komplete 8 de Native Instruments et j'ai tout installé en bonne et due forme.

J'ai également acheté un clavier maître que Komplete 8 ne reconnait pas alors que sur Logic, il fonctionne bien.

Les instruments virtuels de Komplete 8 n'apparaissent pas dans Logic pro malgré toutes mes tentatives (les dossiers ont été copiés sur HD:Bibliothèque,Audio)... J'en ai besoin sur Logic justement !

Que dois-je faire ? Merci !!!!
 

corbo-billy

Membre d’élite
29 Septembre 2005
1 070
14
60
Bagdad
Que dois-je faire ? Merci !!!!
A mon avis, tu dois utiliser et ouvrir LOGIC sous 64 bits: ouvre le en 32 bits et ainsi il scannera toute ta nouvelle compagnie de Native Instruments . Et ensuite, tu pourra redémarrer LOGIC en 64 Bits qui apercevra toutes tes nouveautés .
Enfin, j'espère que c'est la solution ? :siffle:
 

sof34

Nouveau membre
7 Mars 2009
8
0
Bonjour et merci pour cette réponse,
C'est effectivement ce qu'il m'avait semblé au vu de quelques messages similaires ici...
Mais le souci, c'est que dans préférences de Logic, je n'ai pas trouvé comment ouvrir Logic en 32 bits... :rolleyes:
 

corbo-billy

Membre d’élite
29 Septembre 2005
1 070
14
60
Bagdad
Mais le souci, c'est que dans préférences de Logic, je n'ai pas trouvé comment ouvrir Logic en 32 bits... :rolleyes:
Cela ne se décide absolument pas dans les Préférences de LOGIC: tout d'abord, il faut refermer, quitter LOGIC .
Ensuite, tu sélectionnes Logic Pro dans ton dossier Applications d'un seul clic et tu pages sur ton clavier le raccourci Pomme I (Lire les informations) . Une petite fenêtre s'ouvre .
Il ne reste plus ensuite qu'à cocher la case « Ouvrir en mode 32 bits » pour exécuter Logic Pro en mode 32 bits.

 

sof34

Nouveau membre
7 Mars 2009
8
0
Encore merci...
Mais alors moi, il m'affiche "Ouvrir avec Rosetta"....
Impossible de choisir 32 bits.... :siffle:
 

sof34

Nouveau membre
7 Mars 2009
8
0
J'ai donc fait des recherches et j'ai pu vérifier que mon Logic ne tourne pas en 64 bits... :confused:
 

corbo-billy

Membre d’élite
29 Septembre 2005
1 070
14
60
Bagdad
Quelquefois, la validation des nouveaux Plug-ins n'a pas été effectuée mais l'on peut y remédier en forçant LOGIC à scanner de nouveau les Plug-ins concernés .
Il faut accéder à Audio Units Manager en suivant le chemin suivant: Preferences > Audio Units Manager _
Les Plug-ins dont la validation a échouée peuvent s'identifier clairement, comme le montre ce cliché de l'Audio Unit Manager . Mais reste à savoir ce que tu recherches car je ne connais absolument pas tes banques sonores citées dans ton premier message .



Depuis ce tableau, il suffit de sélectionner le Plug-in concerné et de cliquer toout en bas sur la case "Reset & Rescan Selection" .
Si tu n'y arrives pas, adresse-toi au magasin où tu as acheté tes banques de sons; ils doivent t'aider en tant que service après-vente ou alors, vois du côté des éditeurs de ces banques où tu dois être normalement enregistré, avec les produits que tu nous cites .
Compte tenu de l'investissement, c'est ce que je ferais car ce n'est absolument pas normal que tu n'y aies pas accès !
Bon courage _
 

sof34

Nouveau membre
7 Mars 2009
8
0
Oui, c'est ce que je vais faire.
C'est un vrai casse-tête chinois, j'ai déjà fait toutes ces manip'....
Merci beaucoup Corbo-Billy, je te dirai d'où est venu le problème.

Bonne journée,
 

corbo-billy

Membre d’élite
29 Septembre 2005
1 070
14
60
Bagdad
Et tu arrives à ouvrir d'autres Instruments Virtuels d'éditeurs tiers c'est à dire d'autres marques que ceux internes à LOGIC ?
Est-ce que tu vois une trace des Instruments comme KONTAKT, MASSIVE, FM8 ou REAKTOR depuis l' Audio Unit Manager ?