Le son se met en double sous imovie

jopou79

Membre confirmé
7 Juin 2007
162
2
42
Bonjour à tous,

gros soucis, quand je mets une transition entre 2 vidéos, au moment ou la transition fonctionne on entend le son de la vidéo passée 1 seconde avant

En gros, 1s avant la transition on entend par exemple un enfant qui tombe et quand la transition se déclenche, on entend de nouveau l'enfant tomber alors que l'image est déja passée a autre chose

Merci de m'aider d'urgenre, ça urge!!! merci d'avance
 

OlivierTassi

Membre d’élite
Club MacG
10 Avril 2003
1 174
13
54
Sur Terre
Depuis la dernière version de QT, iMovie est complètement bugué. Pex, on ne peut plus appliquer un effet vidéo Quartz Composer...
Pour ton cas, le mieux est d'extraire le son des 2 clips avant de placer ta transition.
 

OlivierTassi

Membre d’élite
Club MacG
10 Avril 2003
1 174
13
54
Sur Terre
D

Deleted member 11896

Invité
J'ai enlevé tous mes plugins et les effets Quarts Composer font planter iMovie systématiquement. J'utilise les projets au format DV/Large.

Ennuyeux pour toi. Je travaille aussi en DV/large et rien remarqué d'anormal. Es-tu le seul à avoir ce problème avec les effets Quarts Composer qui font planter iMovie ? Une mise à jour annoncée ? Ou bien iMovie 07 ? :confused:
 

OlivierTassi

Membre d’élite
Club MacG
10 Avril 2003
1 174
13
54
Sur Terre
En même temps, je n'utilise pas souvent ces effets. Je m'en sers éventuellement pour les titres, et encore. Je peux donc attendre iLife 07 (ou 08...).