le TdB Misa à Jour de Logiciels fait sa forte tête!

Samigina

Membre confirmé
8 Mai 2000
136
0
Je ne comprends pas, je n'avais jamais rencontrer ce problème par le passé, mais le TdB trouve un tas de mises a jour pour mon système 9.1, lorsque je lance le téléchargement, tout de suite une fenetre d'erreur apparaît me demandant de quitter ou de continuer car un des éléments n'a pu être téléchargé... si je quitte je retourne dans le finder, si je continue, il n'effectue aucun des autres téléchargements et c'est reparti pour un tour! J'ai essayé en désactivant le mode multi-utilisateurs, en démarrant sous Mac 9.1 de complet, mais lorsque je démarre sous OS 9.1 de base, il m'indique une erreur de table de système et ne démarre plus, même en maintenant Shift au démarrage... J'ai donc également essayé de démarré avec toute ma configuration d'extensions habituelle tout en les désactivant au démarrage, rien n'y change j'ai toujours cette maudite fenêtre qui m'empêche toute mise à jour. J'ai même essayer de télécharger un à un les éléments, tous me créent le même problème. Si quelqu'un pouvait m dire d'où cela pourrait bien provenir je lui serait vraiment gré

merci a tous ciao
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
1)avec ta config habituelle, ton Mac démarre t il normalement ?
2) pour ton pbm avec le tdb MAJ de logiciels, cherche les préfs de ce tdb et mets les dans la corbeille.
 

Samigina

Membre confirmé
8 Mai 2000
136
0
1) oui avec ma config habituelle et avec mac os 9.1 complet il démarre impec, c juste une fois passé en os de base que ça me met le bordel et chose incompréhensible même en désactivant les extension l'erreur table de système predure... mais bon ça ne me gêne pas trop ça
2) je v essayer cette solution et te tenir informer merci de cette réponse rapide
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
suis pas sur mon Mac et pour l'instant, je ne vois pas d'autre piste pour ton pbm de MAJ.
Par contre, j'espère que tu n'auras pas l'erreur au démarrage au prochain démarrage de ton Mac (après extinction). Si c'est le cas, faudra que tu zappes la pram et que tu reviennes poster ici !
 

Samigina

Membre confirmé
8 Mai 2000
136
0
il me reste kelkes mise a jour a faire mais la plupart etaient disponibles sur le site d'apple dc j'ai effectue des mise a jour manuelles c pas tres grave le tout fonctionne tout de meme bien
merci de ton aide sinon pas de probleme je demarre et redemarre san problemes
 

iBen

Membre émérite
27 Mars 2001
507
0
Visiter le site
Pour info, j'ai exactement le même pb depuis que j'ai fait une clean install avec le 9.1 fourni avev l'osX.
Je passe aussi par des download manuels...
 

Samigina

Membre confirmé
8 Mai 2000
136
0
merci beaucoup cricri ca y est je viens de la faire et tout marche impec à part une rreur des serveurs Apple que j'avais déjà vu qui continue a proposer la mise a jour de SOS disk 8.6.1 apres l'avoir deja effectuee. Encore merci a+
 

Cricri

Membre d’élite
Club MacG
3 Avril 2001
2 272
78
Sauf que iBen t'es pas chez noos ?
Bon mais c'est peut-être une piste...