Lecture WiFi problématique

nemrod

Membre d’élite
Club MacG
19 Novembre 2007
2 005
35
Paris
Avec un signal à -71db, on a l'impression que tu es loin de la borne.

Le wifi est activé sur le RT2600ac ET sur la freebox? Si oui, cela peut poser des problèmes d'interférences, étant donné qu'ils sont l'un à coté de l'autre. Donc il faudrait couper le wifi d'un des deux.

Autre donnée importante, la télécommande de la freebox est en radio, 2.4ghz, ce qui peut poser des problèmes sur la bande des 2.4ghz sur ton wifi (j'ai eu le souci avec la télécommande de ma TV). A priori, ici, pas de problème, puisque tu es connecté en 5ghz (pour ma part, j'ai fait deux SSID séparés, un en 2.4ghz, et un autre en 5ghz, avec deux noms différents, afin d'être absolument spur de me connecter sur le 5ghz).
Je suis e mode bridge, sauf erreur je ne peux avoir de WiFi via la Freebox, et le boitier TV est dans ma cave, vive l'Apple TV 4K :cool:
 

sinbad21

Membre émérite
2 Décembre 2004
713
85
68
Pas si mal je trouve.

edit : tu as une largeur de canal de 20 Mhz seulement, donc tu plafonnes à 385 Mbps. Comme on peut le voir sur ta copie d'écran, d'autres qui ont une largeur de canal de 40 Mhz ont un débit max de 450, et ceux qui ont une largeur de canal de 80 Mhz ont un débit max de 1733.

C'est peut-être ça l'anomalie, si ton routeur est censé assurer un débit 1733 Mhz.
 
Dernière édition:

nemrod

Membre d’élite
Club MacG
19 Novembre 2007
2 005
35
Paris
Dernière édition:

nemrod

Membre d’élite
Club MacG
19 Novembre 2007
2 005
35
Paris
Autre test, copie d'un fichier depuis mon NAS sur mon MBP15, dans la chambre, 22 minutes pour 3,54 Go, débit affiché par macOS de 78 à 115 Mbit/s :banghead:
 

nemrod

Membre d’élite
Club MacG
19 Novembre 2007
2 005
35
Paris
Pas si mal je trouve.

edit : tu as une largeur de canal de 20 Mhz seulement, donc tu plafonnes à 385 Mbps. Comme on peut le voir sur ta copie d'écran, d'autres qui ont une largeur de canal de 40 Mhz ont un débit max de 450, et ceux qui ont une largeur de canal de 80 Mhz ont un débit max de 1733.

C'est peut-être ça l'anomalie, si ton routeur est censé assurer un débit 1733 Mhz.
Et je fais comment pour changer ça ? Merci
 

nemrod

Membre d’élite
Club MacG
19 Novembre 2007
2 005
35
Paris
Dans l'interface de gestion de ton routeur, partie WiFi 5GHz : essaye de forcer le canal 52 et une largeur de 80 MHz
Je teste

Edit: via l'utilitaire je vois deux SSID avec le même non, l'un en 2,4 GHz et 20 MHz et un second en 5 GHz et 80MHz. Quand je force le canal 52 sur le 5 GHz j'ai le même résultat, 80 MHz.

Je n'y connais pas grand Chose, vous l'aurez compris, peut-être que mon souci vient de quand mon MBP15 est en 2,4 GHz ?
 
Dernière édition:

nemrod

Membre d’élite
Club MacG
19 Novembre 2007
2 005
35
Paris
Je vois les deux réseaux, le 2,4 GHz et le 5 Ghz, je n'avais pas fait attention avant.

Capture d’écran 2020-02-29 à 14.41.05.png
 

nemrod

Membre d’élite
Club MacG
19 Novembre 2007
2 005
35
Paris
Tu as bien progressé là. Tu es passé de 130 à 585 Mbit/s.
Oui, le passage en 5 GHz semble dû au changement de canal, changement temporaire puisque j'ai tout remis en automatique, du coup je ne sais pas si ça sera durable.

Edit:
Est-ce que ce nouveau débit est "normal" pour mon routeur ?
En tout cas, merci pour vos réponses et votre réactivité,
 
Dernière édition:

ericse

Membre d’élite
30 Avril 2019
1 727
201
Oui, le passage en 5 GHz semble dû au changement de canal, changement temporaire puisque j'ai tout remis en automatique, du coup je ne sais pas si ça sera durable.

Edit:
Est-ce que ce nouveau débit est "normal" pour mon routeur ?
En tout cas, merci pour vos réponses et votre réactivité,
C'est mieux mais ça reste inférieur à ce que ton Mac peut faire (1300Mb/s). Plutôt que de laisser le canal en automatique, et laisser le routeur choisir le même canal 36 que tout tes voisins, tu pourrais essayer de forcer le canal 149 que personne n'utilise autour de toi.
 

nemrod

Membre d’élite
Club MacG
19 Novembre 2007
2 005
35
Paris
C'est mieux mais ça reste inférieur à ce que ton Mac peut faire (1300Mb/s). Plutôt que de laisser le canal en automatique, et laisser le routeur choisir le même canal 36 que tout tes voisins, tu pourrais essayer de forcer le canal 149 que personne n'utilise autour de toi.
Je suis d'accord, il faut que je reste en 5 GHz et chercher mieux, mais là je en vois pas :

Capture d’écran 2020-02-29 à 16.38.12.png
 

nemrod

Membre d’élite
Club MacG
19 Novembre 2007
2 005
35
Paris

nemrod

Membre d’élite
Club MacG
19 Novembre 2007
2 005
35
Paris
Je reformule, la liste s'arrête à 64

Capture d’écran 2020-02-29 à 17.27.34.png
 
Dernière édition:

nemrod

Membre d’élite
Club MacG
19 Novembre 2007
2 005
35
Paris
Étrange :bored:

Du coup, à part changer de canal y a rien à faire ?